Headsets play/pause button keeps failing on all my BT devices

In the last week (or so) iv noticed that my Bluetooth headphones keep failing to be able to play/pause video/music via the button on the BT device. I have tried many different BT devices, none of them can play/pause videos/music.

I need to reboot or logout/in then the play/pause buttons all start working again (for a while). They might be fine for a day or 2 but then just stop. Its not my headphones or the computer, its the OS

Host: greg-inspiron5767 Kernel: 6.0.8-1-MANJARO arch: x86_64 bits: 64
Desktop: KDE Plasma v: 5.26.3 Distro: Manjaro Linux
Device-1: Intel Bluetooth wireless interface type: USB driver: btusb
Report: rfkill ID: hci0 state: up address: see --recommends

I have a dual boot OS and the other OS on this computer does not have this problem and all my many BT devices work fine on all other computers.

I thought it might be after the system had been suspended that it happened, but I’ve just tested this, and it does not seem to be.
I did update my kernel from 510 to 608 on the 14th, maybe it this?

Iv tried, disconnecting & then reconnecting the device, switching off/on (disable/enable) BT, Iv tried removing the devices and re-adding them. Odd thing is that the volume buttons do still work on all devices, just not the play/pause buttons. Not sure what else to try/test.