Hdmi as the enable and principal screen.

Hi.
I have an old notebook that has a broken screen. I am using it for hdmi. The problem is that every time I restart I have to choose the hdmi output as the main and active one again.
This is not only annoying because of that, but because the polybar bars, etc. are poorly dimensioned.

I am using manjaro openbox.
Pre-installed an application in "preferences / system / screen layout". There I select the application, I select hdmi, I put it as the main one, I activate it, I delete the other one, I save ... and when I restart everything the same.

What I can do?

Could you post a current inxi -Fxxxza --no-host so we could understand the topology of the machine better?

Hi, thanks.

System:    Kernel: 5.6.19-2-MANJARO x86_64 bits: 64 compiler: gcc v: 10.1.0
           parameters: BOOT_IMAGE=/boot/vmlinuz-5.6-x86_64 root=UUID=3049b7ca-5cea-425a-b520-31dde0ef27d6 rw quiet
           resume=UUID=335323fc-7e66-4403-8118-e44ec6f8e0e7 udev.log_priority=3
           Console: tty 0 dm: LXDM Distro: Manjaro Linux
Machine:   Type: Laptop System: Standard product: HBT-M Series v: 1.09 serial: <filter> Chassis: type: 10 serial: <filter>
           Mobo: Standard model: HBT-M Series serial: <filter> UEFI [Legacy]: American Megatrends v: 1.09 date: 03/05/2015
Battery:   ID-1: BAT0 charge: 0.7 Wh condition: 0.7/15.8 Wh (5%) volts: 7.9/7.2 model: standard type: Li-ion serial: <filter>
           status: Full
CPU:       Topology: Dual Core model: Intel Celeron N2808 bits: 64 type: MCP arch: Silvermont family: 6 model-id: 37 (55)
           stepping: 8 microcode: 838 L2 cache: 1024 KiB
           flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 6335
           Speed: 500 MHz min/max: 500/2249 MHz Core speeds (MHz): 1: 500 2: 500
           Vulnerabilities: Type: itlb_multihit status: Not affected
           Type: l1tf status: Not affected
           Type: mds mitigation: Clear CPU buffers; SMT disabled
           Type: meltdown mitigation: PTI
           Type: spec_store_bypass status: Not affected
           Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer sanitization
           Type: spectre_v2 mitigation: Full generic retpoline, IBPB: conditional, IBRS_FW, STIBP: disabled, RSB filling
           Type: srbds status: Not affected
           Type: tsx_async_abort status: Not affected
Graphics:  Device-1: Intel Atom Processor Z36xxx/Z37xxx Series Graphics & Display vendor: Holco Enterprise Co /Shuttle
           driver: i915 v: kernel bus ID: 00:02.0 chip ID: 8086:0f31
           Display: server: X.org 1.20.8 driver: intel unloaded: modesetting alternate: fbdev,vesa tty: 189x52
           Message: Unable to show advanced data. Required tool glxinfo missing.
Audio:     Device-1: Intel Atom Processor Z36xxx/Z37xxx Series High Definition Audio vendor: Holco Enterprise Co /Shuttle
           driver: snd_hda_intel v: kernel bus ID: 00:1b.0 chip ID: 8086:0f04
           Sound Server: ALSA v: k5.6.19-2-MANJARO
Network:   Device-1: Realtek RTL8188EE Wireless Network Adapter vendor: AzureWave driver: rtl8188ee v: kernel port: e000
           bus ID: 01:00.0 chip ID: 10ec:8179
           IF: wlp1s0 state: up mac: <filter>
           Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet vendor: Holco Enterprise Co /Shuttle driver: r8169
           v: kernel port: d000 bus ID: 02:00.2 chip ID: 10ec:8168
           IF: enp2s0f2 state: down mac: <filter>
Drives:    Local Storage: total: 465.76 GiB used: 47.62 GiB (10.2%)
           ID-1: /dev/sda vendor: Seagate model: ST500LM012 HN-M500MBB size: 465.76 GiB block size: physical: 4096 B
           logical: 512 B speed: 3.0 Gb/s rotation: 5400 rpm serial: <filter> rev: 0001 scheme: MBR
Partition: ID-1: / raw size: 457.53 GiB size: 449.35 GiB (98.21%) used: 47.61 GiB (10.6%) fs: ext4 dev: /dev/sda1
           ID-2: swap-1 size: 8.23 GiB used: 9.3 MiB (0.1%) fs: swap swappiness: 60 (default) cache pressure: 100 (default)
           dev: /dev/sda2
Sensors:   System Temperatures: cpu: 36.0 C mobo: N/A
           Fan Speeds (RPM): N/A
Info:      Processes: 132 Uptime: 1d 19h 11m Memory: 3.56 GiB used: 1.00 GiB (28.2%) Init: systemd v: 245 Compilers:
           gcc: 10.1.0 Shell: zsh v: 5.8 running in: tty 0 (SSH) inxi: 3.0.37

Forum kindly sponsored by