Have to restart pc to connect to a different wifi network!

Running Manjaro stable with gnome. Wifi has been fine, but all of a sudden I can’t change networks in network manager - as soon as I try to connect to a different wifi than the one I had on boot, the connection fails. Anyone feel like helping? :grinning:

Start with this:

:wink:

Happy to post terminal outputs etc but I have no idea what commands to run for this problem :joy:

We will need more information to assist you in resolving your issue.

How to provide your hardware specs:

When running the commands to detect your hardware, please ensure the following:

Do not have any USB WiFi adapter connected (except the adapter you are attempting to troubleshoot).
Do not have any USB to Ethernet adapter connected (except the adapter you are attempting to troubleshoot).
Do not have “phone tethering” operating while the hardware detection commands are run.

Reboot the computer with all other removable network devices disconnected first, then run the following commands:

hwinfo --netcard --wlan --bluetooth | grep -Ei "model\:|driver\:|status\:|cmd\:|file\:|detected\:" | grep -v "Config Status" 
inxi -Fxzc0

Post this log output after you try to connect to different wifi networks while the command is still running.

journalctl -u NetworkManager -f 

Please post the input/outputs of all requested commands.

Here’s a fix you can try.

Disable MAC Address Randomization in Network Manager.

Disabling MAC address randomization may sometimes be required to obtain a connection. MAC address randomization is enabled by default in Network Manager. It may be disabled by adding the following lines to /etc/NetworkManager/NetworkManager.conf

[device]
wifi.scan-rand-mac-address=no

Save the changes and reboot your router and computer.

Thanks for taking the time. First command was:

[me@Thinkpad ~]$ hwinfo --netcard --wlan --bluetooth | grep -Ei "model\:|driver\:|status\:|cmd\:|file\:|detected\:" | grep -v "Config Status" 
  Model: "Intel WLAN controller"
  Driver: "iwlwifi"
  Device File: wlp0s20f3
  Link detected: yes
    Driver Status: iwlwifi is active
    Driver Activation Cmd: "modprobe iwlwifi"
  Model: "Intel Ethernet Connection (7) I219-LM"
  Driver: "e1000e"
  Device File: enp0s31f6
  Link detected: no
    Driver Status: e1000e is active
    Driver Activation Cmd: "modprobe e1000e"
  Model: "Intel Bluetooth Device"
  Driver: "btusb"
    Driver Status: btusb is active
    Driver Activation Cmd: "modprobe btusb"

THEN

[me@Thinkpad ~]$ inxi -Fxzc0
System:
  Host: Thinkpad Kernel: 4.14.67-1-MANJARO x86_64 bits: 64 compiler: gcc 
  v: 8.2.0 Desktop: Gnome 3.28.3 Distro: Manjaro Linux 
Machine:
  Type: Laptop System: LENOVO product: 20M9CTO1WW v: ThinkPad P52 
  serial: <filter> 
  Mobo: LENOVO model: 20M9CTO1WW v: SDK0R32862 WIN serial: <filter> 
  UEFI: LENOVO v: N2CET25W (1.08 ) date: 07/05/2018 
Battery:
  ID-1: BAT0 charge: 89.3 Wh condition: 89.3/90.1 Wh (99%) 
  model: LGC 01AV495 status: Full 
CPU:
  Topology: 6-Core model: Intel Core i7-8850H bits: 64 type: MT MCP 
  arch: Skylake rev: A L2 cache: 9216 KiB 
  flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 62232 
  Speed: 800 MHz min/max: 800/4300 MHz Core speeds (MHz): 1: 800 2: 800 
  3: 800 4: 800 5: 800 6: 800 7: 800 8: 800 9: 801 10: 801 11: 800 12: 800 
Graphics:
  Device-1: Intel driver: i915 v: kernel bus ID: 00:02.0 
  Device-2: NVIDIA GP107GLM [Quadro P1000 Mobile] driver: N/A 
  bus ID: 01:00.0 
  Display: x11 server: N/A driver: intel resolution: <xdpyinfo missing> 
  OpenGL: renderer: Mesa DRI Intel UHD Graphics 630 (Coffeelake 3x8 GT2) 
  v: 4.5 Mesa 18.1.7 direct render: Yes 
Audio:
  Device-1: Intel Cannon Lake PCH cAVS driver: snd_hda_intel v: kernel 
  bus ID: 00:1f.3 
  Sound Server: ALSA v: k4.14.67-1-MANJARO 
Network:
  Device-1: Intel Wireless-AC 9560 [Jefferson Peak] driver: iwlwifi 
  v: kernel bus ID: 00:14.3 
  IF: wlp0s20f3 state: up mac: <filter> 
  Device-2: Intel Ethernet I219-LM driver: e1000e v: 3.2.6-k port: N/A 
  bus ID: 00:1f.6 
  IF: enp0s31f6 state: down mac: <filter> 
Drives:
  Local Storage: total: 1.38 TiB used: 164.84 GiB (11.7%) 
  ID-1: /dev/nvme0n1 vendor: Samsung model: MZVLB512HAJQ-000L7 
  size: 476.94 GiB 
  ID-2: /dev/sda vendor: Seagate model: ST1000LM049-2GH172 size: 931.51 GiB 
Partition:
  ID-1: / size: 229.95 GiB used: 163.53 GiB (71.1%) fs: ext4 
  dev: /dev/nvme0n1p5 
Sensors:
  System Temperatures: cpu: 49.0 C mobo: N/A 
  Fan Speeds (RPM): cpu: 0 
Info:
  Processes: 298 Uptime: 1h 04m Memory: 31.05 GiB used: 2.21 GiB (7.1%) 
  Init: systemd Compilers: gcc: N/A Shell: bash v: 4.4.23 inxi: 3.0.21

AND FINALLY

[me@Thinkpad ~]$ journalctl -u NetworkManager -f 
-- Logs begin at Sun 2018-08-05 12:16:45 BST. --
Sep 01 21:20:19 Thinkpad NetworkManager[651]: <info>  [1535833219.0027] dhcp4 (wlp0s20f3):   gateway 192.168.1.254
Sep 01 21:20:19 Thinkpad NetworkManager[651]: <info>  [1535833219.0030] dhcp4 (wlp0s20f3): state changed unknown -> bound
Sep 01 21:20:19 Thinkpad NetworkManager[651]: <info>  [1535833219.0058] device (wlp0s20f3): state change: ip-config -> ip-check (reason 'none', sys-iface-state: 'managed')
Sep 01 21:20:19 Thinkpad NetworkManager[651]: <info>  [1535833219.0079] device (wlp0s20f3): state change: ip-check -> secondaries (reason 'none', sys-iface-state: 'managed')
Sep 01 21:20:19 Thinkpad NetworkManager[651]: <info>  [1535833219.0086] device (wlp0s20f3): state change: secondaries -> activated (reason 'none', sys-iface-state: 'managed')
Sep 01 21:20:19 Thinkpad NetworkManager[651]: <info>  [1535833219.0094] manager: NetworkManager state is now CONNECTED_LOCAL
Sep 01 21:20:19 Thinkpad NetworkManager[651]: <info>  [1535833219.0147] manager: NetworkManager state is now CONNECTED_SITE
Sep 01 21:20:19 Thinkpad NetworkManager[651]: <info>  [1535833219.0147] policy: set 'BTHub5-S9X8' (wlp0s20f3) as default for IPv4 routing and DNS
Sep 01 21:20:19 Thinkpad NetworkManager[651]: <info>  [1535833219.0182] device (wlp0s20f3): Activation: successful, device activated.
Sep 01 21:20:19 Thinkpad NetworkManager[651]: <info>  [1535833219.8191] manager: NetworkManager state is now CONNECTED_GLOBAL
Sep 01 21:20:56 Thinkpad NetworkManager[651]: <info>  [1535833256.6114] device (wlp0s20f3): disconnecting for new activation request.
Sep 01 21:20:56 Thinkpad NetworkManager[651]: <info>  [1535833256.6115] device (wlp0s20f3): state change: activated -> deactivating (reason 'new-activation', sys-iface-state: 'managed')
Sep 01 21:20:56 Thinkpad NetworkManager[651]: <info>  [1535833256.6125] manager: NetworkManager state is now DISCONNECTING
Sep 01 21:20:56 Thinkpad NetworkManager[651]: <info>  [1535833256.6244] audit: op="connection-activate" uuid="67751684-6127-4cbc-9b92-f17f491024f7" name="ubnt" pid=1237 uid=1000 result="success"
Sep 01 21:20:56 Thinkpad NetworkManager[651]: <info>  [1535833256.6245] device (wlp0s20f3): state change: deactivating -> disconnected (reason 'new-activation', sys-iface-state: 'managed')
Sep 01 21:20:56 Thinkpad NetworkManager[651]: <info>  [1535833256.6248] dhcp4 (wlp0s20f3): canceled DHCP transaction
Sep 01 21:20:56 Thinkpad NetworkManager[651]: <info>  [1535833256.6248] dhcp4 (wlp0s20f3): state changed bound -> done
Sep 01 21:20:56 Thinkpad NetworkManager[651]: <info>  [1535833256.6457] device (wlp0s20f3): set-hw-addr: set MAC address to 06:48:AF:EA:3E:83 (scanning)
Sep 01 21:20:56 Thinkpad NetworkManager[651]: <info>  [1535833256.8559] manager: NetworkManager state is now DISCONNECTED
Sep 01 21:20:56 Thinkpad NetworkManager[651]: <info>  [1535833256.8569] device (wlp0s20f3): Activation: starting connection 'ubnt' (67751684-6127-4cbc-9b92-f17f491024f7)
Sep 01 21:20:56 Thinkpad NetworkManager[651]: <warn>  [1535833256.8587] sup-iface[0x5577a348b430,wlp0s20f3]: connection disconnected (reason -3)
Sep 01 21:20:56 Thinkpad NetworkManager[651]: <info>  [1535833256.8590] device (wlp0s20f3): supplicant interface state: completed -> disconnected
Sep 01 21:20:56 Thinkpad NetworkManager[651]: <warn>  [1535833256.8592] sup-iface[0x5577a348b430,wlp0s20f3]: connection disconnected (reason -3)
Sep 01 21:20:56 Thinkpad NetworkManager[651]: <info>  [1535833256.8615] device (wlp0s20f3): state change: disconnected -> prepare (reason 'none', sys-iface-state: 'managed')
Sep 01 21:20:56 Thinkpad NetworkManager[651]: <info>  [1535833256.8624] manager: NetworkManager state is now CONNECTING
Sep 01 21:20:56 Thinkpad NetworkManager[651]: <info>  [1535833256.8765] device (wlp0s20f3): set-hw-addr: reset MAC address to 30:24:32:98:0F:E9 (preserve)
Sep 01 21:20:57 Thinkpad NetworkManager[651]: <info>  [1535833257.1012] device (wlp0s20f3): supplicant interface state: disconnected -> disabled
Sep 01 21:20:57 Thinkpad NetworkManager[651]: <info>  [1535833257.1015] device (wlp0s20f3): state change: prepare -> config (reason 'none', sys-iface-state: 'managed')
Sep 01 21:20:57 Thinkpad NetworkManager[651]: <info>  [1535833257.1025] device (wlp0s20f3): Activation: (wifi) access point 'ubnt' has security, but secrets are required.
Sep 01 21:20:57 Thinkpad NetworkManager[651]: <info>  [1535833257.1026] device (wlp0s20f3): state change: config -> need-auth (reason 'none', sys-iface-state: 'managed')
Sep 01 21:20:57 Thinkpad NetworkManager[651]: <info>  [1535833257.1070] device (wlp0s20f3): state change: need-auth -> prepare (reason 'none', sys-iface-state: 'managed')
Sep 01 21:20:57 Thinkpad NetworkManager[651]: <info>  [1535833257.1076] device (wlp0s20f3): state change: prepare -> config (reason 'none', sys-iface-state: 'managed')
Sep 01 21:20:57 Thinkpad NetworkManager[651]: <info>  [1535833257.1082] device (wlp0s20f3): Activation: (wifi) connection 'ubnt' has security, and secrets exist.  No new secrets needed.
Sep 01 21:20:57 Thinkpad NetworkManager[651]: <info>  [1535833257.1082] Config: added 'ssid' value 'ubnt'
Sep 01 21:20:57 Thinkpad NetworkManager[651]: <info>  [1535833257.1083] Config: added 'scan_ssid' value '1'
Sep 01 21:20:57 Thinkpad NetworkManager[651]: <info>  [1535833257.1083] Config: added 'bgscan' value 'simple:30:-80:86400'
Sep 01 21:20:57 Thinkpad NetworkManager[651]: <info>  [1535833257.1083] Config: added 'key_mgmt' value 'WPA-PSK'
Sep 01 21:20:57 Thinkpad NetworkManager[651]: <info>  [1535833257.1083] Config: added 'psk' value '<hidden>'
Sep 01 21:20:57 Thinkpad NetworkManager[651]: <info>  [1535833257.1244] device (wlp0s20f3): supplicant interface state: disabled -> disconnected
Sep 01 21:20:57 Thinkpad NetworkManager[651]: <info>  [1535833257.1337] device (wlp0s20f3): supplicant interface state: disconnected -> scanning
Sep 01 21:21:00 Thinkpad NetworkManager[651]: <info>  [1535833260.5527] device (wlp0s20f3): supplicant interface state: scanning -> disconnected
Sep 01 21:21:22 Thinkpad NetworkManager[651]: <warn>  [1535833282.6414] device (wlp0s20f3): Activation: (wifi) association took too long, failing activation
Sep 01 21:21:22 Thinkpad NetworkManager[651]: <info>  [1535833282.6415] device (wlp0s20f3): state change: config -> failed (reason 'ssid-not-found', sys-iface-state: 'managed')
Sep 01 21:21:22 Thinkpad NetworkManager[651]: <info>  [1535833282.6424] manager: NetworkManager state is now DISCONNECTED
Sep 01 21:21:22 Thinkpad NetworkManager[651]: <warn>  [1535833282.6437] device (wlp0s20f3): Activation: failed for connection 'ubnt'
Sep 01 21:21:22 Thinkpad NetworkManager[651]: <info>  [1535833282.6596] device (wlp0s20f3): set-hw-addr: set MAC address to BA:48:11:0A:CC:E8 (scanning)
Sep 01 21:21:22 Thinkpad NetworkManager[651]: <info>  [1535833282.8630] device (wlp0s20f3): supplicant interface state: disconnected -> disabled
Sep 01 21:21:22 Thinkpad NetworkManager[651]: <info>  [1535833282.8634] device (wlp0s20f3): state change: failed -> disconnected (reason 'none', sys-iface-state: 'managed')
Sep 01 21:21:22 Thinkpad NetworkManager[651]: <info>  [1535833282.9031] device (wlp0s20f3): supplicant interface state: disabled -> inactive
Sep 01 21:21:26 Thinkpad NetworkManager[651]: <info>  [1535833286.2993] policy: auto-activating connection 'BTHub5-S9X8' (00246579-894c-408a-a195-efc8fb32d431)
Sep 01 21:21:26 Thinkpad NetworkManager[651]: <info>  [1535833286.2997] device (wlp0s20f3): Activation: starting connection 'BTHub5-S9X8' (00246579-894c-408a-a195-efc8fb32d431)
Sep 01 21:21:26 Thinkpad NetworkManager[651]: <info>  [1535833286.2998] device (wlp0s20f3): state change: disconnected -> prepare (reason 'none', sys-iface-state: 'managed')
Sep 01 21:21:26 Thinkpad NetworkManager[651]: <info>  [1535833286.3000] manager: NetworkManager state is now CONNECTING
Sep 01 21:21:26 Thinkpad NetworkManager[651]: <info>  [1535833286.3153] device (wlp0s20f3): set-hw-addr: reset MAC address to 30:24:32:98:0F:E9 (preserve)
Sep 01 21:21:26 Thinkpad NetworkManager[651]: <info>  [1535833286.5286] device (wlp0s20f3): supplicant interface state: inactive -> disabled
Sep 01 21:21:26 Thinkpad NetworkManager[651]: <info>  [1535833286.5289] device (wlp0s20f3): state change: prepare -> config (reason 'none', sys-iface-state: 'managed')
Sep 01 21:21:26 Thinkpad NetworkManager[651]: <info>  [1535833286.5304] device (wlp0s20f3): Activation: (wifi) access point 'BTHub5-S9X8' has security, but secrets are required.
Sep 01 21:21:26 Thinkpad NetworkManager[651]: <info>  [1535833286.5305] device (wlp0s20f3): state change: config -> need-auth (reason 'none', sys-iface-state: 'managed')
Sep 01 21:21:26 Thinkpad NetworkManager[651]: <info>  [1535833286.5310] sup-iface[0x5577a348b430,wlp0s20f3]: wps: type pbc start...
Sep 01 21:21:26 Thinkpad NetworkManager[651]: <info>  [1535833286.5389] device (wlp0s20f3): state change: need-auth -> prepare (reason 'none', sys-iface-state: 'managed')
Sep 01 21:21:26 Thinkpad NetworkManager[651]: <info>  [1535833286.5404] device (wlp0s20f3): state change: prepare -> config (reason 'none', sys-iface-state: 'managed')
Sep 01 21:21:26 Thinkpad NetworkManager[651]: <info>  [1535833286.5416] device (wlp0s20f3): Activation: (wifi) connection 'BTHub5-S9X8' has security, and secrets exist.  No new secrets needed.
Sep 01 21:21:26 Thinkpad NetworkManager[651]: <info>  [1535833286.5417] Config: added 'ssid' value 'BTHub5-S9X8'
Sep 01 21:21:26 Thinkpad NetworkManager[651]: <info>  [1535833286.5418] Config: added 'scan_ssid' value '1'
Sep 01 21:21:26 Thinkpad NetworkManager[651]: <info>  [1535833286.5418] Config: added 'bgscan' value 'simple:30:-80:86400'
Sep 01 21:21:26 Thinkpad NetworkManager[651]: <info>  [1535833286.5419] Config: added 'key_mgmt' value 'WPA-PSK'
Sep 01 21:21:26 Thinkpad NetworkManager[651]: <info>  [1535833286.5419] Config: added 'psk' value '<hidden>'
Sep 01 21:21:26 Thinkpad NetworkManager[651]: <info>  [1535833286.5732] device (wlp0s20f3): supplicant interface state: disabled -> inactive
Sep 01 21:21:26 Thinkpad NetworkManager[651]: <info>  [1535833286.5929] device (wlp0s20f3): supplicant interface state: inactive -> scanning
Sep 01 21:21:30 Thinkpad NetworkManager[651]: <info>  [1535833290.0187] device (wlp0s20f3): supplicant interface state: scanning -> authenticating
Sep 01 21:21:30 Thinkpad NetworkManager[651]: <info>  [1535833290.0601] device (wlp0s20f3): supplicant interface state: authenticating -> associating
Sep 01 21:21:30 Thinkpad NetworkManager[651]: <info>  [1535833290.0663] device (wlp0s20f3): supplicant interface state: associating -> associated
Sep 01 21:21:30 Thinkpad NetworkManager[651]: <info>  [1535833290.1029] device (wlp0s20f3): supplicant interface state: associated -> 4-way handshake
Sep 01 21:21:30 Thinkpad NetworkManager[651]: <info>  [1535833290.1092] device (wlp0s20f3): supplicant interface state: 4-way handshake -> completed
Sep 01 21:21:30 Thinkpad NetworkManager[651]: <info>  [1535833290.1092] device (wlp0s20f3): Activation: (wifi) Stage 2 of 5 (Device Configure) successful.  Connected to wireless network 'BTHub5-S9X8'.
Sep 01 21:21:30 Thinkpad NetworkManager[651]: <info>  [1535833290.1096] device (wlp0s20f3): state change: config -> ip-config (reason 'none', sys-iface-state: 'managed')
Sep 01 21:21:30 Thinkpad NetworkManager[651]: <info>  [1535833290.1103] dhcp4 (wlp0s20f3): activation: beginning transaction (timeout in 45 seconds)
Sep 01 21:21:34 Thinkpad NetworkManager[651]: <info>  [1535833294.1691] dhcp4 (wlp0s20f3):   address 192.168.1.83
Sep 01 21:21:34 Thinkpad NetworkManager[651]: <info>  [1535833294.1692] dhcp4 (wlp0s20f3):   plen 24
Sep 01 21:21:34 Thinkpad NetworkManager[651]: <info>  [1535833294.1692] dhcp4 (wlp0s20f3):   expires in 86400 seconds
Sep 01 21:21:34 Thinkpad NetworkManager[651]: <info>  [1535833294.1693] dhcp4 (wlp0s20f3):   nameserver '192.168.1.254'
Sep 01 21:21:34 Thinkpad NetworkManager[651]: <info>  [1535833294.1693] dhcp4 (wlp0s20f3):   domain name 'home'
Sep 01 21:21:34 Thinkpad NetworkManager[651]: <info>  [1535833294.1693] dhcp4 (wlp0s20f3):   hostname 'Thinkpad'
Sep 01 21:21:34 Thinkpad NetworkManager[651]: <info>  [1535833294.1693] dhcp4 (wlp0s20f3):   gateway 192.168.1.254
Sep 01 21:21:34 Thinkpad NetworkManager[651]: <info>  [1535833294.1697] dhcp4 (wlp0s20f3): state changed unknown -> bound
Sep 01 21:21:34 Thinkpad NetworkManager[651]: <info>  [1535833294.1723] device (wlp0s20f3): state change: ip-config -> ip-check (reason 'none', sys-iface-state: 'managed')
Sep 01 21:21:34 Thinkpad NetworkManager[651]: <info>  [1535833294.1739] device (wlp0s20f3): state change: ip-check -> secondaries (reason 'none', sys-iface-state: 'managed')
Sep 01 21:21:34 Thinkpad NetworkManager[651]: <info>  [1535833294.1744] device (wlp0s20f3): state change: secondaries -> activated (reason 'none', sys-iface-state: 'managed')
Sep 01 21:21:34 Thinkpad NetworkManager[651]: <info>  [1535833294.1751] manager: NetworkManager state is now CONNECTED_GLOBAL
Sep 01 21:21:34 Thinkpad NetworkManager[651]: <info>  [1535833294.1817] policy: set 'BTHub5-S9X8' (wlp0s20f3) as default for IPv4 routing and DNS
Sep 01 21:21:34 Thinkpad NetworkManager[651]: <info>  [1535833294.1851] device (wlp0s20f3): Activation: successful, device activated.
^C

That was me trying to switch to a different network, the connection failing and then it reconnecting to the original network automatically.

It WAS working ok until I upgraded the system today. Is disabling mac randomization likely to help? Its a feature I like to be honest!

Hmm, probably unlikely to help in that case, but you could always try it, then comment the entries out if it is no help.

Then you could look at /var/log/pacman.logto get a list of recent changes.

@cscs this is unusual for a home network is it not.

nameserver ‘192.168.1.254’

gateway 192.168.1.254

The 254 is a little uncommon (normally its just like 1-9 or similar) but it could still just be indicating the router.
Maybe OP can clarify.

Just tried editing the conf file - a restart left network manager unable to start so I’ve taken it back out. Any more ideas??

Not unusual here in the U.K - its the default gateway for the routers supplied by BT. You’re right though, not so common to see it at the other end of the IP range.

Pretty standard for a BT Broadband router.

Low-tech idea: have you tried removing and re-adding the ubnt connection within Network Manager?

Yeah, loads of times :joy:

That explains it, over here that is not a usual address.

Still the list of packages from last update at /var/log/pacman.log would hopefully help track down what caused the change in behaviour.

That’s most of it - the original was a bit too long for the forum to let me post!

Yeah thats huge … what we really needed was something like this:
https://pastebin.com/9pYi65at
[your giant one is actually slowing down the page :sweat_smile: … maybe edit it ?]

[2018-09-01 12:31] [PACMAN] Running 'pacman -Syu'
[2018-09-01 12:31] [PACMAN] synchronizing package lists
[2018-09-01 12:31] [PACMAN] starting full system upgrade
[2018-09-01 13:59] [PACMAN] Running 'pacman -Syu'
[2018-09-01 13:59] [PACMAN] synchronizing package lists
[2018-09-01 13:59] [PACMAN] starting full system upgrade
[2018-09-01 14:11] [ALPM] running 'kernel-alive-pre.hook'...
[2018-09-01 14:11] [ALPM] transaction started
[2018-09-01 14:11] [ALPM] upgraded adapta-maia-theme (3.94.0.120-1 -> 3.94.0.129-1)
[2018-09-01 14:11] [ALPM] upgraded libsystemd (239.0-3 -> 239.2-1)
[2018-09-01 14:11] [ALPM] upgraded cmake (3.11.4-2 -> 3.12.1-1)
[2018-09-01 14:11] [ALPM] upgraded fontconfig (1:2.13.0+15+gc60ed9e-1 -> 1:2.13.1-1)
[2018-09-01 14:11] [ALPM-SCRIPTLET] Rebuilding fontconfig cache.../usr/share/fonts/100dpi: failed to write cache
[2018-09-01 14:11] [ALPM-SCRIPTLET] /usr/share/fonts/75dpi: failed to write cache
[2018-09-01 14:11] [ALPM-SCRIPTLET] /usr/share/fonts/cyrillic: failed to write cache
[2018-09-01 14:11] [ALPM-SCRIPTLET] /usr/share/fonts/encodings/large: failed to write cache
[2018-09-01 14:11] [ALPM-SCRIPTLET] /usr/share/fonts/util: failed to write cache
[2018-09-01 14:11] [ALPM-SCRIPTLET]  done.
[2018-09-01 14:11] [ALPM] upgraded libmagick (7.0.8.10-3 -> 7.0.8.11-1)
[2018-09-01 14:11] [ALPM] upgraded imagemagick (7.0.8.10-3 -> 7.0.8.11-1)
[2018-09-01 14:11] [ALPM] upgraded systemd (239.0-3 -> 239.2-1)
[2018-09-01 14:11] [ALPM] upgraded cups-filters (1.21.0-1 -> 1.21.1-1)
[2018-09-01 14:11] [ALPM] upgraded ethtool (1:4.17-1 -> 1:4.18-1)
[2018-09-01 14:11] [ALPM] upgraded ghostscript (9.23-2 -> 9.23-3)
[2018-09-01 14:11] [ALPM] upgraded gobject-introspection-runtime (1.56.1-1 -> 1.56.1-2)
[2018-09-01 14:11] [ALPM] upgraded wayland (1.15.0-1 -> 1.16.0-1)
[2018-09-01 14:11] [ALPM] upgraded libssh (0.8.1-2 -> 0.8.2-1)
[2018-09-01 14:11] [ALPM] upgraded mesa (18.1.6-1 -> 18.1.7-1)
[2018-09-01 14:11] [ALPM] upgraded mhwd-nvidia-390xx (390.77-1 -> 390.87-1)
[2018-09-01 14:11] [ALPM] upgraded gst-plugins-bad (1.14.2-2 -> 1.14.2-3)
[2018-09-01 14:11] [ALPM] upgraded librsvg (2:2.44.0-1 -> 2:2.44.2-1)
[2018-09-01 14:11] [ALPM] upgraded hexchat (2.14.1-6 -> 2.14.2-1)
[2018-09-01 14:11] [ALPM] upgraded intel-ucode (20180807-1 -> 20180807.a-1)
[2018-09-01 14:11] [ALPM] upgraded lib32-wayland (1.15.0-1 -> 1.16.0-1)
[2018-09-01 14:11] [ALPM] upgraded lib32-mesa (18.1.6-1 -> 18.1.7-1)
[2018-09-01 14:11] [ALPM] upgraded lib32-systemd (239.0-1 -> 239.2-1)
[2018-09-01 14:11] [ALPM] upgraded linux-firmware (20180815.f1b95fe-1 -> 20180825.fea76a0-1)
[2018-09-01 14:11] [ALPM] upgraded linux414 (4.14.66-1 -> 4.14.67-1)
[2018-09-01 14:11] [ALPM] upgraded linux414-bbswitch (0.8-55 -> 0.8-56)
[2018-09-01 14:11] [ALPM] upgraded linux414-headers (4.14.66-1 -> 4.14.67-1)
[2018-09-01 14:11] [ALPM] upgraded linux414-nvidia (1:396.54-2 -> 1:396.54-3)
[2018-09-01 14:11] [ALPM] upgraded linux414-virtualbox-host-modules (5.2.18-3 -> 5.2.18-4)
[2018-09-01 14:11] [ALPM-SCRIPTLET] In order to use the new version, reload all virtualbox modules manually.
[2018-09-01 14:11] [ALPM] upgraded openssh (7.7p1-2 -> 7.8p1-1)
[2018-09-01 14:11] [ALPM] upgraded pamac (6.5.1rc1-1 -> 6.9.81-1)
[2018-09-01 14:11] [ALPM] upgraded seahorse (3.20.0+288+gce2340dc-1 -> 3.29.92+6+gdd81db31-1)
[2018-09-01 14:11] [ALPM] upgraded steam-manjaro (1.0.0.55-1 -> 1.0.0.55-2)
[2018-09-01 14:11] [ALPM] upgraded sudo (1.8.23-2 -> 1.8.24-1)
[2018-09-01 14:11] [ALPM] upgraded systemd-sysvcompat (239.0-3 -> 239.2-1)
[2018-09-01 14:11] [ALPM] upgraded timeshift (18.6.1-1 -> 18.8-1)
[2018-09-01 14:11] [ALPM] upgraded upower (0.99.7-1 -> 0.99.8-1)
[2018-09-01 14:11] [ALPM] upgraded tracker (2.1.2-1 -> 2.1.3-1)
[2018-09-01 14:11] [ALPM] transaction completed
[2018-09-01 14:11] [ALPM] running '60-linux414.hook'...
[2018-09-01 14:11] [ALPM] running '90-linux414.hook'...
[2018-09-01 14:11] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux414.preset: 'default'
[2018-09-01 14:11] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-4.14-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-4.14-x86_64.img
[2018-09-01 14:11] [ALPM-SCRIPTLET] ==> Starting build: 4.14.67-1-MANJARO
[2018-09-01 14:11] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2018-09-01 14:11] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2018-09-01 14:11] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2018-09-01 14:11] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2018-09-01 14:11] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2018-09-01 14:11] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2018-09-01 14:12] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2018-09-01 14:12] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2018-09-01 14:12] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2018-09-01 14:12] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2018-09-01 14:12] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-4.14-x86_64.img
[2018-09-01 14:12] [ALPM-SCRIPTLET] ==> Image generation successful
[2018-09-01 14:12] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux414.preset: 'fallback'
[2018-09-01 14:12] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-4.14-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-4.14-x86_64-fallback.img -S autodetect
[2018-09-01 14:12] [ALPM-SCRIPTLET] ==> Starting build: 4.14.67-1-MANJARO
[2018-09-01 14:12] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2018-09-01 14:12] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2018-09-01 14:12] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2018-09-01 14:12] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2018-09-01 14:12] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2018-09-01 14:12] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2018-09-01 14:12] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2018-09-01 14:12] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2018-09-01 14:12] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2018-09-01 14:12] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-4.14-x86_64-fallback.img
[2018-09-01 14:12] [ALPM-SCRIPTLET] ==> Image generation successful
[2018-09-01 14:12] [ALPM] running '99-grub.hook'...
[2018-09-01 14:12] [ALPM-SCRIPTLET] Generating grub configuration file ...
[2018-09-01 14:12] [ALPM-SCRIPTLET] Found background: /usr/share/grub/background.png
[2018-09-01 14:12] [ALPM-SCRIPTLET] Found linux image: /boot/vmlinuz-4.14-x86_64
[2018-09-01 14:12] [ALPM-SCRIPTLET] Found initrd image: /boot/intel-ucode.img /boot/initramfs-4.14-x86_64.img
[2018-09-01 14:12] [ALPM-SCRIPTLET] Found initrd fallback image: /boot/initramfs-4.14-x86_64-fallback.img
[2018-09-01 14:12] [ALPM-SCRIPTLET] Found Windows Boot Manager on /dev/nvme0n1p2@/EFI/Microsoft/Boot/bootmgfw.efi
[2018-09-01 14:12] [ALPM-SCRIPTLET] Found memtest86+ image: /boot/memtest86+/memtest.bin
[2018-09-01 14:12] [ALPM-SCRIPTLET] /usr/bin/grub-probe: warning: unknown device type nvme0n1.
[2018-09-01 14:12] [ALPM-SCRIPTLET] done
[2018-09-01 14:12] [ALPM] running 'detect-old-perl-modules.hook'...
[2018-09-01 14:12] [ALPM] running 'gdk-pixbuf-query-loaders.hook'...
[2018-09-01 14:12] [ALPM] running 'glib-compile-schemas.hook'...
[2018-09-01 14:12] [ALPM] running 'gtk-update-icon-cache.hook'...
[2018-09-01 14:12] [ALPM] running 'kernel-alive-post.hook'...
[2018-09-01 14:12] [ALPM-SCRIPTLET] 
[2018-09-01 14:12] [ALPM-SCRIPTLET] e[1;1me[1;32m==>e[1;0me[1;1m Warning:
[2018-09-01 14:12] [ALPM-SCRIPTLET] 	 -> Kernel has been updated. Modules of the current kernel
[2018-09-01 14:12] [ALPM-SCRIPTLET] 	 -> have been backed up so you can continue to use your
[2018-09-01 14:12] [ALPM-SCRIPTLET] 	 -> computer. However, the new kernel will only work 
[2018-09-01 14:12] [ALPM-SCRIPTLET] 	 -> at next boot.
[2018-09-01 14:12] [ALPM-SCRIPTLET] 	e[1;0m
[2018-09-01 14:12] [ALPM-SCRIPTLET] 	e[1;0m
[2018-09-01 14:12] [ALPM] running 'no-tray-icon-install.hook'...
[2018-09-01 14:12] [ALPM] running 'systemd-catalog.hook'...
[2018-09-01 14:12] [ALPM] running 'systemd-daemon-reload.hook'...
[2018-09-01 14:12] [ALPM] running 'systemd-hwdb.hook'...
[2018-09-01 14:12] [ALPM] running 'systemd-sysctl.hook'...
[2018-09-01 14:12] [ALPM] running 'systemd-sysusers.hook'...
[2018-09-01 14:12] [ALPM] running 'systemd-tmpfiles.hook'...
[2018-09-01 14:12] [ALPM] running 'systemd-udev-reload.hook'...
[2018-09-01 14:12] [ALPM] running 'systemd-update.hook'...
[2018-09-01 14:12] [ALPM] running 'update-desktop-database.hook'...
[2018-09-01 14:12] [ALPM] running 'update-mime-database.hook'...

Forum kindly sponsored by