Habt ihr Probleme Manjaro auf dem Laptop zu installieren?


#21

Ich habe mir das von dir vorgeschlagene Dokument von Can't login - black screen & chroot guide runtergeladen. Leider ist mein Englisch nicht besonders.
Dennoch habe ich mal versucht das richtige zu tun.

Ich habe auf der Live-DVD einen Terminal geöffnet und folgendes eingegeben:

manjaro-chroot -a => command not found
update-grub => läuft durch

Wenn ich nach dem Neustart die DVD entnehme und das System auf der SSD starte kommt der GRUB und danach nur ein schwarzer Bildschirm.

Wo liegt der Fehler ?


#22

Bei mir gabs Probleme mit dem USB-Stick, welche ich für Manjaro erstellt habe. Konnte nicht booten.
Ich habe dann das Programm Rufus versucht (https://rufus.ie/). Der USB-Stick, welcher mit Rufus erstellt wurde, konnte die Installation problemlos starten.


#23

Danke für den Tip.
Aber das Linux ist bereits auf der SSD, doch gibt es Probleme wenn es von dort starten soll.


#24

manjaro-chroot sollte eigentlich auf allen Live-ISOs installiert sein. Fehlt vielleicht das Leerzeichen zwischen manjaro-chroot und -a? Du kannst dir mit sudo pacman -S mhwd-chroot die nächste Option installieren und es damit versuchen. Ohne chroot wirkt sich update-grub nur auf das Grub des Live-Systems aus. Ich tippe gerade darauf, dass die Kernel-Option nicht aktiviert ist und/oder die Grub-Konfiguration nicht stimmt. Daher hätte ich das Vorgehen wie Eugen geschrieben hat gemacht. :

Wenn nolapic nicht funktioniert kannst du es noch mit noapic versuchen. Bei dem allen gehe ich davon aus, dass dein Laptop aufgrund des Alters diese Option braucht. Daher meine Frage welche Fehlermeldung du vorher hattest und wie du den Kernel-Parameter eingetragen hast, sodass sie weg war.

Sehr hilfreich für Übersetzungsanglegenheiten ist übrigens https://www.deepl.com/translator. Ich glaube @SGS verwendet den auch.


#25

Was die Fehlermeldung angeht so ist es hier nachzulesen:
https://de.manjaro.org/index.php?PHPSESSID=pkagniu8eqeimaagbep28vj795&topic=9123.0

Was den Rest angeht den werde ich erstmal durcharbeiten und ausprobieren.

Danke für den Tip.
Falls noch jemand etwas weiß was mir weiterhelfen kann dann immer her damit.


#26

Danke das hat geholfen.
Es läuft.
Es gibt zwar noch ein paar Baustellen aber die werde ichnach und nach lösen.


Quellen werden nicht aktualisiert