Gufw.desktop link and cant get rid of it

New to linux. Sorry about that.
This file or shortcut keeps appearing on my desktop
gufw.desktop. when i bring up the it tells me it is a desktop configuration file. I have removed it twice but it keeps comming back. It report that this is a link and does not have any permissions and that i am the user owner and i am the group owner.
Manjaro Kde
kernel 5.14.7-2 Manjaro (64-bit)

How to get rid of it and keep it from coming back.
I have been doing a lot of reading and my brain is like mush right now.

Probably you have set the Desktop Session to restore previous session … Set it like this and reboot.

1 Like

Thank you.

I’ve marked this answer as the solution to your question as it is by far the best answer you’ll get.

However, if you disagree with my choice, please feel free to take any other answer as the solution to your question or even remove the solution altogether: You are in control! (If you disagree with my choice, just send me a personal message and explain why I shouldn’t have done this or :heart: or :+1: if you agree)

P.S. In the future, please don’t forget to come back to your question after your issue has been solved and click the 3 dots below the answer to mark a solution like this below the answer that helped you most:
so that the next person that has the exact same problem you just had will benefit from your post as well as your question will now be in the “solved” status.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.