GTK theme settings on KDE are missing.

There used to be an option to change GTK themes in the 19.xx releases, but when I update, that option is gone. Any way to change it to something else again?

UPDATE: It's in the application settings, but I still cannot set the compositor animations to "crisp".

It's still there, it's just hidden behind a button.

Go to System Settings -> Application Style -> Application Style, and look for a button on the bottom of the window that says: "Configure GNOME/GTK Application Style..."

EDIT: Compositor settings are under Display and Monitor -> Compositor. There you have the "Scale method" option, and you can set it to "Crisp".

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by