Grub menu option not working/available

Windows Boot manager has taken over from GRUB, as brahma said Check fast boot is off in your bios, and also when in Manjaro did you do from terminal:

sudo update-grub

Again what brahma said.

@brahma, No, knight is only getting windows boot manager in the bios, then has to press F9 after bios to get into Windows boot Manager (like pressing shift after bios to get GRUB) then select to boot Manjaro.

Just after fixing the window boot issue,

Didnt see any option realted to fast boot in the bios

@TheReaperUK @brahma

Here is the whole story… If i dont press F9 it will boot the windows

so in the second picture where there is windows listed first and manjaro second, change the order, so that manjaro is first, save the bios settings, and it should work

That can only be done from BIOS but as you can see in first image Bios only list OS Boot manager nothing else

in the first picture when you click on the OS Boot Manager what happens?

It shows both Manjaro and windows but for some reason i can not make changes to it for some reason… seems like need to look in to HP Bios option issue

try this:

  1. Boot into Windows, search for “advanced startup” and open the Settings app, and click Restart
  2. Now, find your way to the UEFI firmware settings, this is different for different brands
  3. Once you’re in, find the boot options tab and see the boot order menu
  4. It will have something called the “OS Boot Manager” with a right arrow pointing to it
  5. Highlight this and press enter
  6. Press F5/F6 to put manjaro above Windows Boot Manager
  7. Press F10 to save the changes
  8. Save all your changes and exit the UEFI settings

and take a picture of the screen when you anter the ‘os boot manager’


This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.