GRUB Menu Not Showing On Boot, Boots into Default Kernel Instead

When I boot up Manjaro it doesn’t show the GRUB menu instead it boots into the default kernel. How do I enable the GRUB Menu? All the other forum posts on this seem to be deleted. Thanks

4 Likes

If you search on google and the result seems deleted modify the URL like archived.forum.manjaro.org so add the archived insted. This is due to the prvious forum having had a major disaster and got placed into frozen archive.

For grub - if you only need the menu one time - keep hittin “CAPS” and/or “ESC” key during start - it should bring the menu. I spam them both to get into grub if needed.

if for a permanent change - its something with grub env variables - thats to be found on archived.forum.manjaro.org

2 Likes

Nevermind, I figured out how to enable the grub menu. Thanks

1 Like

update your Grub menu

GRUB_TIMEOUT_STYLE=menu

sudo nano /etc/default/grub
sudo update-grub
27 Likes

Thanks you for posting this!
After installing a new machine and booting directly into the majaro OS I could not figure out why there was no boot menu. My previous install defaulted to a menu (it was dual booting manjaro and windows) and i was used to seeing a menu.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.