GreenWithEnvy not working

This flatpak program is not working. The overclock options are greyed out. Of course I followed the instructions of this video:

https: // www.youtube. com/ watch?v=W6VcmFQl7-8

This program is sweet, I always use it, but it’s not working on Manjaro. Anyone have similar issues?

I’ve rebooted the system and reinstalling the program, none worked.

@rearis You need to add the CoolBits option: Roberto Leinardi / GreenWithEnvy · GitLab

Already did that.

App is asking “4”, you set “12”. See where the problem is?

12 means I can change everything. Watch the video.

Read this here:

http://download.nvidia.com/XFree86/Linux-x86_64/455.45.01/README/xconfigoptions.html#Coolbits

No idea where he gets the value 12?

For some reason now it worked, I removed and reinstalled again.

I don’t know but it worked now. I reinstalled again. I installed the AUR version, removed and then reinstalled the flatpak version.

8 is for the overclock. 4 is for controlling the fans.

Oh I think he means 4+8 = 12, maybe you can only set one or another, so he set to 12 to able to modify both.

Thanks for the help!

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.