Google Chrome - "Use system title bar and borders" Not Working?

Hi,

Running a brand new KDE install on my desktop.
When running Google Chrome, “Use system title bar and borders” has no effect?

Any ideas?
Thanks!

Jesse

Go to “chrome://flags/” find “use ozone” and set it to disabled.

1 Like

This is a known and reported bug with Chrome’s new Ozone graphics backend. I hope they will fix it soon.

Thanks, that worked!

Disabling ozone is only a temporary fix because the old backend will be removed and completely replaced with Ozone in an upcoming release.

Does this issue effect Chromium Internet browser?

Yes, this issue was inherited from Chromium.

A workaround could be to disable client-side decorations (CSD). Install gtk3-nocsd-git from the AUR. :arrow_down:

pamac build gtk3-nocsd-git

I have “gtk3-nocsd-git” installerd and the bug is still present.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.