Gnome Unstable not being found by pacman

I decided to try using Gnome 40, so I followed the steps outlined here, and added:

Include = /etc/pacman.d/mirrorlist

Right below multilib, in the etc/pacman.conf file.

However, when updating my packages, I get errors which look like so:

error: failed retrieving file 'gnome-unstable.db'

For multiple different mirrors, ultimately showing that gnome-unstable isn’t being found by pacman for whatever reason.

Does anyone know what I can do, to fix this, and in turn be able to use Gnome 40?

Easiest way is to switch to unstable branch as per Manjaro Wiki.

1 Like

That doesn’t seem to work for me, I tried switching to the unstable branch

and updating packages

but nothing has changed for me

Did you roll back your changes?. It looks like you were following instructions from the Arch Wiki

Check out here:

That’s the official announcement by the Manjaro Team.

1 Like

Thanks for your help

Turned out it was just a simple case of me not reading properly

the new nvidia thing broke the dependencies for another package

uninstalled that package and now it’s working

thanks :grinning:

1 Like

You’re welcome. Glad it worked for you as it worked for me. :slightly_smiling_face:

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.