Gnome Theme problem

Hi, I’ve set matcha-dark-azul as theme, when I reboot doesn’t see the same matcha-dark-azul theme
I set /org/gnome/desktop/interface/color-scheme as gtk-theme “Matcha-dark-azul”. after reboot the value is “Matcha-dark-azul-dark”, then doesn’t work! why add “-dark”?

How did you install the Matcha theme? Either way, are you choosing it via Tweaks > Appearance > Legacy applications?

FYI, While Matcha supports Gtk 4, it does not (yet?) support Libadwaita applications.

Yes I’ve installed Matcha theme, wheI set Matcha-dark-azul by Tweaks works fine until reboot

I asked how you installed Matcha. Via the community matcha-gtk-theme package or did you install it manually?

I’ve installed from community repo

Maybe you have a local theme installed that’s overriding the theme installed in the system.

Please post the output of the following using preformatted text:

ls ~/.themes/
ls ~/.local/share/themes/
ls ~/.config/gtk-3.0
ls ~/.config/gtk-4.0

doesn’t exist

ls ~/.local/share/themes/
ls ~/.config/gtk-3.0
bookmarks  gtk.css  settings.ini
ls ~/.config/gtk-4.0
gtk.css  servers  settings.ini

I’ve installed the same manjaro version on other pc, same problem