Gnome menu wrong scale

my gnome menu just happened to stay like this after update, how can I solve that?, I tried to remove all the themes, including icon and shell, tried the command dconf reset -f /org/gnome/, deleted gtk files from gtk-3.0 and gtk-4.0 folder, but the problem persist, also tried to turn off ALL extensions, problem happens in wayland and xorg

Screenshot from 2022-11-15 11-05-51

You have to set Shell (theme) to default with “Tweaks” tool.

But as you have delete/reset I’m not sure why it has not set itself to Default Theme?

thanks for your reply, mate, I already tried this

Reinstall Gnome Shell?

I reinstalled the entire gnome environment and it worked fine, thank you for you answer mate! It helped me a lot!

1 Like

How did you reinstall it?

Try this first:

sudo pacman -S manjaro-gnome-settings manjaro-settings-manager

If that fails then:

sudo pacman -S gnome

And option “All”.


This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.