Gnome login issue on fresh install

Hi I did a fresh install of Manjaro on my desktop last night with Gnome and loved it so decided to install on my laptop however I’m getting a weird issue when I boot.

It won’t go to the login GUI, so I entered TTY but its asking me to login however I haven’t set a username or password yet. I looked for default login creds but these don’t seem to work either.

Initially I thought it was a busted install but same again.


  • Using GNOME Stable 20.2.1
  • Did standard install
  • Laptop has an i7 and a rtx 2060

GNOME uses GDM (GNOME Display Manager), not LightDM. What do you mean by “light-dm issue” and how have you “kinda have fixed”? :thinking:

Sorry that title was from a previous post when I had an issue with my desktop - with an install prior to the Gnome version. Sorry if that was misleading, it was not my intention. I’ve since changed it.

The gnome installer sets up the locale, drive & timezone, then reboots and sets up the user.

I can’t get to the stage of setting up a user though as its asking me to login with credentials that haven’t yet been set.

Not sure how to help you, I’ve added the tag installation to the post.
The installer leaves a logfile on the system in /var/log/Calamares.log that might have a clue.

I have a similar, but not the same issue. I tried to install Manjaro Gnome Stable 20.2.1 as well yesterday.
Did basically a standard install, but changed the partition and mounting points to my needs.

After the reboot I can see the desktop backgound and the top menu, but the setup process, doesn’t start.
When I click the top bar, the system freezes.
When I Ctrl+Alt+F2, I can see a black screen with the text cursor, but I cannot enter text.

I found another forum answer, that referred to using 2 screens as a problem, but I removed this possibilty, by removing the 2nd screen.

Tried to repeat the installation process, but this resulted in the same issue.

Any ideas ot tipss are very welcome.

That’s the same for me. I wanted to install and test Gnome everything goes well during the installation but no user or password requested. On reboot my system starts up normally then nothing, no interface

There is a solution in :point_down: post when the normal setup procedure does not start after install.

The installer leaves a logfile on the system in /var/log/Calamares.log that might have a clue as to why this happens.

Dear Hanzel,

thank you for your answer, but this wasn’t the problem. I never saw the splash screen in the first place.
I think my issue had soemthing to do with my grub loader setup. I think I messed that up.
I finally could install and start manjaro.