Gnome installation error 2021/08/22

I used a version a week ago which was fine, but latest version downloaded today won’t work. After choosing to boot using default graphics drivers it thinks for a while with a blank screen and then an error message prints out recommending to fix this error manually. Sorry, cannot remember more. Will try to write it down later and add to this post.

This happens both in Ventoy and on 16GB stick. I re-downloaded and re-wrote to the stick, same error each time. I also ran another OS in Ventoy without problem. So it looks fairly certain there is something wrong with the .iso file.

Hopefully this will be fixed soon.

PS. I tried again to get the error message and this time chose to load with proprietary drivers and this time it worked. Nothing on the stick had been changed. So now have installed. Thanks to Manjaro crew for adding in btrfs installation scripts. Works easy-peasy. Don’t know why there hasn’t been one much earlier, but this is great. I think you should trumpet it far and wide bringing more people to your distro.

:+1: Thank you for sharing! :+1:

However, could you do me a favour and:

  • edit your question by pressing the 3 dots and the pencil icon
  • make it into a real question and provide an inxi --admin --verbosity=7 --filter --no-host --width into your question
  • cut and paste the solution into a reply to your own question
  • click the 3 dots below your own answer to mark a solution like this:
    so that the next person that has the exact same problem you just had will benefit from your post as your question will now be in the “solved” status.