Gnome: Blutooth headphones, hifi option won't "Stick"

Hello!
Bought a pair of supposedly (for being blutooth) good headphones today.
Sounds like someone burping in a tin can.

Before I take them back tomorrow I am looking at the settings… and notice that under “sound” in Gnome I can chose two options: Headset Head Unit and High Fidelity Playback.
But I can’t chose the latter, the option won’t “stick”. I pick it, leave settings… and it is back as “Headset Head Unit” when I open settings again.

As usual, 2 seconds after posting this, despite having googled for 30 minutes BEFORE…
I found the solution. There is a package in the official repos that fixes this bug:

pulseaudio-bluetooth-a2dp-gdm-fix

2 Likes

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.