''Git Clone'' command always giving error

I tried this on many applications but its didn’t work.Example: I was downloading Whatsapp on Konsole with AUR Git Clone command and i got this error… I tried also with PCSX2 Emulator and many applications but nothings changed…

==> Starting build()...
CMake Error: CMake was unable to find a build program corresponding to "Unix Makefiles".  CMAKE_MAKE_PROGRAM is not set.  You probably need to select a different build tool.
CMake Error: CMAKE_C_COMPILER not set, after EnableLanguage
CMake Error: CMAKE_CXX_COMPILER not set, after EnableLanguage
-- Configuring incomplete, errors occurred!
==> ERROR: A failure occurred in build().

Thanks for helps and sorry for my English, have a good day…

Did you install the base-devel package?

I just want to say that that is not the output of git clone. It’s the output of pamac or some AUR other helper

1 Like

Thanks and sorry for this…

I’ll try ‘‘base-devel’’ and post again if it works.

And I will apply the information on this site… thx for helping if it doesn’t work i’ll post again

Yes it worked thx for information and sorry for wasting your time, have a great day :smile:

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.