Gimp and OBS are not showing extra windows

Don’t know why, but since last update, if i click open, save as, or any tool that needs to open an extra window, it doesn’t show, so i can’t do anything! i cant export even! :confused: the new file window appears but only when pressing the super button and when select the window, inmediately dissapears again, even if i minimize all the open windows, it won’t appear until selecting it when pressing super button.

What worked was to change it to another monitor and there won’t dissapear, but it’s anoying :confused:

Tried uninstalling the AUR and installing flatpack (which takes longer to load :S) but both have the same problem, what should i do? reverted to AUR…but don’t know what to do :confused:

I’m on manjaro gnome…and i’ve just discovered the same error but now with OBS, and found out that the windows are there! but invisible!! look at the video when i clic on the webcam properties, then click on diferent parts of the screen (where the window should appear), and in fact it opens the options! so, it’s there! but transparent…why is this? HELP PLEASE! :confused:

Hi @SolidCapo ,
Gimp is available to install from the Manjaro extra repositories, I do not know why are you using the Flatpak package.
You can have all the panels in one window by checking in the GIMP menu Windows - Single windows mode is the last option on this section.

You can also export an image with the shorcut Ctrl+ShiftE

Hope this help, regards

1 Like

No, i meant that unistalled the Official repository version and installed the flatpack to see if the problem was fixed but it doesn’t! in both versions happens that problem :S


It’s activated, you can see it in this video how the problem happen :S the first times i try to switch windows using super button, and when select the window, it just dissappears…on the last try, what i did was to move it to my other monitor and then bring it back, and then it works…but it’s a pain to do that :confused:

Yeap, the problem is that ANY window (for open, exporting, preferences, etc…) won’t be shown :confused:

Finally found the problem!! it appears that the extension of animation tweaks in the section of opening windows, there’s a bug or something, so i deactivated it, and now it works, cause it begun to generate those same problems with a lot of other programs…

Also the gnome 4x UI Improvements has issues when pressing the super button…all this since last update…anyway, hope the Gnome team or the extensions teams can correct those issues…or are they manjaro’s issues? well…hope this is useful for someone.

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.