[GELÖST]Zurücksetzen des Passphrase für gnupg


#1

Hallo Leute,
ich schreibe heute ausnahmsweise mal einen deutschen Post, da ich mein Manjaro nicht auf Englisch umstellen will, um Screenshots auf Englisch posten zu können.

Und zwar geht es um folgendes: Ich möchte gerne das Programm Datensicherung verwenden.
Leider habe ich das Passphrase zu oft falsch eingegeben, jedenfalls bekomme ich immer folgende Meldung:

Fehler beim Verarbeiten des entfernten Manifest (duplicity-inc.20181223T130158Z.to.20181228T113537Z.manifest.gpg): GPG Failed, see log below:
===== Begin GnuPG log =====
gpg: WARNUNG: “–no-use-agent” ist eine veraltete Option - sie hat keine Wirkung.
gpg: AES verschlüsselte Daten
gpg: Verschlüsselt mit einer Passphrase
gpg: Entschlüsselung fehlgeschlagen: Fehlerhafte Sitzungsschlüssel
gpg: WARNUNG: Unsichere Zugriffsrechte des Home-Verzeichnis `/home/thomas/.gnupg’
===== End GnuPG log =====

Kann mir bitte jemand erklären wie ich das Passphrase von gnupg zurück setzen kann?’’’’’’

Danke

Lg
Seantum


#2

Musst Du vielleicht gar nicht, in vielen Fällen reicht es, dem Befehl LANG=C voranzustellen.

Ich habe keine Erfahrung mit Duplicity, deshalb kann ich da leider nichts zu sagen.


#3

Die Fehlermeldung besagt ja, dass etwas gelöscht wurde.Ich habe mal den gesamten Ordner geleert, Deja-vu neu gestartet und erneut ein full-backup gemacht.

Ich melde mich noch einmal, falls es wieder zu Problemen kommt.


closed #4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.