(gelöst) Netzwerkkarte funktioniert vom USB Stick, nicht aber auf dem installierten System


#1

Hi,
ich habe ein frisch installiertes Manjaro KDE. Vom laufenden USB-Stick funktioniert die Verbindung einwandfrei.
Während der installation von diesem USB Stick ebenfalls, bis zu ca. 75 % des Vorganges, dann wird die Hardware eingerichtet und ab dann funktioniert die Verbindung nicht mehr.
natürlich dann auch beim installierten System nicht.

Da ich schon verschiedene Sachen getestet habe und jetzt mit eurer Hilfe das Problem noch mal neu angehen will, habe ich nöchmals neu installiert und nichts weiter unternommen.

Meine Netzwerkkarte

Card-1: Realtek RTL8111/8168/8411 PCIE Gigabit Ethernet Controller driver: r8168
IF: enp5s0 state: up speed: 100 Mbps duplex: full mac: ea:68:93:b4:b2:b8

Das Kernel Modul ist geladen
Ethernet Controller
Kernel driver in use: r8168
Kernel modules: r8169, r8168

Der r8169 liegt in modeprobe.d
r8169_blacklist.conf

Nur noch zur Info das ganze läuft über D-Lan, wobei weder Maui, Netrunner, Neptune, Mint etc. bisher Probleme hatten - weder mit dem D-Lan, noch mit der Karte.

Im Live-Modus sind sowohl der Ordner modeprobe.d, als auch modules-load.d leer.

So, was kann ich tun, damit meine Netzwerkkarte nicht nur im Live-Modus, sondern auch mit dem installierten system funktioniert?


#2

Problem gelöst.
Nachdem ich mir meinen eigenen Post nochmal durchgelesen habe, fiel mir auf, das der entsprechende Treiber ja später aktiviert wurde.

Also habe ich ihn mithilfe des Manjaro Einstellungsmanagers / Hardwarekonfiguration den Treiber entfernt.

Und siehe da die Netzwerkkarte funktioniert - ich lach mich weg.


closed #3

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.