Fullscreening applications blackens out monitor that they have been fullscreened on

inxi --admin --verbosity=7 --filter --no-host
System:    Kernel: 5.8.18-1-MANJARO x86_64 bits: 64 compiler: gcc v: 10.2.0 
           parameters: BOOT_IMAGE=/boot/vmlinuz-5.8-x86_64 root=UUID=528f8171-7936-4019-9382-d327f9354b32 rw quiet apparmor=1 
           security=apparmor resume=UUID=4b0f0b7e-6616-4a9b-a7e2-5bedfd0afcd8 udev.log_priority=3 
           Desktop: KDE Plasma 5.20.2 tk: Qt 5.15.1 wm: kwin_x11 dm: SDDM Distro: Manjaro Linux 
Machine:   Type: Desktop System: Micro-Star product: MS-7A37 v: 2.0 serial: <filter> 
           Mobo: MSI model: B350M MORTAR ARCTIC (MS-7A37) v: 2.0 serial: <filter> UEFI: American Megatrends v: A.K1 
           date: 05/15/2019 
Battery:   ID-1: hidpp_battery_0 charge: N/A condition: N/A volts: 3.8/N/A 
           model: Logitech G403 Prodigy Wired/Wireless Gaming Mouse type: N/A serial: <filter> status: Discharging 
Memory:    RAM: total: 15.65 GiB used: 4.74 GiB (30.3%) 
           RAM Report: permissions: Unable to run dmidecode. Root privileges required. 
CPU:       Info: 8-Core model: AMD Ryzen 7 1800X bits: 64 type: MT MCP arch: Zen family: 17 (23) model-id: 1 stepping: 1 
           microcode: 8001138 L2 cache: 4096 KiB bogomips: 115233 
           Speed: 2199 MHz min/max: 2200/3600 MHz boost: enabled Core speeds (MHz): 1: 2452 2: 2168 3: 2199 4: 2137 5: 2114 
           6: 2108 7: 3699 8: 2114 9: 2199 10: 2197 11: 2113 12: 2113 13: 3699 14: 2114 15: 2944 16: 2164 
           Flags: 3dnowprefetch abm adx aes aperfmperf apic arat avic avx avx2 bmi1 bmi2 bpext clflush clflushopt clzero cmov 
           cmp_legacy constant_tsc cpb cpuid cr8_legacy cx16 cx8 de decodeassists extapic extd_apicid f16c flushbyasid fma fpu 
           fsgsbase fxsr fxsr_opt ht hw_pstate ibpb irperf lahf_lm lbrv lm mca mce misalignsse mmx mmxext monitor movbe msr 
           mtrr mwaitx nonstop_tsc nopl npt nrip_save nx osvw overflow_recov pae pat pausefilter pclmulqdq pdpe1gb 
           perfctr_core perfctr_llc perfctr_nb pfthreshold pge pni popcnt pse pse36 rdrand rdseed rdtscp rep_good sep sev 
           sha_ni skinit smap smca sme smep ssbd sse sse2 sse4_1 sse4_2 sse4a ssse3 succor svm svm_lock syscall tce topoext 
           tsc tsc_scale v_vmsave_vmload vgif vmcb_clean vme vmmcall wdt xgetbv1 xsave xsavec xsaveerptr xsaveopt xsaves 
           Vulnerabilities: Type: itlb_multihit status: Not affected 
           Type: l1tf status: Not affected 
           Type: mds status: Not affected 
           Type: meltdown status: Not affected 
           Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via prctl and seccomp 
           Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer sanitization 
           Type: spectre_v2 mitigation: Full AMD retpoline, IBPB: conditional, STIBP: disabled, RSB filling 
           Type: srbds status: Not affected 
           Type: tsx_async_abort status: Not affected 
Graphics:  Device-1: NVIDIA GM204 [GeForce GTX 970] vendor: ASUSTeK driver: nvidia v: 455.38 alternate: nouveau,nvidia_drm 
           bus ID: 26:00.0 chip ID: 10de:13c2 
           Display: x11 server: X.Org 1.20.9 compositor: kwin_x11 driver: nvidia display ID: :0 screens: 1 
           Screen-1: 0 s-res: 3840x1080 s-dpi: 168 s-size: 581x170mm (22.9x6.7") s-diag: 605mm (23.8") 
           Monitor-1: DVI-I-1 res: 1920x1080 hz: 60 dpi: 92 size: 531x299mm (20.9x11.8") diag: 609mm (24") 
           Monitor-2: HDMI-0 res: 1920x1080 hz: 60 dpi: 166 size: 293x165mm (11.5x6.5") diag: 336mm (13.2") 
           OpenGL: renderer: GeForce GTX 970/PCIe/SSE2 v: 4.6.0 NVIDIA 455.38 direct render: Yes 
Audio:     Device-1: NVIDIA GM204 High Definition Audio vendor: ASUSTeK driver: snd_hda_intel v: kernel bus ID: 26:00.1 
           chip ID: 10de:0fbb 
           Device-2: Advanced Micro Devices [AMD] Family 17h HD Audio vendor: Micro-Star MSI driver: snd_hda_intel v: kernel 
           bus ID: 28:00.3 chip ID: 1022:1457 
           Device-3: C-Media Auna Mic CM900 type: USB driver: hid-generic,snd-usb-audio,usbhid bus ID: 1-7:3 
           chip ID: 0d8c:0134 
           Sound Server: ALSA v: k5.8.18-1-MANJARO 
Network:   Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet vendor: Micro-Star MSI driver: r8169 v: kernel 
           port: f000 bus ID: 22:00.0 chip ID: 10ec:8168 
           IF: enp34s0 state: up speed: 1000 Mbps duplex: full mac: <filter> 
           IP v4: <filter> type: dynamic noprefixroute scope: global broadcast: <filter> 
           IP v6: <filter> type: dynamic noprefixroute scope: global 
           IP v6: <filter> type: noprefixroute scope: link 
           WAN IP: <filter> 
Drives:    Local Storage: total: 1.83 TiB used: 493.58 GiB (26.4%) 
           SMART Message: Unable to run smartctl. Root privileges required. 
           ID-1: /dev/sda vendor: Samsung model: SSD 860 EVO 500GB size: 465.76 GiB block size: physical: 512 B logical: 512 B 
           speed: 6.0 Gb/s serial: <filter> rev: 1B6Q scheme: GPT 
           ID-2: /dev/sdb vendor: Western Digital model: WD10EZEX-60M2NA0 size: 931.51 GiB block size: physical: 4096 B 
           logical: 512 B speed: 6.0 Gb/s rotation: 7200 rpm serial: <filter> rev: 1A03 scheme: MBR 
           ID-3: /dev/sdc vendor: Toshiba model: DT01ACA050 size: 465.76 GiB block size: physical: 4096 B logical: 512 B 
           speed: 6.0 Gb/s rotation: 7200 rpm serial: <filter> rev: A750 scheme: MBR 
           ID-4: /dev/sdd type: USB model: General size: 7.50 GiB block size: physical: 512 B logical: 512 B serial: <filter> 
           rev: 5.00 scheme: MBR 
           SMART Message: Unknown USB bridge. Flash drive/Unsupported enclosure? 
           Message: No Optical or Floppy data was found. 
RAID:      Message: No RAID data was found. 
Partition: ID-1: / raw size: 260.24 GiB size: 255.16 GiB (98.05%) used: 26.29 GiB (10.3%) fs: ext4 dev: /dev/sda8 label: N/A 
           uuid: 528f8171-7936-4019-9382-d327f9354b32 
           ID-2: /boot/efi raw size: 513.0 MiB size: 512.0 MiB (99.80%) used: 280 KiB (0.1%) fs: vfat dev: /dev/sda6 
           label: N/A uuid: 10CE-D0D1 
           ID-3: /mnt/Storage raw size: 930.56 GiB size: 930.56 GiB (100.00%) used: 467.29 GiB (50.2%) fs: ntfs dev: /dev/sdb2 
           label: N/A uuid: 9202BE5402BE3CD3 
           ID-4: /run/media/twiggeh/MANJARO_KDE_1902 raw size: 2.83 GiB size: <superuser/root required> 
           used: <superuser/root required> fs: iso9660 dev: /dev/sdd1 label: MANJARO_KDE_1902 uuid: 2020-03-11-13-57-55-00 
Swap:      Kernel: swappiness: 60 (default) cache pressure: 100 (default) 
           ID-1: swap-1 type: partition size: 7.81 GiB used: 0 KiB (0.0%) priority: -2 dev: /dev/sda7 label: N/A 
           uuid: 4b0f0b7e-6616-4a9b-a7e2-5bedfd0afcd8 
Unmounted: ID-1: /dev/sda1 size: 499.0 MiB fs: ntfs label: Recovery uuid: 18623B94623B759A 
           ID-2: /dev/sda2 size: 99.0 MiB fs: vfat label: N/A uuid: 22CA-C366 
           ID-3: /dev/sda3 size: 16.0 MiB fs: <superuser/root required> label: N/A uuid: N/A 
           ID-4: /dev/sda4 size: 196.09 GiB fs: ntfs label: N/A uuid: F01A3D101A3CD4F6 
           ID-5: /dev/sda5 size: 530.0 MiB fs: ntfs label: N/A uuid: E67CFFD97CFFA30B 
           ID-6: /dev/sdc1 size: 464.94 GiB fs: ntfs label: Backup uuid: 0A7E277B7E275EA7 
           ID-7: /dev/sdd2 size: 4.0 MiB fs: vfat label: MISO_EFI uuid: CE99-60AE 
USB:       Hub: 1-0:1 info: Full speed (or root) Hub ports: 10 rev: 2.0 speed: 480 Mb/s chip ID: 1d6b:0002 
           Device-1: 1-4:2 info: LogiLink UDisk flash drive type: Mass Storage driver: usb-storage interfaces: 1 rev: 2.0 
           speed: 480 Mb/s chip ID: abcd:1234 serial: <filter> 
           Device-2: 1-7:3 info: C-Media Auna Mic CM900 type: Audio,HID driver: hid-generic,snd-usb-audio,usbhid interfaces: 3 
           rev: 1.1 speed: 12 Mb/s chip ID: 0d8c:0134 
           Device-3: 1-10:4 info: Logitech USB Receiver type: Keyboard,Mouse,HID driver: logitech-djreceiver,usbhid 
           interfaces: 3 rev: 2.0 speed: 12 Mb/s chip ID: 046d:c539 
           Hub: 2-0:1 info: Full speed (or root) Hub ports: 4 rev: 3.1 speed: 10 Gb/s chip ID: 1d6b:0003 
           Hub: 3-0:1 info: Full speed (or root) Hub ports: 4 rev: 2.0 speed: 480 Mb/s chip ID: 1d6b:0002 
           Hub: 3-1:2 info: Wacom Wacom Cintiq 13HD USB Hub ports: 3 rev: 2.0 speed: 480 Mb/s chip ID: 056a:0305 
           Device-1: 3-1.1:5 info: Wacom DTK-1300 [Cintiq 13HD] type: Mouse driver: usbhid,wacom interfaces: 1 rev: 2.0 
           speed: 12 Mb/s chip ID: 056a:0304 
           Device-2: 3-1.3:4 info: Silicon Labs CP210x UART Bridge type: <vendor specific> driver: cp210x interfaces: 1 
           rev: 1.1 speed: 12 Mb/s chip ID: 10c4:ea60 serial: <filter> 
           Device-3: 3-2:3 info: ROCCAT Suora FX Keyboard type: Keyboard,HID driver: hid-generic,usbhid interfaces: 4 rev: 1.1 
           speed: 12 Mb/s chip ID: 1e7d:3246 serial: <filter> 
           Hub: 4-0:1 info: Full speed (or root) Hub ports: 4 rev: 3.0 speed: 5 Gb/s chip ID: 1d6b:0003 
Sensors:   System Temperatures: cpu: 40.0 C mobo: N/A gpu: nvidia temp: 54 C 
           Fan Speeds (RPM): N/A gpu: nvidia fan: 13% 
Info:      Processes: 364 Uptime: 4h 16m Init: systemd v: 246 Compilers: gcc: 10.2.0 Packages: pacman: 1257 lib: 365 
           flatpak: 0 Shell: Bash v: 5.0.18 running in: konsole inxi: 3.1.08 

Any type of application / media player that I fullscreen appears as black, meaning the entire monitor transitions in ~ .4 seconds to just displays black, happens to VSCode, firefox, chrome, brave, media players in said browsers, Konsole & others. Fullscreening games like minecraft doesn’t blackout the screen.

Turning off desktop effects alt + shift + 12 gets rid of it so it is some form of kde animation

System Settings > Desktop Effects > Full Screen [turn off]