Fre:ac freaks out (visually)

Hi, I really don’t know what this is, but since the latest update the nice little program fre:ac produces a large visual glitch right from the start. Looks like this:

When I resize the window it is back to normal.

The behaviour affects all other windows of the application as well, e.g. the settings window, that also comes back to normal only when I resize it. The donation window is not re-sizeable and stays black as tar.
What I tried:

  • completely uninstalling it and re-installing fre:ac (from AUR)
  • see above installing the *.git version
  • changing the GTK-Style to be applied for non-KDE plasma programs (I tried a lot of GTK themes)

It’s only a small glitch, but I would really like to know whether there is some problem lurking in the dark …

it’s for @Yochanan :wink:

it’s not same bug here ? “fixed drawing issues on KDE systems” in smooth …

manjaro update or freeac ? if since manjaro update, best is to re-compile app and aur libs else use git version

1 Like

Please don’t tag me for upstream issues.

@b_quest Install / rebuild freac-git, it apparently was fixed about two weeks ago.

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.