Foreign text (such as Japanese text) is shown as blank squares. Can I easily get the global fonts?

First, here is an image of my issue.


The issue persists in applications such as LibreOffice. I have tried both Noto Sans and DejaVu Sans. I have found the language packs settings menu and it shows "global language packages" as an available pack but I cannot install it (the option is greyed out, even when running sudo manjaro-settings-manager.

Can I get the global fonts?

there's a separate noto package called noto-fonts-cjk (chinese, japanese, korean)

noto-fonts, noto-fonts-cjk, noto-fonts-emoji, noto-fonts-extra would cover almost everything. noto-fonts-cjk is the only thing you need for your issue though.

1 Like