Force Steam games to Secondary Monitor

So I’ve come up to a conundrum that I haven’t really resolved previously. I want to force all of my Steam games to run through my secondary monitor. I ran DISPLAY=-0.1 steam & and got:

❯ DISPLAY=:0.1 steam &
[1] 6895

✦ ❯[6895]: Running Steam on manjarolinux 21.1.6 64-bit[6895]: STEAM_RUNTIME is enabled automatically[6978]: Steam runtime environment up-to-date![6895]: Steam client’s requirements are satisfied

[1] + done DISPLAY=:0.1 steam

It didn’t resolve the issue and Steam is still not launching to the secondary TV like it’s supposed to.

This is what I’m looking at.