Fontcustom needs different ruby to compile

Using Add/Remove Software I get this problem at the end:

File: ruby_dep-1.5.0.gem
==> Entering fakeroot environment…
==> Starting package()…
ERROR: Error installing ruby_dep-1.5.0.gem:
ruby_dep-1.5.0 requires Ruby version ~> 2.2, >= 2.2.5. The current ruby version is

Could I use ‘sudo pacman’ with an ‘rbenv’ version of ruby somehow? fontcustom is what I need to build a website (it produces fonts from svg files), used before, but not on Manjaro. ‘–asdeps’ somehow? Thanks.

Apparrently ruby-ruby_dep (redundant package name :roll_eyes:) is not compatible with Ruby 3. It hasn’t seen a release since 2016.