Font got pixelated and stuck

I have manjaro xfce. I tried a lot of themes through pling. I just changed my theme two days ago. When I changed the theme somehow my font got changed as well. But, if I go back to the previous theme, it doesn’t change back. I probably did something wrong somewhere else. Fonts on the search bar, file manager got changed ;-; It’s not that I use any fancy font but now my font is pixelated. It is like when you adjust display settings and click on the best performance option in windows. It looks pixelated and annoying. How can I fix this ?

I don’t know that tool.
But you can set and adjust your preferred theme without it, using

in two places:

Window Manager → Style


Appearance → Style

Perhaps you can correct the issue that way.

1 Like

Didn’t work ;-;
I changed my theme from here as well but again it didn’t work. Still having weird pixelated fonts

Ayyyyyyyyyyyyyyyy I fixed it :smiley:
I just had to enable anti-aliasing from appearance fonts :slight_smile:

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.