Flickering screen after boot Display Manager Seems to not Load

Running Manjaro Gnome, after recent package updates I have a flickering screen just shortly after Gnome Display Manager says its started, system appears frozen but can change TTY for a second but then the frozen screen from the boot reappears. System might have got suspended during the updates, certainly got suspended before the restart was done.

tried nomodeset, tried reinstalling packages that were installed before nothing.

pacman.log

[2024-06-07T00:46:06+0100] [PAMAC] synchronizing package lists
[2024-06-07T00:46:36+0100] [PAMAC] synchronizing package lists
[2024-06-07T00:46:42+0100] [ALPM] running '00-timeshift-autosnap.hook'...
[2024-06-07T00:46:42+0100] [ALPM-SCRIPTLET] ==> skipping timeshift-autosnap due skipRsyncAutosnap in /etc/timeshift-autosnap.conf set to TRUE.
[2024-06-07T00:46:42+0100] [ALPM] transaction started
[2024-06-07T00:46:42+0100] [ALPM] upgraded archlinux-keyring (20240429-1 -> 20240520-1)
[2024-06-07T00:46:42+0100] [ALPM-SCRIPTLET] ==> Appending keys from archlinux.gpg...
[2024-06-07T00:46:46+0100] [ALPM-SCRIPTLET] ==> Disabling revoked keys in keyring...
[2024-06-07T00:46:46+0100] [ALPM-SCRIPTLET]   -> Disabled 1 key.
[2024-06-07T00:46:46+0100] [ALPM-SCRIPTLET] ==> Updating trust database...
[2024-06-07T00:46:47+0100] [ALPM-SCRIPTLET] gpg: marginals needed: 3  completes needed: 1  trust model: pgp
[2024-06-07T00:46:47+0100] [ALPM-SCRIPTLET] gpg: depth: 0  valid:   1  signed:  20  trust: 0-, 0q, 0n, 0m, 0f, 1u
[2024-06-07T00:46:47+0100] [ALPM-SCRIPTLET] gpg: depth: 1  valid:  20  signed: 100  trust: 0-, 0q, 0n, 20m, 0f, 0u
[2024-06-07T00:46:47+0100] [ALPM-SCRIPTLET] gpg: depth: 2  valid:  75  signed:  30  trust: 75-, 0q, 0n, 0m, 0f, 0u
[2024-06-07T00:46:47+0100] [ALPM-SCRIPTLET] gpg: next trustdb check due at 2024-06-29
[2024-06-07T00:46:47+0100] [ALPM] transaction completed
[2024-06-07T00:46:47+0100] [ALPM] running '30-systemd-daemon-reload-system.hook'...
[2024-06-07T00:46:48+0100] [ALPM] running '30-systemd-update.hook'...
[2024-06-07T00:47:03+0100] [ALPM] running '00-timeshift-autosnap.hook'...
[2024-06-07T00:47:03+0100] [ALPM-SCRIPTLET] ==> skipping timeshift-autosnap due skipRsyncAutosnap in /etc/timeshift-autosnap.conf set to TRUE.
[2024-06-07T00:47:03+0100] [ALPM] running '60-mkinitcpio-remove.hook'...
[2024-06-07T00:47:04+0100] [ALPM] running '71-dkms-remove.hook'...
[2024-06-07T00:47:05+0100] [ALPM-SCRIPTLET] ==> dkms remove --no-depmod nvidia/535.146.02 -k 6.1.90-1-MANJARO
[2024-06-07T00:47:06+0100] [ALPM-SCRIPTLET] ==> dkms remove --no-depmod rtl88x2bu/r142.549257e -k 6.1.90-1-MANJARO
[2024-06-07T00:47:06+0100] [ALPM-SCRIPTLET] ==> dkms remove --no-depmod v4l2loopback/0.13.1 -k 6.1.90-1-MANJARO
[2024-06-07T00:47:08+0100] [ALPM-SCRIPTLET] ==> dkms remove --no-depmod rtl88x2bu/5.13.1.r179.a2ac3b2 -k 5.15.158-1-MANJARO
[2024-06-07T00:47:08+0100] [ALPM-SCRIPTLET] ==> dkms remove --no-depmod rtl88x2bu/r142.549257e -k 5.15.158-1-MANJARO
[2024-06-07T00:47:08+0100] [ALPM-SCRIPTLET] ==> dkms remove --no-depmod v4l2loopback/0.13.1 -k 5.15.158-1-MANJARO
[2024-06-07T00:47:09+0100] [ALPM-SCRIPTLET] ==> depmod 6.1.90-1-MANJARO
[2024-06-07T00:47:11+0100] [ALPM-SCRIPTLET] ==> depmod 5.15.158-1-MANJARO
[2024-06-07T00:47:16+0100] [ALPM] transaction started
[2024-06-07T00:47:16+0100] [ALPM] removed dbus-python (1.3.2-3)
[2024-06-07T00:47:16+0100] [ALPM] upgraded glibc (2.39-4 -> 2.39+r52+gf8e4623421-1)
[2024-06-07T00:47:16+0100] [ALPM-SCRIPTLET] Generating locales...
[2024-06-07T00:47:17+0100] [ALPM-SCRIPTLET]   en_US.UTF-8... done
[2024-06-07T00:47:18+0100] [ALPM-SCRIPTLET]   en_GB.UTF-8... done
[2024-06-07T00:47:18+0100] [ALPM-SCRIPTLET] Generation complete.
[2024-06-07T00:47:19+0100] [ALPM] upgraded gcc-libs (13.2.1-6 -> 14.1.1+r58+gfc9fb69ad62-1)
[2024-06-07T00:47:19+0100] [ALPM] upgraded ncurses (6.4_20230520-3 -> 6.5-3)
[2024-06-07T00:47:19+0100] [ALPM] installed gtest (1.14.0-1)
[2024-06-07T00:47:19+0100] [ALPM] upgraded abseil-cpp (20240116.2-1 -> 20240116.2-2)
[2024-06-07T00:47:19+0100] [ALPM] upgraded adwaita-cursors (46.0-1 -> 46.2-1)
[2024-06-07T00:47:19+0100] [ALPM] upgraded hicolor-icon-theme (0.17-3 -> 0.18-1)
[2024-06-07T00:47:19+0100] [ALPM] installed adwaita-icon-theme-legacy (46.2-1)
[2024-06-07T00:47:19+0100] [ALPM] upgraded adwaita-icon-theme (46.0-1 -> 46.2-1)
[2024-06-07T00:47:19+0100] [ALPM] upgraded alsa-card-profiles (1:1.0.5-1 -> 1:1.0.7-2)
[2024-06-07T00:47:20+0100] [ALPM] upgraded archlinux-appstream-data (20240415-1 -> 20240526-1)
[2024-06-07T00:47:20+0100] [ALPM] upgraded icu (74.2-2 -> 75.1-1)
[2024-06-07T00:47:20+0100] [ALPM] upgraded libxml2 (2.12.6-2 -> 2.12.7-1)
[2024-06-07T00:47:20+0100] [ALPM] upgraded sqlite (3.45.3-1 -> 3.46.0-1)
[2024-06-07T00:47:20+0100] [ALPM] upgraded e2fsprogs (1.47.0-2 -> 1.47.1-4)
[2024-06-07T00:47:20+0100] [ALPM] upgraded asciidoc (10.2.0-5 -> 10.2.0-6)
[2024-06-07T00:47:20+0100] [ALPM] upgraded bibata-cursor-theme (2.0.6-1 -> 2.0.6-2)
[2024-06-07T00:47:20+0100] [ALPM] upgraded libnghttp2 (1.61.0-1 -> 1.62.1-1)
[2024-06-07T00:47:20+0100] [ALPM] upgraded libnghttp3 (1.2.0-1 -> 1.3.0-1)
[2024-06-07T00:47:20+0100] [ALPM] upgraded libpsl (0.21.5-1 -> 0.21.5-2)
[2024-06-07T00:47:20+0100] [ALPM] upgraded zstd (1.5.5-1 -> 1.5.6-1)
[2024-06-07T00:47:20+0100] [ALPM] upgraded libcap (2.69-4 -> 2.70-1)
[2024-06-07T00:47:20+0100] [ALPM] upgraded systemd-libs (255.5-3 -> 255.6-4)
[2024-06-07T00:47:20+0100] [ALPM] upgraded ca-certificates-mozilla (3.99-1 -> 3.100-1)
[2024-06-07T00:47:20+0100] [ALPM] upgraded curl (8.7.1-6 -> 8.8.0-1)
[2024-06-07T00:47:20+0100] [ALPM] upgraded libelf (0.191-2 -> 0.191-3)
[2024-06-07T00:47:20+0100] [ALPM] upgraded binutils (2.42-3 -> 2.42+r91+g6224493e457-1)
[2024-06-07T00:47:20+0100] [ALPM] upgraded boost-libs (1.83.0-7 -> 1.83.0-8)
[2024-06-07T00:47:20+0100] [ALPM] upgraded intel-oneapi-common (2023.2.0-1 -> 2024.1.0-1)
[2024-06-07T00:47:20+0100] [ALPM] upgraded libtool (2.4.7+4+g1ec8fa28-7 -> 2.5.0+1+g38c166c8-1)
[2024-06-07T00:47:20+0100] [ALPM] installed intel-oneapi-tcm (1.0.1-1)
[2024-06-07T00:47:21+0100] [ALPM] installed intel-oneapi-openmp (2024.1.0-1)
[2024-06-07T00:47:21+0100] [ALPM] upgraded intel-oneapi-compiler-shared-runtime-libs (2023.2.0-1 -> 2024.1.0-1)
[2024-06-07T00:47:21+0100] [ALPM] upgraded intel-oneapi-tbb (2021.10.0-3 -> 2021.12.0-1)
[2024-06-07T00:47:21+0100] [ALPM] upgraded intel-oneapi-compiler-dpcpp-cpp-runtime-libs (2023.2.0-1 -> 2024.1.0-1)
[2024-06-07T00:47:21+0100] [ALPM] upgraded libjpeg-turbo (3.0.2-2 -> 3.0.3-1)
[2024-06-07T00:47:21+0100] [ALPM] upgraded llvm-libs (17.0.6-4 -> 17.0.6-5)
[2024-06-07T00:47:21+0100] [ALPM] upgraded python-requests (2.31.0-3 -> 2.32.2-1)
[2024-06-07T00:47:21+0100] [ALPM] upgraded hdf5 (1.14.4.2-5 -> 1.14.4.2-6)
[2024-06-07T00:47:21+0100] [ALPM] upgraded libsysprof-capture (46.0-2 -> 46.0-3)
[2024-06-07T00:47:21+0100] [ALPM] upgraded glib2 (2.80.0-4 -> 2.80.2-2)
[2024-06-07T00:47:21+0100] [ALPM] upgraded dav1d (1.4.1-1 -> 1.4.2-1)
[2024-06-07T00:47:21+0100] [ALPM] upgraded harfbuzz (8.4.0-2 -> 8.5.0-1)
[2024-06-07T00:47:21+0100] [ALPM] upgraded jbigkit (2.1-7 -> 2.1-8)
[2024-06-07T00:47:21+0100] [ALPM] upgraded gdk-pixbuf2 (2.42.11-2 -> 2.42.12-1)
[2024-06-07T00:47:21+0100] [ALPM] upgraded librsvg (2:2.58.0-1 -> 2:2.58.1-1)
[2024-06-07T00:47:21+0100] [ALPM] upgraded libass (0.17.1-4 -> 0.17.2-1)
[2024-06-07T00:47:21+0100] [ALPM] upgraded device-mapper (2.03.23-3 -> 2.03.24-1)
[2024-06-07T00:47:22+0100] [ALPM] upgraded systemd (255.5-3 -> 255.6-4)
[2024-06-07T00:47:23+0100] [ALPM] upgraded libopenmpt (0.7.6-2 -> 0.7.7-1)
[2024-06-07T00:47:23+0100] [ALPM] upgraded svt-av1 (2.0.0-1 -> 2.1.0-1)
[2024-06-07T00:47:23+0100] [ALPM] upgraded vapoursynth (R66-2 -> R68-1)
[2024-06-07T00:47:23+0100] [ALPM] upgraded vulkan-icd-loader (1.3.279-1 -> 1.3.285-1)
[2024-06-07T00:47:23+0100] [ALPM] upgraded mesa (1:24.0.6-1 -> 1:24.0.8-1)
[2024-06-07T00:47:23+0100] [ALPM] upgraded eglexternalplatform (1.1-2 -> 1.1-3)
[2024-06-07T00:47:23+0100] [ALPM] upgraded egl-wayland (2:1.1.13-1 -> 2:1.1.13-2)
[2024-06-07T00:47:23+0100] [ALPM] upgraded libunwind (1.8.1-2 -> 1.8.1-3)
[2024-06-07T00:47:23+0100] [ALPM] upgraded python-packaging (23.2-3 -> 24.0-1)
[2024-06-07T00:47:23+0100] [ALPM] upgraded python-typing_extensions (4.11.0-1 -> 4.12.0-1)
[2024-06-07T00:47:23+0100] [ALPM] upgraded python-trove-classifiers (2024.4.10-1 -> 2024.5.22-1)
[2024-06-07T00:47:23+0100] [ALPM] upgraded libcups (1:2.4.8-1 -> 2:2.4.8-1)
[2024-06-07T00:47:23+0100] [ALPM] upgraded tracker3 (3.7.3-1 -> 3.7.3-2)
[2024-06-07T00:47:23+0100] [ALPM] upgraded libadwaita (1:1.5.0-1 -> 1:1.5.1-1)
[2024-06-07T00:47:23+0100] [ALPM] upgraded jasper (4.2.1-1 -> 4.2.4-1)
[2024-06-07T00:47:23+0100] [ALPM] upgraded mpfr (4.2.1-2 -> 4.2.1-3)
[2024-06-07T00:47:24+0100] [ALPM] upgraded gcc (13.2.1-6 -> 14.1.1+r58+gfc9fb69ad62-1)
[2024-06-07T00:47:24+0100] [ALPM] upgraded ninja (1.12.0-2 -> 1.12.1-1)
[2024-06-07T00:47:24+0100] [ALPM] upgraded vulkan-headers (1:1.3.279-1 -> 1:1.3.285-1)
[2024-06-07T00:47:24+0100] [ALPM] upgraded qt6-translations (6.7.0-1 -> 6.7.1-1)
[2024-06-07T00:47:25+0100] [ALPM] upgraded qt6-base (6.7.0-6 -> 6.7.1-2)
[2024-06-07T00:47:25+0100] [ALPM] upgraded qt6-declarative (6.7.0-1 -> 6.7.1-1)
[2024-06-07T00:47:25+0100] [ALPM] upgraded llvm (17.0.6-4 -> 17.0.6-5)
[2024-06-07T00:47:25+0100] [ALPM] upgraded shiboken6 (6.7.0-5 -> 6.7.1-1)
[2024-06-07T00:47:26+0100] [ALPM] upgraded pyside6 (6.7.0-5 -> 6.7.1-1)
[2024-06-07T00:47:26+0100] [ALPM] upgraded lib32-glibc (2.39-4 -> 2.39+r52+gf8e4623421-1)
[2024-06-07T00:47:26+0100] [ALPM] upgraded lib32-zstd (1.5.5-1 -> 1.5.6-1)
[2024-06-07T00:47:26+0100] [ALPM] upgraded lib32-gcc-libs (13.2.1-6 -> 14.1.1+r58+gfc9fb69ad62-1)
[2024-06-07T00:47:26+0100] [ALPM] upgraded lib32-icu (74.2-1 -> 75.1-1)
[2024-06-07T00:47:26+0100] [ALPM] upgraded lib32-libxml2 (2.12.6-1 -> 2.12.7-1)
[2024-06-07T00:47:26+0100] [ALPM] upgraded lib32-libnghttp2 (1.61.0-1 -> 1.62.1-1)
[2024-06-07T00:47:26+0100] [ALPM] upgraded lib32-libnghttp3 (1.2.0-1 -> 1.3.0-1)
[2024-06-07T00:47:26+0100] [ALPM] upgraded lib32-e2fsprogs (1.47.0-1 -> 1.47.1-1)
[2024-06-07T00:47:26+0100] [ALPM] upgraded lib32-curl (8.7.1-4 -> 8.8.0-1)
[2024-06-07T00:47:26+0100] [ALPM] upgraded lib32-ncurses (6.4_20230520-1 -> 6.5-1)
[2024-06-07T00:47:26+0100] [ALPM] upgraded lib32-mesa (1:24.0.6-1 -> 1:24.0.8-1)
[2024-06-07T00:47:28+0100] [ALPM] upgraded blender (17:4.1.1-4 -> 17:4.1.1-8)
[2024-06-07T00:47:28+0100] [ALPM] warning: directory permissions differ on /etc/bluetooth/, filesystem: 755  package: 555
[2024-06-07T00:47:28+0100] [ALPM] upgraded bluez (5.75-1 -> 5.76-1)
[2024-06-07T00:47:28+0100] [ALPM] upgraded bluez-libs (5.75-1 -> 5.76-1)
[2024-06-07T00:47:29+0100] [ALPM] upgraded boost (1.83.0-7 -> 1.83.0-8)
[2024-06-07T00:47:30+0100] [ALPM] upgraded c-ares (1.28.1-1 -> 1.29.0-1)
[2024-06-07T00:47:30+0100] [ALPM] upgraded cpupower (6.7-3 -> 6.9-1)
[2024-06-07T00:47:30+0100] [ALPM] upgraded nss (3.99-1 -> 3.100-1)
[2024-06-07T00:47:30+0100] [ALPM] upgraded poppler (24.03.0-1 -> 24.05.0-1)
[2024-06-07T00:47:30+0100] [ALPM] upgraded libcupsfilters (2.0.0-1 -> 2.0.0-2)
[2024-06-07T00:47:30+0100] [ALPM] upgraded cups (1:2.4.8-1 -> 2:2.4.8-1)
[2024-06-07T00:47:30+0100] [ALPM] installed python-dbus (1.3.2-4)
[2024-06-07T00:47:30+0100] [ALPM] upgraded debugedit (5.0-5 -> 5.0-6)
[2024-06-07T00:47:30+0100] [ALPM] upgraded dhcpcd (10.0.6-1 -> 10.0.8-1)
[2024-06-07T00:47:30+0100] [ALPM] upgraded python-cryptography (42.0.5-2 -> 42.0.6-1)
[2024-06-07T00:47:30+0100] [ALPM] upgraded duplicity (2.1.4-2 -> 2.2.3-1)
[2024-06-07T00:47:30+0100] [ALPM] upgraded enchant (2.6.5-1 -> 2.7.3-2)
[2024-06-07T00:47:30+0100] [ALPM] upgraded gtk3 (1:3.24.41-1 -> 1:3.24.42-1)
[2024-06-07T00:47:30+0100] [ALPM] upgraded gspell (1.12.2-2 -> 1.12.2-3)
[2024-06-07T00:47:30+0100] [ALPM] upgraded libcdio-paranoia (10.2+2.0.1-3 -> 10.2+2.0.2-1)
[2024-06-07T00:47:30+0100] [ALPM] upgraded gvfs (1.54.0-2 -> 1.54.1-1)
[2024-06-07T00:47:30+0100] [ALPM] upgraded libsynctex (2024.2-1 -> 2024.2-2)
[2024-06-07T00:47:30+0100] [ALPM] upgraded poppler-glib (24.03.0-1 -> 24.05.0-1)
[2024-06-07T00:47:30+0100] [ALPM] upgraded ghostscript (10.03.0-2 -> 10.03.1-1)
[2024-06-07T00:47:31+0100] [ALPM] upgraded evince (46.1-1 -> 46.3-1)
[2024-06-07T00:47:31+0100] [ALPM] upgraded libgoa (3.50.1-1 -> 3.50.2-1)
[2024-06-07T00:47:31+0100] [ALPM] upgraded libical (3.0.18-1 -> 3.0.18-2)
[2024-06-07T00:47:31+0100] [ALPM] upgraded libphonenumber (1:8.13.33-1 -> 1:8.13.36-1)
[2024-06-07T00:47:31+0100] [ALPM] upgraded harfbuzz-icu (8.4.0-2 -> 8.5.0-1)
[2024-06-07T00:47:31+0100] [ALPM] upgraded webkit2gtk-4.1 (2.44.1-1 -> 2.44.2-1)
[2024-06-07T00:47:31+0100] [ALPM] upgraded evolution-data-server (3.52.1-1 -> 3.52.2-1)
[2024-06-07T00:47:31+0100] [ALPM] upgraded exfatprogs (1.2.2-1 -> 1.2.3-1)
[2024-06-07T00:47:31+0100] [ALPM] upgraded libnautilus-extension (46.1-1 -> 46.2-1)
[2024-06-07T00:47:31+0100] [ALPM] upgraded geoclue (2.7.1-2 -> 2.7.1-3)
[2024-06-07T00:47:31+0100] [ALPM] upgraded libpipewire (1:1.0.5-1 -> 1:1.0.7-2)
[2024-06-07T00:47:31+0100] [ALPM] upgraded libcamera-ipa (0.2.0-1 -> 0.3.0-1)
[2024-06-07T00:47:31+0100] [ALPM] upgraded libcamera (0.2.0-1 -> 0.3.0-1)
[2024-06-07T00:47:31+0100] [ALPM] upgraded pipewire (1:1.0.5-1 -> 1:1.0.7-2)
[2024-06-07T00:47:31+0100] [ALPM] upgraded file-roller (44.1-1 -> 44.3-1)
[2024-06-07T00:47:32+0100] [ALPM] upgraded firefox (125.0.3-2 -> 126.0.1-1)
[2024-06-07T00:47:32+0100] [ALPM] upgraded libgusb (0.4.8-2 -> 0.4.9-1)
[2024-06-07T00:47:32+0100] [ALPM] upgraded fwupd (1.9.19-1 -> 1.9.20-1)
[2024-06-07T00:47:32+0100] [ALPM] upgraded fzf (0.51.0-1 -> 0.52.0-1)
[2024-06-07T00:47:32+0100] [ALPM] upgraded gnome-online-accounts (3.50.1-1 -> 3.50.2-1)
[2024-06-07T00:47:32+0100] [ALPM] upgraded geary (1:44.1-2 -> 1:46.0-1)
[2024-06-07T00:47:32+0100] [ALPM] upgraded gettext (0.22.4-1 -> 0.22.5-1)
[2024-06-07T00:47:32+0100] [ALPM] upgraded git (2.45.0-1 -> 2.45.1-1)
[2024-06-07T00:47:33+0100] [ALPM] upgraded glibc-locales (2.39-4 -> 2.39+r52+gf8e4623421-1)
[2024-06-07T00:47:33+0100] [ALPM] upgraded xdg-desktop-portal-gnome (46.1-1 -> 46.2-1)
[2024-06-07T00:47:33+0100] [ALPM] upgraded gnome-session (46.0-1 -> 46.0-2)
[2024-06-07T00:47:33+0100] [ALPM] upgraded xorg-xwayland (23.2.6-2 -> 24.1.0-1)
[2024-06-07T00:47:33+0100] [ALPM] upgraded libplist (2.5.0-1 -> 2.6.0-1)
[2024-06-07T00:47:33+0100] [ALPM] upgraded mutter (46.1-1.0 -> 46.2-1.0)
[2024-06-07T00:47:33+0100] [ALPM] upgraded webkitgtk-6.0 (2.44.1-1 -> 2.44.2-1)
[2024-06-07T00:47:34+0100] [ALPM] upgraded js115 (115.10.0-1 -> 115.11.0-1)
[2024-06-07T00:47:34+0100] [ALPM] upgraded gnome-shell (1:46.1-2 -> 1:46.2-1)
[2024-06-07T00:47:34+0100] [ALPM] upgraded libwbclient (4.20.0-3 -> 4.20.1-2)
[2024-06-07T00:47:34+0100] [ALPM] upgraded smbclient (4.20.0-3 -> 4.20.1-2)
[2024-06-07T00:47:34+0100] [ALPM] installed gnome-keybindings (46.2-1)
[2024-06-07T00:47:34+0100] [ALPM] upgraded gnome-control-center (46.1-2 -> 46.2-1)
[2024-06-07T00:47:34+0100] [ALPM] upgraded gnome-shell-extension-custom-accent-colors (10-1 -> 11-1)
[2024-06-07T00:47:34+0100] [ALPM] upgraded gnome-shell-extensions (46.1-1 -> 46.2-1)
[2024-06-07T00:47:34+0100] [ALPM] upgraded vte-common (0.76.1-1 -> 0.76.2-1)
[2024-06-07T00:47:34+0100] [ALPM] upgraded vte3 (0.76.1-1 -> 0.76.2-1)
[2024-06-07T00:47:34+0100] [ALPM] upgraded gnome-terminal (3.52.1-1 -> 3.52.2-1)
[2024-06-07T00:47:34+0100] [ALPM] upgraded gvfs-afc (1.54.0-2 -> 1.54.1-1)
[2024-06-07T00:47:34+0100] [ALPM] upgraded gvfs-goa (1.54.0-2 -> 1.54.1-1)
[2024-06-07T00:47:34+0100] [ALPM] upgraded gvfs-google (1.54.0-2 -> 1.54.1-1)
[2024-06-07T00:47:34+0100] [ALPM] upgraded gvfs-gphoto2 (1.54.0-2 -> 1.54.1-1)
[2024-06-07T00:47:34+0100] [ALPM] upgraded gvfs-mtp (1.54.0-2 -> 1.54.1-1)
[2024-06-07T00:47:34+0100] [ALPM] upgraded gvfs-nfs (1.54.0-2 -> 1.54.1-1)
[2024-06-07T00:47:34+0100] [ALPM] upgraded gvfs-smb (1.54.0-2 -> 1.54.1-1)
[2024-06-07T00:47:34+0100] [ALPM] upgraded htop (3.3.0-2 -> 3.3.0-3)
[2024-06-07T00:47:34+0100] [ALPM] upgraded imagemagick (7.1.1.32-1 -> 7.1.1.33-1)
[2024-06-07T00:47:34+0100] [ALPM] upgraded iniparser (4.2-1 -> 4.2.2-1)
[2024-06-07T00:47:34+0100] [ALPM] upgraded libcdr (0.1.7-7 -> 0.1.7-8)
[2024-06-07T00:47:34+0100] [ALPM] upgraded libvisio (0.1.7-10 -> 0.1.7-11)
[2024-06-07T00:47:34+0100] [ALPM] upgraded python-coverage (7.4.4-1 -> 7.5.1-1)
[2024-06-07T00:47:35+0100] [ALPM] upgraded python-lxml (5.1.0-3 -> 5.2.2-1)
[2024-06-07T00:47:35+0100] [ALPM] upgraded libimagequant (4.3.0-1 -> 4.3.1-1)
[2024-06-07T00:47:35+0100] [ALPM] upgraded inkscape (1.3.2-4 -> 1.3.2-5)
[2024-06-07T00:47:35+0100] [ALPM] upgraded intel-ucode (20240312-1 -> 20240514-1)
[2024-06-07T00:47:35+0100] [ALPM] upgraded iperf3 (3.16-1 -> 3.17.1-1)
[2024-06-07T00:47:35+0100] [ALPM] upgraded iproute2 (6.8.0-2 -> 6.9.0-1)
[2024-06-07T00:47:35+0100] [ALPM] upgraded iw (6.7-1 -> 6.9-1)
[2024-06-07T00:47:36+0100] [ALPM] upgraded qt5-base (5.15.13+kde+r145-1 -> 5.15.13+kde+r147-1)
[2024-06-07T00:47:36+0100] [ALPM] upgraded kcoreaddons5 (5.115.0-1 -> 5.116.0-1)
[2024-06-07T00:47:36+0100] [ALPM] upgraded kauth5 (5.115.0-1 -> 5.116.0-1)
[2024-06-07T00:47:36+0100] [ALPM] upgraded kitemmodels5 (5.115.0-1 -> 5.116.0-1)
[2024-06-07T00:47:36+0100] [ALPM] upgraded lib32-glib2 (2.80.0-4 -> 2.80.2-2)
[2024-06-07T00:47:36+0100] [ALPM] upgraded lib32-libjpeg-turbo (3.0.2-2 -> 3.0.3-1)
[2024-06-07T00:47:36+0100] [ALPM] upgraded lib32-gdk-pixbuf2 (2.42.11-2 -> 2.42.12-1)
[2024-06-07T00:47:36+0100] [ALPM] upgraded lib32-harfbuzz (8.4.0-2 -> 8.5.0-1)
[2024-06-07T00:47:36+0100] [ALPM] upgraded lib32-librsvg (2:2.58.0-1 -> 2:2.58.1-1)
[2024-06-07T00:47:36+0100] [ALPM] upgraded lib32-libcap (2.69-1 -> 2.70-1)
[2024-06-07T00:47:36+0100] [ALPM] upgraded lib32-systemd (255.5-1 -> 255.6-1)
[2024-06-07T00:47:36+0100] [ALPM] upgraded lib32-libltdl (2.4.7-3 -> 2.5.0+1+g38c166c8-1)
[2024-06-07T00:47:36+0100] [ALPM] upgraded lib32-gtk3 (1:3.24.41-1 -> 1:3.24.42-1)
[2024-06-07T00:47:36+0100] [ALPM] upgraded lib32-libappindicator-gtk2 (12.10.0.r298-1 -> 12.10.0.r298-2)
[2024-06-07T00:47:36+0100] [ALPM] upgraded lib32-libcurl-compat (8.7.1-4 -> 8.8.0-1)
[2024-06-07T00:47:36+0100] [ALPM] upgraded lib32-libcurl-gnutls (8.7.1-4 -> 8.8.0-1)
[2024-06-07T00:47:36+0100] [ALPM] upgraded lib32-libpipewire (1:1.0.5-1 -> 1:1.0.7-1)
[2024-06-07T00:47:36+0100] [ALPM] upgraded lib32-sqlite (3.45.3-1 -> 3.46.0-1)
[2024-06-07T00:47:36+0100] [ALPM] upgraded lib32-nss (3.99-1 -> 3.100-1)
[2024-06-07T00:47:36+0100] [ALPM] upgraded lib32-pipewire (1:1.0.5-1 -> 1:1.0.7-1)
[2024-06-07T00:47:36+0100] [ALPM] upgraded libcurl-compat (8.7.1-6 -> 8.8.0-1)
[2024-06-07T00:47:36+0100] [ALPM] upgraded libcurl-gnutls (8.7.1-6 -> 8.8.0-1)
[2024-06-07T00:47:36+0100] [ALPM] upgraded libedataserverui4 (3.52.1-1 -> 3.52.2-1)
[2024-06-07T00:47:36+0100] [ALPM] upgraded libgedit-tepl (6.10.0-2 -> 6.10.0-3)
[2024-06-07T00:47:36+0100] [ALPM] upgraded libgit2 (1:1.8.0-2 -> 1:1.8.1-1)
[2024-06-07T00:47:36+0100] [ALPM] upgraded libmpcdec (1:0.1+r475-4 -> 1:0.1+r475-5)
[2024-06-07T00:47:36+0100] [ALPM] upgraded tesseract (5.3.4-1 -> 5.3.4-2)
[2024-06-07T00:47:36+0100] [ALPM] upgraded libmupdf (1.24.1-2 -> 1.24.2-1)
[2024-06-07T00:47:36+0100] [ALPM] upgraded libslirp (4.7.0-1 -> 4.8.0-1)
[2024-06-07T00:47:36+0100] [ALPM] upgraded libtraceevent (1:1.8.2-1 -> 1:1.8.2-2)
[2024-06-07T00:47:36+0100] [ALPM] upgraded liburing (2.6-1 -> 2.6-2)
[2024-06-07T00:47:36+0100] [ALPM] warning: /etc/mkinitcpio.conf installed as /etc/mkinitcpio.conf.pacnew
[2024-06-07T00:47:36+0100] [ALPM] upgraded mkinitcpio (38.1-1 -> 39.1-2)
[2024-06-07T00:47:36+0100] [ALPM-SCRIPTLET] ==> Check if we should port MODULES to new array format in /etc/mkinitcpio.conf.
[2024-06-07T00:47:36+0100] [ALPM-SCRIPTLET]   -> No string format found. No change.
[2024-06-07T00:47:36+0100] [ALPM-SCRIPTLET] ==> Check if we should port BINARIES to new array format in /etc/mkinitcpio.conf.
[2024-06-07T00:47:36+0100] [ALPM-SCRIPTLET]   -> No string format found. No change.
[2024-06-07T00:47:36+0100] [ALPM-SCRIPTLET] ==> Check if we should port FILES to new array format in /etc/mkinitcpio.conf.
[2024-06-07T00:47:36+0100] [ALPM-SCRIPTLET]   -> Old string format found. Changing to array format.
[2024-06-07T00:47:36+0100] [ALPM-SCRIPTLET] ==> Check if we should port HOOKS to new array format in /etc/mkinitcpio.conf.
[2024-06-07T00:47:36+0100] [ALPM-SCRIPTLET]   -> Old string format found. Changing to array format.
[2024-06-07T00:47:36+0100] [ALPM-SCRIPTLET] ==> Check if we need to add "kms" to hooks in /etc/mkinitcpio.conf.
[2024-06-07T00:47:36+0100] [ALPM-SCRIPTLET]   -> "kms" hook does not exist yet. Adding it to the HOOKS line.
[2024-06-07T00:47:36+0100] [ALPM-SCRIPTLET]   -> Adding "kms" hook after "modconf" hook.
[2024-06-07T00:47:37+0100] [ALPM] upgraded linux515 (5.15.158-1 -> 5.15.160-1)
[2024-06-07T00:47:39+0100] [ALPM] upgraded linux515-headers (5.15.158-1 -> 5.15.160-1)
[2024-06-07T00:47:41+0100] [ALPM] upgraded linux61 (6.1.90-1 -> 6.1.92-1)
[2024-06-07T00:47:43+0100] [ALPM] upgraded linux61-headers (6.1.90-1 -> 6.1.92-1)
[2024-06-07T00:47:43+0100] [ALPM] upgraded lollypop (1.4.37-5 -> 1.4.39-1)
[2024-06-07T00:47:43+0100] [ALPM] upgraded lvm2 (2.03.23-3 -> 2.03.24-1)
[2024-06-07T00:47:43+0100] [ALPM] upgraded man-pages (6.7-1 -> 6.8-1)
[2024-06-07T00:47:44+0100] [ALPM] upgraded manjaro-release (24.0.0-1 -> 24.0.1-1)
[2024-06-07T00:47:44+0100] [ALPM] upgraded perl-html-parser (3.81-2 -> 3.82-1)
[2024-06-07T00:47:44+0100] [ALPM] upgraded manjaro-settings-manager (0.5.7-21 -> 0.5.7-22)
[2024-06-07T00:47:44+0100] [ALPM] upgraded manjaro-settings-manager-notifier (0.5.7-21 -> 0.5.7-22)
[2024-06-07T00:47:44+0100] [ALPM] upgraded mhwd-nvidia-470xx (470.239.06-1 -> 470.239.06-3)
[2024-06-07T00:47:44+0100] [ALPM] upgraded mhwd-nvidia-390xx (390.157-10 -> 390.157-11)
[2024-06-07T00:47:44+0100] [ALPM] upgraded nautilus (46.1-1 -> 46.2-1)
[2024-06-07T00:47:44+0100] [ALPM] upgraded ndctl (78-1 -> 78-2)
[2024-06-07T00:47:44+0100] [ALPM] upgraded net-snmp (5.9.4-3 -> 5.9.4-4)
[2024-06-07T00:47:44+0100] [ALPM] upgraded nftables (1:1.0.9-2 -> 1:1.0.9-3)
[2024-06-07T00:47:44+0100] [ALPM] upgraded nmap (7.94-2 -> 7.95-1)
[2024-06-07T00:47:44+0100] [ALPM] upgraded semver (7.6.0-1 -> 7.6.2-1)
[2024-06-07T00:47:44+0100] [ALPM] upgraded npm (10.7.0-1 -> 10.8.0-1)
[2024-06-07T00:47:44+0100] [ALPM] upgraded osinfo-db (20231215-1 -> 20240510-1)
[2024-06-07T00:47:44+0100] [ALPM] installed composefs (1.0.3-1)
[2024-06-07T00:47:44+0100] [ALPM] upgraded ostree (2024.5-1 -> 2024.6-1)
[2024-06-07T00:47:45+0100] [ALPM] upgraded pacman-contrib (1.10.5-2 -> 1.10.6-1)
[2024-06-07T00:47:45+0100] [ALPM] upgraded pcsclite (2.2.1-1 -> 2.2.3-1)
[2024-06-07T00:47:45+0100] [ALPM] upgraded perl-xml-sax (1.02-1 -> 1.02-2)
[2024-06-07T00:47:45+0100] [ALPM] upgraded python-aiohttp (3.9.3-2 -> 3.9.5-1)
[2024-06-07T00:47:45+0100] [ALPM] upgraded python-annotated-types (0.6.0-3 -> 0.7.0-1)
[2024-06-07T00:47:45+0100] [ALPM] upgraded python-argcomplete (3.1.1-2 -> 3.1.1-3)
[2024-06-07T00:47:45+0100] [ALPM] upgraded python-moddb (0.10.0-2 -> 0.11.0-1)
[2024-06-07T00:47:45+0100] [ALPM] upgraded python-mupdf (1.24.1-2 -> 1.24.2-1)
[2024-06-07T00:47:45+0100] [ALPM] upgraded python-pymupdf (1.24.2-1 -> 1.24.4-1)
[2024-06-07T00:47:45+0100] [ALPM] upgraded python-regex (2024.4.28-1 -> 2024.5.15-1)
[2024-06-07T00:47:45+0100] [ALPM] upgraded qt6-wayland (6.7.0-1 -> 6.7.1-1)
[2024-06-07T00:47:45+0100] [ALPM] upgraded raptor (2.0.16-4 -> 2.0.16-5)
[2024-06-07T00:47:45+0100] [ALPM] upgraded samba (4.20.0-3 -> 4.20.1-2)
[2024-06-07T00:47:46+0100] [ALPM] upgraded sane (1.3.0-2 -> 1.3.1-1)
[2024-06-07T00:47:47+0100] [ALPM] upgraded snapd (2.62-2 -> 2.63-1)
[2024-06-07T00:47:47+0100] [ALPM] upgraded systemd-sysvcompat (255.5-3 -> 255.6-4)
[2024-06-07T00:47:47+0100] [ALPM] upgraded tracker3-miners (3.7.3-1 -> 3.7.3-2)
[2024-06-07T00:47:50+0100] [ALPM] upgraded ttf-noto-nerd (3.2.1-1 -> 3.2.1-2)
[2024-06-07T00:47:50+0100] [ALPM] upgraded unrar (1:7.0.8-1 -> 1:7.0.9-1)
[2024-06-07T00:47:50+0100] [ALPM] upgraded virglrenderer (0.10.4-1 -> 1.0.1-1)
[2024-06-07T00:47:51+0100] [ALPM] upgraded webkit2gtk (2.44.1-1 -> 2.44.2-1)
[2024-06-07T00:47:51+0100] [ALPM] upgraded wireless-regdb (2024.01.23-1 -> 2024.05.08-1)
[2024-06-07T00:47:51+0100] [ALPM] upgraded xfsprogs (6.7.0-1 -> 6.8.0-2)
[2024-06-07T00:47:51+0100] [ALPM] transaction completed
[2024-06-07T00:47:55+0100] [ALPM] running '20-systemd-sysusers.hook'...
[2024-06-07T00:47:55+0100] [ALPM] running '30-systemd-catalog.hook'...
[2024-06-07T00:47:55+0100] [ALPM] running '30-systemd-daemon-reload-system.hook'...
[2024-06-07T00:47:56+0100] [ALPM] running '30-systemd-daemon-reload-user.hook'...
[2024-06-07T00:47:56+0100] [ALPM] running '30-systemd-hwdb.hook'...
[2024-06-07T00:47:57+0100] [ALPM] running '30-systemd-sysctl.hook'...
[2024-06-07T00:47:58+0100] [ALPM] running '30-systemd-tmpfiles.hook'...
[2024-06-07T00:47:58+0100] [ALPM] running '30-systemd-udev-reload.hook'...
[2024-06-07T00:48:05+0100] [ALPM] running '30-systemd-update.hook'...
[2024-06-07T00:48:05+0100] [ALPM] running '30-update-mime-database.hook'...
[2024-06-07T00:48:05+0100] [ALPM] running '40-update-ca-trust.hook'...
[2024-06-07T00:48:06+0100] [ALPM] running '60-depmod.hook'...
[2024-06-07T00:48:12+0100] [ALPM] running '70-dkms-install.hook'...
[2024-06-07T00:48:12+0100] [ALPM-SCRIPTLET] ==> dkms install --no-depmod rtl88x2bu/5.13.1.r179.a2ac3b2 -k 6.1.92-1-MANJARO
[2024-06-07T00:48:31+0100] [ALPM-SCRIPTLET] Error! Bad return status for module build on kernel: 6.1.92-1-MANJARO (x86_64)
[2024-06-07T00:48:31+0100] [ALPM-SCRIPTLET] Consult /var/lib/dkms/rtl88x2bu/5.13.1.r179.a2ac3b2/build/make.log for more information.
[2024-06-07T00:48:31+0100] [ALPM-SCRIPTLET] ==> WARNING: `dkms install --no-depmod rtl88x2bu/5.13.1.r179.a2ac3b2 -k 6.1.92-1-MANJARO' exited 10
[2024-06-07T00:48:31+0100] [ALPM-SCRIPTLET] ==> dkms install --no-depmod rtl88x2bu/r142.549257e -k 6.1.92-1-MANJARO
[2024-06-07T00:49:12+0100] [ALPM-SCRIPTLET] ==> dkms install --no-depmod nvidia/535.146.02 -k 5.15.160-1-MANJARO
[2024-06-07T00:49:59+0100] [ALPM-SCRIPTLET] Error! Bad return status for module build on kernel: 5.15.160-1-MANJARO (x86_64)
[2024-06-07T00:49:59+0100] [ALPM-SCRIPTLET] Consult /var/lib/dkms/nvidia/535.146.02/build/make.log for more information.
[2024-06-07T00:49:59+0100] [ALPM-SCRIPTLET] ==> WARNING: `dkms install --no-depmod nvidia/535.146.02 -k 5.15.160-1-MANJARO' exited 10
[2024-06-07T00:49:59+0100] [ALPM-SCRIPTLET] ==> dkms install --no-depmod v4l2loopback/0.13.1 -k 5.15.160-1-MANJARO
[2024-06-07T00:50:02+0100] [ALPM-SCRIPTLET] ==> dkms install --no-depmod rtl88x2bu/r142.549257e -k 5.15.160-1-MANJARO
[2024-06-07T00:50:40+0100] [ALPM-SCRIPTLET] ==> dkms install --no-depmod nvidia/535.146.02 -k 6.1.92-1-MANJARO
[2024-06-07T00:51:28+0100] [ALPM-SCRIPTLET] Error! Bad return status for module build on kernel: 6.1.92-1-MANJARO (x86_64)
[2024-06-07T00:51:28+0100] [ALPM-SCRIPTLET] Consult /var/lib/dkms/nvidia/535.146.02/build/make.log for more information.
[2024-06-07T00:51:28+0100] [ALPM-SCRIPTLET] ==> WARNING: `dkms install --no-depmod nvidia/535.146.02 -k 6.1.92-1-MANJARO' exited 10
[2024-06-07T00:51:28+0100] [ALPM-SCRIPTLET] ==> dkms install --no-depmod rtl88x2bu/5.13.1.r179.a2ac3b2 -k 5.15.160-1-MANJARO
[2024-06-07T00:52:14+0100] [ALPM-SCRIPTLET] ==> dkms install --no-depmod v4l2loopback/0.13.1 -k 6.1.92-1-MANJARO
[2024-06-07T00:52:17+0100] [ALPM-SCRIPTLET] ==> depmod 5.15.160-1-MANJARO
[2024-06-07T00:52:22+0100] [ALPM-SCRIPTLET] ==> depmod 6.1.92-1-MANJARO
[2024-06-07T00:52:23+0100] [ALPM] running '80-cronie.hook'...
[2024-06-07T00:52:23+0100] [ALPM] running '90-mkinitcpio-install.hook'...
[2024-06-07T00:52:24+0100] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux515.preset: 'default'
[2024-06-07T00:52:24+0100] [ALPM-SCRIPTLET] ==> Using configuration file: '/etc/mkinitcpio.conf'
[2024-06-07T00:52:24+0100] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-5.15-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-5.15-x86_64.img
[2024-06-07T00:52:24+0100] [ALPM-SCRIPTLET] ==> Starting build: '5.15.160-1-MANJARO'
[2024-06-07T00:52:24+0100] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2024-06-07T00:52:24+0100] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2024-06-07T00:52:24+0100] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2024-06-07T00:52:24+0100] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2024-06-07T00:52:24+0100] [ALPM-SCRIPTLET]   -> Running build hook: [kms]
[2024-06-07T00:52:28+0100] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2024-06-07T00:52:29+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2024-06-07T00:52:29+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2024-06-07T00:52:29+0100] [ALPM-SCRIPTLET]   -> Running build hook: [consolefont]
[2024-06-07T00:52:29+0100] [ALPM-SCRIPTLET] ==> WARNING: consolefont: no font found in configuration
[2024-06-07T00:52:29+0100] [ALPM-SCRIPTLET]   -> Running build hook: [plymouth]
[2024-06-07T00:52:32+0100] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2024-06-07T00:52:33+0100] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2024-06-07T00:52:33+0100] [ALPM-SCRIPTLET] ==> ERROR: module not found: 'nvidia'
[2024-06-07T00:52:33+0100] [ALPM-SCRIPTLET] ==> ERROR: module not found: 'nvidia_modeset'
[2024-06-07T00:52:33+0100] [ALPM-SCRIPTLET] ==> ERROR: module not found: 'nvidia_uvm'
[2024-06-07T00:52:33+0100] [ALPM-SCRIPTLET] ==> ERROR: module not found: 'nvidia_drm'
[2024-06-07T00:52:33+0100] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2024-06-07T00:52:33+0100] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: '/boot/initramfs-5.15-x86_64.img'
[2024-06-07T00:52:33+0100] [ALPM-SCRIPTLET] ==> WARNING: errors were encountered during the build. The image may not be complete.
[2024-06-07T00:52:33+0100] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux515.preset: 'fallback'
[2024-06-07T00:52:33+0100] [ALPM-SCRIPTLET] ==> Using configuration file: '/etc/mkinitcpio.conf'
[2024-06-07T00:52:33+0100] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-5.15-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-5.15-x86_64-fallback.img -S autodetect
[2024-06-07T00:52:33+0100] [ALPM-SCRIPTLET] ==> Starting build: '5.15.160-1-MANJARO'
[2024-06-07T00:52:33+0100] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2024-06-07T00:52:34+0100] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2024-06-07T00:52:34+0100] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2024-06-07T00:52:34+0100] [ALPM-SCRIPTLET]   -> Running build hook: [kms]
[2024-06-07T00:52:43+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: 'ast'
[2024-06-07T00:52:44+0100] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2024-06-07T00:52:44+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: 'qed'
[2024-06-07T00:52:45+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: 'qla2xxx'
[2024-06-07T00:52:45+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: 'bfa'
[2024-06-07T00:52:45+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: 'qla1280'
[2024-06-07T00:52:47+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2024-06-07T00:52:48+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2024-06-07T00:52:48+0100] [ALPM-SCRIPTLET]   -> Running build hook: [consolefont]
[2024-06-07T00:52:48+0100] [ALPM-SCRIPTLET] ==> WARNING: consolefont: no font found in configuration
[2024-06-07T00:52:48+0100] [ALPM-SCRIPTLET]   -> Running build hook: [plymouth]
[2024-06-07T00:52:50+0100] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2024-06-07T00:52:51+0100] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2024-06-07T00:52:52+0100] [ALPM-SCRIPTLET] ==> ERROR: module not found: 'nvidia'
[2024-06-07T00:52:52+0100] [ALPM-SCRIPTLET] ==> ERROR: module not found: 'nvidia_modeset'
[2024-06-07T00:52:52+0100] [ALPM-SCRIPTLET] ==> ERROR: module not found: 'nvidia_uvm'
[2024-06-07T00:52:52+0100] [ALPM-SCRIPTLET] ==> ERROR: module not found: 'nvidia_drm'
[2024-06-07T00:52:53+0100] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2024-06-07T00:52:54+0100] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: '/boot/initramfs-5.15-x86_64-fallback.img'
[2024-06-07T00:52:56+0100] [ALPM-SCRIPTLET] ==> WARNING: errors were encountered during the build. The image may not be complete.
[2024-06-07T00:52:56+0100] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux61.preset: 'default'
[2024-06-07T00:52:56+0100] [ALPM-SCRIPTLET] ==> Using default configuration file: '/etc/mkinitcpio.conf'
[2024-06-07T00:52:56+0100] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-6.1-x86_64 -g /boot/initramfs-6.1-x86_64.img
[2024-06-07T00:52:56+0100] [ALPM-SCRIPTLET] ==> Starting build: '6.1.92-1-MANJARO'
[2024-06-07T00:52:56+0100] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2024-06-07T00:52:57+0100] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2024-06-07T00:52:57+0100] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2024-06-07T00:52:57+0100] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2024-06-07T00:52:57+0100] [ALPM-SCRIPTLET]   -> Running build hook: [kms]
[2024-06-07T00:52:59+0100] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2024-06-07T00:52:59+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: 'xhci_pci'
[2024-06-07T00:53:00+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2024-06-07T00:53:00+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2024-06-07T00:53:00+0100] [ALPM-SCRIPTLET]   -> Running build hook: [consolefont]
[2024-06-07T00:53:00+0100] [ALPM-SCRIPTLET] ==> WARNING: consolefont: no font found in configuration
[2024-06-07T00:53:00+0100] [ALPM-SCRIPTLET]   -> Running build hook: [plymouth]
[2024-06-07T00:53:02+0100] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2024-06-07T00:53:02+0100] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2024-06-07T00:53:02+0100] [ALPM-SCRIPTLET] ==> ERROR: module not found: 'nvidia'
[2024-06-07T00:53:02+0100] [ALPM-SCRIPTLET] ==> ERROR: module not found: 'nvidia_modeset'
[2024-06-07T00:53:02+0100] [ALPM-SCRIPTLET] ==> ERROR: module not found: 'nvidia_uvm'
[2024-06-07T00:53:02+0100] [ALPM-SCRIPTLET] ==> ERROR: module not found: 'nvidia_drm'
[2024-06-07T00:53:02+0100] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2024-06-07T00:53:02+0100] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: '/boot/initramfs-6.1-x86_64.img'
[2024-06-07T00:53:03+0100] [ALPM-SCRIPTLET] ==> WARNING: errors were encountered during the build. The image may not be complete.
[2024-06-07T00:53:03+0100] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux61.preset: 'fallback'
[2024-06-07T00:53:03+0100] [ALPM-SCRIPTLET] ==> Using default configuration file: '/etc/mkinitcpio.conf'
[2024-06-07T00:53:03+0100] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-6.1-x86_64 -g /boot/initramfs-6.1-x86_64-fallback.img -S autodetect
[2024-06-07T00:53:03+0100] [ALPM-SCRIPTLET] ==> Starting build: '6.1.92-1-MANJARO'
[2024-06-07T00:53:03+0100] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2024-06-07T00:53:03+0100] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2024-06-07T00:53:03+0100] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2024-06-07T00:53:03+0100] [ALPM-SCRIPTLET]   -> Running build hook: [kms]
[2024-06-07T00:53:09+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: 'ast'
[2024-06-07T00:53:10+0100] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2024-06-07T00:53:10+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: 'qed'
[2024-06-07T00:53:10+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: 'qla1280'
[2024-06-07T00:53:11+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: 'qla2xxx'
[2024-06-07T00:53:11+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: 'bfa'
[2024-06-07T00:53:11+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: 'xhci_pci'
[2024-06-07T00:53:13+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2024-06-07T00:53:14+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2024-06-07T00:53:14+0100] [ALPM-SCRIPTLET]   -> Running build hook: [consolefont]
[2024-06-07T00:53:14+0100] [ALPM-SCRIPTLET] ==> WARNING: consolefont: no font found in configuration
[2024-06-07T00:53:14+0100] [ALPM-SCRIPTLET]   -> Running build hook: [plymouth]
[2024-06-07T00:53:15+0100] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2024-06-07T00:53:16+0100] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2024-06-07T00:53:16+0100] [ALPM-SCRIPTLET] ==> ERROR: module not found: 'nvidia'
[2024-06-07T00:53:16+0100] [ALPM-SCRIPTLET] ==> ERROR: module not found: 'nvidia_modeset'
[2024-06-07T00:53:16+0100] [ALPM-SCRIPTLET] ==> ERROR: module not found: 'nvidia_uvm'
[2024-06-07T00:53:16+0100] [ALPM-SCRIPTLET] ==> ERROR: module not found: 'nvidia_drm'
[2024-06-07T00:53:18+0100] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2024-06-07T00:53:18+0100] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: '/boot/initramfs-6.1-x86_64-fallback.img'
[2024-06-07T00:53:19+0100] [ALPM-SCRIPTLET] ==> WARNING: errors were encountered during the build. The image may not be complete.
[2024-06-07T00:53:20+0100] [ALPM] running '90-update-appstream-cache.hook'...
[2024-06-07T00:53:21+0100] [ALPM-SCRIPTLET] ✔ Metadata cache was updated successfully.
[2024-06-07T00:53:21+0100] [ALPM] running '99-update-grub.hook'...
[2024-06-07T00:53:21+0100] [ALPM-SCRIPTLET] Generating grub configuration file ...
[2024-06-07T00:53:22+0100] [ALPM-SCRIPTLET] Found theme: /usr/share/grub/themes/manjaro/theme.txt
[2024-06-07T00:53:22+0100] [ALPM-SCRIPTLET] Found linux image: /boot/vmlinuz-6.1-x86_64
[2024-06-07T00:53:22+0100] [ALPM-SCRIPTLET] Found initrd image: /boot/intel-ucode.img /boot/initramfs-6.1-x86_64.img
[2024-06-07T00:53:22+0100] [ALPM-SCRIPTLET] Found initrd fallback image: /boot/initramfs-6.1-x86_64-fallback.img
[2024-06-07T00:53:22+0100] [ALPM-SCRIPTLET] Found linux image: /boot/vmlinuz-5.15-x86_64
[2024-06-07T00:53:22+0100] [ALPM-SCRIPTLET] Found initrd image: /boot/intel-ucode.img /boot/initramfs-5.15-x86_64.img
[2024-06-07T00:53:22+0100] [ALPM-SCRIPTLET] Found initrd fallback image: /boot/initramfs-5.15-x86_64-fallback.img
[2024-06-07T00:53:22+0100] [ALPM-SCRIPTLET] Warning: os-prober will be executed to detect other bootable partitions.
[2024-06-07T00:53:22+0100] [ALPM-SCRIPTLET] Its output will be used to detect bootable binaries on them and create new boot entries.
[2024-06-07T00:53:30+0100] [ALPM-SCRIPTLET] Found Manjaro Linux (22.0.1) on /dev/nvme0n1p2
[2024-06-07T00:53:31+0100] [ALPM-SCRIPTLET] Found Linux Mint 17.2 Rafaela (17.2) on /dev/sda5
[2024-06-07T00:53:35+0100] [ALPM-SCRIPTLET] Adding boot menu entry for UEFI Firmware Settings ...
[2024-06-07T00:53:35+0100] [ALPM-SCRIPTLET] Root filesystem isn't btrfs
[2024-06-07T00:53:35+0100] [ALPM-SCRIPTLET] If you think an error has occurred, please file a bug report at "https://github.com/Antynea/grub-btrfs"
[2024-06-07T00:53:35+0100] [ALPM-SCRIPTLET] Found memtest86+ image: /boot/memtest86+/memtest.bin
[2024-06-07T00:53:35+0100] [ALPM-SCRIPTLET] /usr/bin/grub-probe: warning: unknown device type nvme0n1.
[2024-06-07T00:53:35+0100] [ALPM-SCRIPTLET] done
[2024-06-07T00:53:35+0100] [ALPM] running 'dbus-reload.hook'...
[2024-06-07T00:53:35+0100] [ALPM] running 'detect-old-perl-modules.hook'...
[2024-06-07T00:53:35+0100] [ALPM] running 'extract-libadwaita-theme.hook'...
[2024-06-07T00:53:36+0100] [ALPM] running 'fontconfig.hook'...
[2024-06-07T00:53:36+0100] [ALPM] running 'fontconfig-32.hook'...
[2024-06-07T00:53:36+0100] [ALPM] running 'gdk-pixbuf-query-loaders.hook'...
[2024-06-07T00:53:36+0100] [ALPM] running 'gdk-pixbuf-query-loaders-32.hook'...
[2024-06-07T00:53:37+0100] [ALPM] running 'gio-querymodules.hook'...
[2024-06-07T00:53:37+0100] [ALPM] running 'glib-compile-schemas.hook'...
[2024-06-07T00:53:37+0100] [ALPM] running 'gtk-query-immodules-3.0.hook'...
[2024-06-07T00:53:37+0100] [ALPM] running 'gtk-query-immodules-3.0-32.hook'...
[2024-06-07T00:53:37+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2024-06-07T00:53:38+0100] [ALPM] running 'gvfsd.hook'...
[2024-06-07T00:53:38+0100] [ALPM] running 'manjaro-printer.hook'...
[2024-06-07T00:53:38+0100] [ALPM] running 'texinfo-install.hook'...
[2024-06-07T00:53:40+0100] [ALPM] running 'update-desktop-database.hook'...
[2024-06-07T00:53:40+0100] [ALPM] running 'xorg-mkfontscale.hook'...
[2024-06-07T13:03:26+0100] [PACMAN] Running 'pacman -Syu'
[2024-06-07T13:03:26+0100] [PACMAN] synchronizing package lists
[2024-06-07T13:03:26+0100] [PACMAN] starting full system upgrade
[2024-06-07T13:04:19+0100] [PACMAN] Running 'pacman -Syu'
[2024-06-07T13:04:19+0100] [PACMAN] synchronizing package lists
[2024-06-07T13:04:19+0100] [PACMAN] starting full system upgrade
[2024-06-07T13:16:23+0100] [PACMAN] Running 'pacman -Syu install-grub'
[2024-06-07T13:16:23+0100] [PACMAN] synchronizing package lists
[2024-06-07T13:16:23+0100] [PACMAN] starting full system upgrade
[2024-06-07T13:16:28+0100] [ALPM] transaction started
[2024-06-07T13:16:28+0100] [ALPM] installed install-grub (2.12-4)
[2024-06-07T13:16:28+0100] [ALPM] transaction completed
[2024-06-07T13:16:28+0100] [ALPM] running '30-systemd-update.hook'...
[2024-06-07T13:19:33+0100] [PACMAN] Running 'pacman -Syu'
[2024-06-07T13:19:33+0100] [PACMAN] synchronizing package lists
[2024-06-07T13:19:33+0100] [PACMAN] starting full system upgrade
[2024-06-07T13:31:36+0100] [PACMAN] Running 'pacman -Syyuu'
[2024-06-07T13:31:36+0100] [PACMAN] synchronizing package lists
[2024-06-07T13:31:37+0100] [PACMAN] starting full system upgrade

journalctl -b -1

Any help much appreciated.