Flagged Out Of Date AUR Packages: gigolo

The last few updates have ended with an out of date packages error, specifically for gigolo.

I can’t remember if I installed it myself or if it was pulled in as a dependency. It’s description is:

Frontend to manage connections to remote filesystems using GIO/GVFS

What exactly is GIO/GVFS? Does it have anything to do with accessing my android phone? Is there anything in the standard repos I can replace it with?

all aur package is “out of date” at a moment
is not a problem and run well , this flag only announces an upcoming update


if you never use it, you can delete it

1 Like

Nothing from standard repos should ever depend on anything from the AUR.

Start here.

3 Likes

I’ve marked the below answer as the solution to your question as it is by far the best answer you’ll get.

However, if you disagree with my choice, please feel free to take any other answer as the solution to your question or even remove the solution altogether: You are in control! (I just want to avoid even more subjective opinions being posted and confusing you even more)

:innocent:
P.S. In the future, please please don’t forget to come back and click the 3 dots below the answer to mark a solution like this below the answer that helped you most :
Solution
so that the next person that has the exact same problem you just had will benefit from your post as well as your question will now be in the “solved” status.