First boot ok, after pamac upgrade blank screen and permissions problem


it is about a new install on a clevo NL51RU notebook (Ryzen 4500U with Radeon Graphics)
I obtaind this notebook new with xubuntu preinstalled. This is working good, but i would prefere manjaro. i want to keep the xubuntu until manjaro is working well.

Manjaro istallation "XFCE minimal) via usb-stick works out of the box, both with free drivers or proprietary.

I use the same /home partition with xubuntu.

First boot into manjaro is doing well, login via lightdm works fine. system is perfectly usable.

After updating the system with Pamac, like suggested, the system is booting into a black screen. It is possible to log in as root on TTY… and start lightdm to log in as user, but not with full functionality like shutdown, use Pamac etc.
Sometimes it was possible to log in as user, but not to “startx” → “no screen found”…
Sometimes it is even not possible to log in as user also shutdown as root does not bring the System to halt.

What do you think about this?
Is the problem the /home directory i also use with xubuntu or do you have another idea?

Thank you in advance!

There might be different config files from xubuntu interfering. Should start with a fresh /home.

thanks realmainfor your help.

now i tried repartitioning with an own /home partition for manjoro. → same thing.

I played around with bios/uefi settings and reboot/shutdown with the effect ctrl-alt-del gives the best results in a proper sturtup of lightdm, but very erratic.

i guess it is related to this topic:


manjaro-kde is working good, manjaro-xfce has massive problems on my setup (unfortunately I want to use xfce).

in rare occasions the lightdm starts and all is working good. mostly i boot into a black screen and can login at TTY2, but startx doés not work: ERROR “no screens found”…

problem solved with a software update from today.