Firewall Turns Off After Every Boot

Here’s what I’ve done

sudo systemctl enable iptables

sudo systemctl status iptables

● iptables.service - IPv4 Packet Filtering Framework
Loaded: loaded (/usr/lib/systemd/system/iptables.service; enabled; vendor >
Active: active (exited) since Sun 2021-02-21 17:24:22 CET; 8min ago
Process: 447 ExecStart=/usr/bin/iptables-restore /etc/iptables/iptables.rul>
Main PID: 447 (code=exited, status=0/SUCCESS)

feb 21 17:24:22 andersen systemd[1]: Starting IPv4 Packet Filtering Framework…
feb 21 17:24:22 andersen systemd[1]: Finished IPv4 Packet Filtering Framework.

sudo systemctl enable ufw.service
sudo ufw enable

But when I restart Gufw does not work

how do i make gufw to work


You need to use this command sudo systemctl enable --now ufw

It did not help, gufw is still not running

I don’t think you can have iptables and ufw running together.

If I enter sudo gufw in a terminal, it runs, but only until I restart??

I give up Gufw and try with Firewalld and cookpit

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.