Firefox nach Update auf 59.00 nur noch in englisch


#1

Hallo, habe soeben das Update vom Firefox auf die Version 59.00 gemacht (übers Terminal mit pacman -Syu), nach dem Neustart ist jetzt aber trotz mitinstalliertem deutschen Sprachpaketes alleswc nur moch auf englisch. Habe schon versucht, da was um- und rum zustellen, aber ohne Erfolg. Habe zwar mit den englischen Menüs keine Probleme, aber das sieht einfach sch… aus.

Gruß user51


[Testing Update] 2018-03-15 - Deepin, Systemd, Firefox, Haskell, Python
[Stable Update] 2018-03-18 - Kernels, Xorg-Stack, Systemd, KDE Frameworks, Firefox, Nvidia, Deepin
#2

Here the fix:

sudo sed -i '/matchOS/a pref("intl.locale.requested","");' /usr/lib/firefox/browser/defaults/preferences/vendor.js


[Testing Update] 2018-03-14 - Kernels, Browsers, Nvidia, Xorg, KDE Frameworks, Deepin
#3

Hey, that’s it, danke Phillip! Wo gibst denn das sonst noch, dass einem Neuling der Chef persönlich aus der Patsche hilft … have a nice day! :grinning:

Gruß user51


#4

Hallo! Ich bekomme Syntaxfehler:

sudo sed -i ‘/matchOS/a pref(“intl.locale.requested”,"");’ /usr/lib/firefox/browser/defaults/preferences/vendor.js
bash: Syntaxfehler beim unerwarteten Wort `(’

Bin dann über about:config gegangen und dann den folgenden Key intl.locale.requested angelegt, die passende Sprache “de” für deutsch eingestellt; Firefox neu gestartet.


#5

Okey …, bei mir ging es glücklicherweise ohne Syntaxfehler vonstatten, jedoch war im Terminal nach Eingabe keine Reaktion zu sehen (von der Passswortabfrage für sudo mal abgesehen). Firefox danach neu gestartet und gut.


#6

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.