Firefox bremst oder stopt das System

cat /etc/fstab
# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a device; this may
# be used with UUID= as a more robust way to name devices that works even if
# disks are added and removed. See fstab(5).
#
# <file system>             <mount point>  <type>  <options>  <dump>  <pass>
UUID=1fb6869a-8809-41ba-b2f1-d52e3da8a005 /              ext4    defaults,noatime 0 1
tmpfs                                     /tmp           tmpfs   defaults,noatime,mode=1777 0 0
UUID=f9d89962-ca5c-4686-a490-f2dff4834359 none swap defaults 0 0

Deine nicht vorhandene Formatierung macht das schwer zu sehen.
Der swap ist da - wird aber momentan nicht genutzt.
… wird halt momentan (noch) nicht gebraucht.

das gleiche, anders formatiert:

free
gesamt benutzt frei gemns. Puffer/Cache verfügbar
Speicher: 16333232 4628236 10374400 121864 1774136 11704996
Swap: 16381948 0 16381948

Übersetzung:
16 GB swap verfügbar
davon 0 genutzt
deshalb noch alle 16 GB verfügbar

Dein neuer swap ist da - wird aber momentan nicht gebraucht bzw. genutzt.

schau schau ein weiteres belastungs EKG bringt es zu tage

          gesamt       benutzt     frei      gemns.  Puffer/Cache verfügbar
Speicher:   16333232     9164504     2566064      149768     5093208     7168728
Swap:       16381948     2509312    13872636

bingo

Die 2 x 16 GB RAM wurden nun geliefert und verbaut.
Damit sollte es in punkto Arbeitsspeicher mit nun “48 GB” keine Engpässe mehr geben!

free
              gesamt       benutzt     frei      gemns.  Puffer/Cache verfügbar
Speicher:   32823712     6530816    24998588       74132     1798540    26292896
Swap:       16381948           0    16381948

Swap-Partion…erledigt
Libredefender…erledigt
Firewall…erledigt
Arbeitsspeicher…erledigt

Als ich das System mit einer Live USB Variante getartet habe ist mir aufgefallen, dass das verhaltnismäßig schnell hochläuft.
Sicher da werden nur die mindest nötigsten Treiber und so weiter geladen. aber von USB das war fix.

Das Entfernen der zweiten Firewall macht sich bei Start schon bemerkbar!
Vielleicht gibt es noch mehr zu optimieren?

Bleiben noch die anderen Probleme bezüglich dem Treiber und dem Mainboard die u.a. MEGAVOLT aufgezeigt hat.

1. Ursache: Profile fragmentiert (Datenbank), sehr lange Nutzung (mehrere Tage)?

  1. Aber anscheinen hast du Altlast (Legacy) BIOS (CSM) mit einem MS-DOS Partitiontabelle installiert.

3.Würde es noch etwas bringen nun zu dem auch noch ein Swap File zu erstellen?

  1. Was könnte noch helfen (klar das ich mich weiter damit beschäftige, Danke :slight_smile: )

Danke

In about:support “Firefox bereinigen” lassen. Das ist nach Vielnutzung auch mal sinnvoll.

Und in about:config würde ich bei browser.cache.disk.parent_directory den Wert auf /run/user/1000/firefox setzten, wenn dein Konto die UID 1000 hat. Dann hättest du den Cache im RAM.

Das Ändern hier würde dann nur bei einer kompletten Neuinstallation passieren können. Da auf UEFI + GPT, statt CSM/Legacy/BIOS + MS-DOS.

Klar, wenn du dich damit bespaßen möchtest. Go ahead.

2 Likes

Verstehe

noch mal vielen Dank

Hallo, habe mal ins Bios geschaut. Da ist “Legacy + UEFI” angewählt. Die andere Option ist ausschließlich “UEFI”! Woran hast du erkannt das mein System nicht unter UEFI läuft? Im GROUP BOOTMANAGER wird die SSD auf der sich Linx befindet auch mit UEFI angegeben.

Danke und Gruß

Aus der inxi Ausgabe.

System:

Partition:

Ok verstehe.

im Bios gibt es die Option “UEFI” oder die derzeit aktivirte "Legacy + UEFI.

Das hat sich auch nach dem Up-date vom Bios nicht geändert.

Wenn man das nun nach UEFI umstellen würde, würden die derzeit installierten Linux und Windows noch laufen?

Gibt das Datenverluste?

Oder hängen sich dann die jeweils gestarteten Partionen auf?

Stimmt es, dass man nach diesem Wechsel auf UEFI beide Systeme neu aufspielen müsste
?
Passt der Master Boot Record dann nicht mehr oder wird nicht mehr gelesen?

Nein. Das Linux auf keinen Fall.
Wie Dein Windows installiert ist weiß ich nicht bzw. hab ich nicht geschaut ob man das irgendwo hier im Thread sieht.

Nein.

Es hängt sich auch nichts auf - der Computer wird nur einfach nicht mehr booten.

Kannst es gern probieren - es wird nichts kaputt gehen dabei.

Im Prinzip ja.

Ok, also diese Umstellung zieht zwangsläufig eine Neuinstallation nachsich!

Warum würdest Du das unbedingt umstellen wollen?
(ist eine rhetorische Frage, die nur Du selbst für Dich beantworten kannst - müssen wir nicht wissen :grin:)
Wenn Du nichts umstellst brauchst Du auch nichts neu installieren … :man_shrugging:

Naja, für bestimmte Anwendungen wechsel ich zu Windows. Derzeit läuft noch 10 aber das würde ich dann auf 11 umstellen. Nur dafür fehlt mir diese Startberechtigung UEFI wird dafür zwingend erfoderlich. So wie ich das nun verstehe würde aber Linux auf der anderen SSD dann nicht mehr laufen, oder?

Danke u. Gruß

1 Like

Ich denke (und habe gelesen) daß es da durchaus Wege drum herum gibt.
Aber einfacher ist es allemal mit UEFI.

Das ist aber alles kein persönliches Wissen - ich hab Windows nur in Form einiger virtueller Maschinen.

Deine jetzige Linux Installation wird nach Umstellung auf UEFI nicht mehr booten - siehe oben.

1 Like

This thing wasn’t working here either. Please uninstall libredefender und schau ob es Dein Problem löst.

Sehr gute Readme :rofl:

Das kannst du sicher deinstallieren.

2 Likes

If the end of it is not proof of “generated by not so intelligent AI” then what is? :rofl:

sorry:
Wenn die letzten paar Zeilen, das Ende des Readme, mal kein Beweis für:
“durch künstliche Unintelligenz generiert” sind … :rofl:

Da da so’n bisschen Unsinn steht, wie viel Sinn macht es eigentlich dann, das in den Repos zu haben?
Must be the extra green checkmarks.

Ok dabei habe ich nun den Faden ganz verloren. Das mit dem Librede fender hatten wir doch schon geklärt!

Trotzdem danke