Firefox 89 with Gnome - how to remove customization?

Hello everyone,
I am running Manjaro Testing with Gnome 40, and I having troubles with setting Firefox to it’s original look. I removed the ./mozilla folder, reinstalled firefox, removed the firefox-gnome-theme-maia extension, and despite that, Firefox still looks weird - with a thick bar for tabs and the gnome-style menu.

Could I ask for help? Thank you!

It’s new default look, it’s feature not bug :slight_smile:

1 Like

You can disable the new interface in about:config and set browser.proton.enabled to false.


Thank you guys! I should have read latest news. In the end I decided to keep the “new look” with enabled compact mode (enabled by ) + oneliner.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.