File manager f4 to open terminal not working

Hello,

I don't know what the default gui file manager is but it has the option to open a terminal in the current location and pressing f4 doesn't work for me, neither does clicking on that option.

Is there a fix for this?

If you navigate to the preferences section of the file manager - ensure the terminal settings matches the installed terminal.

Usually you can find what file manager you are using by clicking Help -> About

Can you post, which Desktop Enviroment are you using?

I'm using i3

I found what you were talking about I think, in menu://applications/preferences and I don't have a terminal emulator set under Utilities. I have a choice between X Terminal and RXVT Unicode. Could you give me a brief rundown between the differences and which one I should use?

I tried both options but that didn't seem to fix anything.

Then your file manager appears to be pcmanfm

Navigate the menu EditPreferences

Select the Advanced tab - the element Terminal emulator must be set to an installed terminal emulator.

Set the command to be xterm or urxvt
The format command should be like the terminal binary followed by the execute parameter like this

urxvt -e "%s"
2 Likes

This topic is about the same thing from here

Thanks so much!

Forum kindly sponsored by