Ffmpeg-rk contains outdated libavcodec.so.58 rather than 59

qt-webengine appears to require libavcodec 59 which ordinary ffmpeg contains, but the rk version is behind. If I use ordinary ffmpeg I don’t have hardware video acceleration but if I use rk, my webengine-based browser doesn’t work

Wut do? Where should I raise such issues?

@spikerguy Are the RK specific ones not in gitlab yet?

Also, they need to be rebuilt/updated from time to time.