Fehler Akonade_Maildir_Resource ?!?

kde

#1

Hallo Zusammen,

nach der Anmeldung erscheint immer die folgende Fehlermeldung:

Akonadi-1

ich benutze ausschließlich Thunderbird als Emailprogramm. Das funktioniert auch einwandfrei.

Hat jemand einen Tipp, wie ich den Fehler wegbekomme?

Vielen Dank schon mal im Voraus
caho

System:    Host: manjaro64 Kernel: 4.20.0-1-MANJARO x86_64 bits: 64 Desktop: KDE Plasma 5.14.4 Distro: Manjaro Linux 
Machine:   Type: Desktop Mobo: MEDIONPC model: MS-7728 v: 2.0 serial: <filter> BIOS: American Megatrends v: E7728MLN.208 
           date: 08/15/2011 
CPU:       Topology: Quad Core model: Intel Core i7-2600 bits: 64 type: MT MCP L2 cache: 8192 KiB 
           Speed: 1596 MHz min/max: 1600/3800 MHz Core speeds (MHz): 1: 1596 2: 1596 3: 1596 4: 1596 5: 1596 6: 1596 7: 1596 
           8: 1596 
Graphics:  Device-1: NVIDIA GF116 [GeForce GT 545] driver: nvidia v: 390.87 
           Display: x11 server: X.Org 1.20.3 driver: nvidia resolution: 1920x1080~60Hz 
           OpenGL: renderer: GeForce GT 545/PCIe/SSE2 v: 4.6.0 NVIDIA 390.87 
Audio:     Device-1: Intel 6 Series/C200 Series Family High Definition Audio driver: snd_hda_intel 
           Device-2: NVIDIA GF116 High Definition Audio driver: snd_hda_intel 
           Sound Server: ALSA v: k4.20.0-1-MANJARO 
Network:   Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet driver: r8168 
           IF: enp4s0 state: up speed: 1000 Mbps duplex: full mac: <filter> 
Drives:    Local Storage: total: 465.77 GiB used: 16.11 GiB (3.5%) 
           ID-1: /dev/sda vendor: Samsung model: SSD 850 EVO 250GB size: 232.89 GiB 
           ID-2: /dev/sdb vendor: Samsung model: SSD 850 EVO 250GB size: 232.89 GiB 
Partition: ID-1: / size: 220.44 GiB used: 16.11 GiB (7.3%) fs: ext4 dev: /dev/sda1 
           ID-2: swap-1 size: 8.80 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sda2 
Sensors:   System Temperatures: cpu: 30.0 C mobo: N/A gpu: nvidia temp: 41 C 
           Fan Speeds (RPM): N/A gpu: nvidia fan: 26% 
Info:      Processes: 232 Uptime: 8m Memory: 7.77 GiB used: 1.22 GiB (15.7%) Shell: bash inxi: 3.0.28 

#2

Hallo caho, ich schätze das akonadi mal als Abhängigkeit von einer bestimmten Software installiert wurde. Ist zumindest auf meiner Test-Partition von KDE nicht installiert, daher würde ich es einfach mal versuchen zu Entfernen. Sollten Abhängigkeitsprobleme bestehen, so sollte daraus zumindest ersichtlich sein welche Software akonadi benötigt.

Ansonsten könntest Du noch einen Blick auf diese Seite werfen, wo erklärt wird wie man es deaktiviert.

Grüße


#3

Hallo caho,
oder die Tipps von mepi0011 ausprobieren

viele Grüße gosia


#4

Hallo pux und gosia,

vielen Dank für Eure Tipps. Der Link von pux hat mir hier geholfen.

Es hat sich das Miniprogramm “kjots” eingeschlichen, das offensichtlich Akonadi benötigt.

Kjots

Ich habe das Programm entfernt und nun ist auch die Fehlermeldung weg.

Herzlichen Dank Euch Beiden und ein gutes neues Jahr :cowboy_hat_face:
caho