Fallas al actualizar paquetes

Hola, alguien sabe el ¿por qué? pasa lo siguiente...

-actualizo qt5-base a su version mas reciente
-luego abro cualquier programa que utilize qt5 y me dice que falta la libreria icu
-actualizo la libreria icu, y me manda el error acerca de la libreria double-conversion, y la actualizo

todo bien hasta apago la computadora, y la inicio de nuevo, no vulve a cargar, queda la pantalla en negra y no se por que, eh reinstalado Manjaro 18.0.4 ya 4 veces. HELP ME!!!

Manjaro no soporta parcial actualización. Si tu sistema te notifica paquetes que actualizar, actualiza todos.
No actualizar un paquete suele quedarse excepcional, si no tienes otro remedio esperando una corrección.

Ah gracias!