Failing to open Libreoffice

Libreoffice is not loading , i am getting this message:

Gtk-Message: 11:15:50.869: Failed to load module "appmenu-gtk-module"
Any idea to fix this ??
Edit : I installed that module but even after that it is not opening

As it turns out , it was some bugs in the official version , flatpak version opened without any problems :slightly_smiling_face:

Which version of Libreoffice ?

The actual problem with your LibreOffice installation has not been solved, so how can installing the flatpak version be the solution?

libreoffice-fresh 7.2

i don’t know but the issue is now gone

Well, the actual problem is not gone, as it has not been solved, it just does not occur (anymore) in connection with the flatpak version. But if that doesn’t bother you, then it’s fine with me.

Does the error message still occur when you start the official version?

Flatpak version looks ugly , so i reinstalled official one again so far no problem :grin:

Edit: Actually the wonky click effect gone after reinstall I uninstalled still and install fresh

image
It is opening but this line comes now . I don’t know what is the issue here

Possibly, in Tools-Options-View set to a different icon style. Automatic (Colibre) works fine here.

Hmm , Colibre is applying but its SVG variant is not or it is taking more time. Any idea why is that happening?? :thinking:

Also Can anyone confirm with my doubt , Is carlito and calibri font same ?? Calibri is not rendering properly but carlito looks similar to calibri and when i edited in office web jak it is showing as calibri light :thinking:

Well, Carlito and Calibri are not the same, but Carlito serves as an open source substitute for Calibri. Check out the following Wikipedia article on Croscore and Crosextra fonts. By the way, both of them can also be found in the Manjaro repos.

I understand why carlito is there :grin: , calibri is just horrible in libreoffice

sudo pacman -S appmenu-gtk-module

Since searching for appmenu-gtk-module in the package manager give a result for a appmenu-gtk-module package

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.