Failed to start display manager error

Dear All,

I understand the issue that I am facing is not just mine, however after reading several similar situations I cannot get my system to work again.

I would like to ask if you could please provide some suggestions on how to overcome the issue.

I have little knoweldge about Manjaro but I will do my best to follow instructions and provide the info to overcome this.

I here provide the info that I am able to gather at the moment. Thank you very much.

the GUI does not load. I got to ttyl:

kernel: 4.19.163-1- Manjaro x86_64
GPU: NVIDIA C79 (GEFORCE 9400 M) Driver:N/A

mhwd -li gives:
both from 2018

I have tried to remove driver 450xx as specified in another thread in the forum but got the message that such driver is not installed.

This is only supported by up to the 340xx nvidia driver, which has been removed. Please take a thorough look at this thread to see how you can install it.

Thank you for your help.
I have read the thread and copied the command in terminal. I have a basic question is the line in the post pointed as answer to the issue one command or does it have to be broken into parts?

If so, what are the separators that I should be looking for?

I have tried to put it the whole thing and I have got the message: failed to initiate (impossible to block database)

I apologize and really appreciate your help