Failed to start Cryptography Setup for luks-'UID'

Hey guys (and girls),

I am quite new to manjaro (6 months) and forums in general. If I miss anything please help me improve. After the recent updates I tried to boot my laptop with manjaro and i got stuck with the following error message:

Failed to start Cryptography Setup for luks-398852...
Dependency failed for /home
Dependency failed for Local File System
Dependency failed for File System Check on /dev/mapper/luks-398852...
Dependency failed for Local Encrypted Volumnes

My /home partition is encrypted with luks. I was able to mount the parition from a Live Manjaro, but only from an external disk where I dd the whole /home partition to. I verfieded the header (?) with
cryptsetup isLuks /dev/sda8 (sda8 is my /home)
which is fine. I am not able to open the home partition from the live system with luksOpen, it returns
‘no key available with this passphrase’. I also checked different keyboard layouts, just in case …

I found this and this and this forum entry, but none helped me.

Do you have any ideas?

Problem solved itself. I ran manjaro-chroot -a and performed an update pacman -Syu, no everything works finde again.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.