Failed to install manjaro kde openbox gnome


#1

Hello,
i wanted to install manjaro on my PC. i have kde openbox and gnome editions.
I tried to install all of them individually . What happens is that. After boot and automatic login … .the computer just hangs…given 2 min after sliding “don’t show me startup message”.
i tried removing my ram and re-installing them… i have windows also… … but it seems run well…
also tried using different usb stick…

-kde hangs after 2 mins
-openbox stuck at boot message
-gnome hangs after 2 mins
( i used rufus on dd mode )

i have disk-compression enabled on windows… i even tried removing that … Still same


#2

Where did you get the ISOs? (link?)
How did you burn or write them?


#3

You’ll also need to provide some information about what hardware you have.

It sounds like you might have a laptop with Optimus graphics, so you should read this:


#4

The official manjaro links :wink: … Trust no other place… i have usb sticks … which i use using rufus…i don’t bother with dvd’s since versions rolls on…


#5

Well i have
-AMD A8-7600 APU (2014 D.Ka)
-AMD RX 460 ( in-built graphics are disabled )
-Seagate ST3250310CS 250GB
-Kingston KHX1866C11D3L V01L3LF4GB268 12GB
-f2a78m-d3h motherboard

msinfo32