Failed to build libmediawiki

Message: “Failed to build libmediawiki”
Resolved with: “gpg --recv-key 2E7C0367B9BFA089”

AUR issue so nothing to do in the update thread. Also learn about Orphans and the implication of having Orphans and the AUR enabled. Your Orphans got relegated to the AUR. You’re installing/updating your Orphans from the AUR instead of deciding what to do (most likely remove the now orphan packages, not installing orphan from the AUR).

Same goes for @iCEVooDoo @Joke @pappl @VGG @Flopy @Popombo @ufo_driver

//EDIT: again, the update thread is not to deal with AUR issues.

I have tried also to import the key but seems there is a problem “key BB463350D6EF31EF: no user ID”

gpg --recv-key BB463350D6EF31EF                                                                                                                                   
gpg: enabled debug flags: memstat
gpg: data source:
gpg: pub  rsa4096/BB463350D6EF31EF 2013-09-05  
gpg: key BB463350D6EF31EF: no user ID
gpg: Total number processed: 1
gpg: keydb: handles=0 locks=0 parse=0 get=0
gpg:        build=0 update=0 insert=0 delete=0
gpg:        reset=0 found=0 not=0 cache=0 not=0
gpg: kid_not_found_cache: count=0 peak=0 flushes=0
gpg: sig_cache: total=0 cached=0 good=0 bad=0
gpg: random usage: poolsize=600 mixed=0 polls=0/0 added=0/0
              outmix=0 getlvl1=0/0 getlvl2=0/0
gpg: rndjent stat: collector=0x0000000000000000 calls=0 bytes=0
gpg: secmem usage: 0/32768 bytes in 0 blocks

some package are not used anymore, they become orphans, it is up to you to maintain your system (remove unused packages for example). If you have AUR enabled and try to update, when these packages are available through the AUR (but removed from repositories, now orphans in your Manjaro installation), then it will update these packages through the AUR, because you enabled the AUR updates.

Update only the system from official repositories, then remove Orphans after update, then update the AUR.

Recently orphaned packages on my system:


I removed them all.

@iCEVooDoo @Joke @pappl @VGG @Flopy @Popombo @ufo_driver


I have tried this command pacman -Qdt and found a lot of orphans, but I don’t know if would be wise to bulk delete them… There are other commands to find and check orphans? Anyhow 10x for your answers…

autoconf 2.71-1
automake 1.16.5-1
bison 3.8.2-4
breath2-wallpaper 1.0.18-5
brltty 6.4-10
celt 0.11.3-4
check 0.15.2-2
chrpath 0.16-3
cython2 0.29.28-1
electron 18.2.1-1
electron11 11.5.0-5
electron13 13.6.9-3
electron14 14.2.9-2
elfutils 0.187-1
gendesk 1.0.9-3
gengetopt 2.23-2
gtk-theme-breath 5.9.0-1
help2man 1.49.2-1
libcroco 0.6.13-2
libgit2 1:1.4.3-1
libkipi 22.04.0-1
libofa 0.9.3-9
make 4.3-3
patch 2.7.6-8
patchelf 0.14.5-1
pkgconf 1.8.0-1
python-pycryptodome 3.14.1-1
python-setuptools-scm 6.4.2-1
python-wheel 0.37.1-1
python2-configparser 4.0.2-2
quazip-qt5 1.3-1
telepathy-glib 0.24.2-2
xorg-server-xephyr 21.1.3-4
zita-alsa-pcmi 0.4.0-1
zita-resampler 1.8.0-1

@iCEVooDoo Unrelated to the update thread, however, orphans can also be managed from pamac-manager GUI > Installed > Orphans. (Add/Remove Software)