Facing a problem while creating Manjaro USB

I installed manjaro few months ago but then I uninstalled it.

It means that manjaro.iso is okay.(both SHA1 and SHA256 are also okay).

But now , when I select manjaro iso in rufus, it shows a message:’ ISOHybrid image detected: The image you have selected is an ISOHybrid, but its creators have not made it compatible with ISO?File copy mode. As a result, DD image writing mode will be enforced.’

when I click ok, there is no option to change MBR/GPT and BIOS/UEFI.

Ignoring this, when I click start to write iso on usb, it made a small partition containing ‘efi’ folder. Nothing else.

PS: I redownloaded .iso, checked SHA1, its okay, but the problem remains…
BTW, I’m able to make Linux Mint UBS with same rufus and etcher version.

Welcome here, @WeedManJr,

dd mode is OK, just proceed and boot the burned ISO. It’s of hybrid design, so you can boot it in BIOS or UEFI mode. Only if you have probelms post your specific issues.

Nevertheless, if you want to re-install, downlaod the latest ISO to avoid issues when updating after installation.

Further hints:

1 Like

You can use Etcher, Ventoy or Suse Image Writer to write the image.
Download location for the image: Manjaro 21.0.6 Ornara released!

Thanks for reply.
As I said, when I proceed, it doesn’t show options like it shows normally and probably how you are thinking, like:
(Also MBR dropdown is greyed-out, so can’t select GPT)
instead it says ‘DD image writing mode will be enforced.’ and starts writing iso on usb drive, but when this process is completed, a small partition of 3.97 MB, named ‘MISO_EFI’…nothing else.

I did it already.

… and have you tried to boot the stick? The result is as I said exactly as what is expected.

Then try to boot Manjaro from that stick.

I don’t know if DD is always in MBR, because I’m unable to select GPT. will I be able to boot through UEFI(non-CSM) ?

I don’t know if DD is always in MBR, because I’m unable to select GPT. will I be able to boot through UEFI(non-CSM) ?

Firstly I made linux mint USB, which made GPT default in MBR/GPT dropdown.(It probably changed rufus’s config file, if it has any.)

Then I made Manjaro bootable USB. Thats’s it.

Finally through some different steps than documentation I was able to boot into Manjaro.
Thanks @Wollie

1 Like

@Keruskerfuerst Thanks

Then mark this thread as solved and one post as solution.