Ext HDD and KDE

I went over to KDE from XFCE since Steam will launch from XFCE. My Ext HDD keeps unmounting at random. Didn’t have this issue with Xfce.

The Drive is a Seagate 4TB. Flash sticks work fine.

Add a record for the drive to /etc/fstab, and be sure to add nofail to the mount options.

Don’t know what put down for the record. The drive has an off switch and I turn it off when not in use.

UUID=the-uuid-of-the-partition   /where/to/mount/it   filesystem-type   noauto,nofail,user,other-mount-options-here   0   0
  • If it’s ext4, then you can use noauto,nofail,defaults,user as the mount options.

  • If it’s NTFS, use ntfs-3g as the filesystem type, and noauto,nofail,uuid=1000,gid=1000,utf8,user as the mount options.

  • You can find out the UUID by way of… :arrow_down:

lsblk -o NAME,UUID,MOUNTPOINT

That’s okay, as long as it’s got the nofail mount option.