[experimental] Manjaro-Architect Test-ISO

development
netinstall
manjaro-architect

#82

Thank you. That’s strange. Nothing in regards of ‘install_needed’ has changed since that version…
I cannot reproduce the issue then. For me both git and the profile pkgs install normally.


#83

ok, I’ll try it again.


#84

It failed exactly as above post again:

Extra Info:
GPT/UEFI/GRUB, selected “Stable” package base, but with kernel 4.9, plus kernel-headers, and base-devel.
…also, just to mention additionally, when it tried to retrieve the “Stable”, or “Development” manjaro-iso-profiles-base.17.xxxx is failed with URL error code 404, on ALL of the below ranked-mirrolist.

/.m-a.log

    :: manjaro-architect 0.7.4.r202.g5af8ada-1 ::

02/28/17 14:27:07 system: UEFI, init: systemd nw-client: nmtui 
02/28/17 14:27:12 set LANG=en_US.UTF-8 
02/28/17 14:27:34 loadkeys us 
02/28/17 14:28:32 --------- [lsblk] ------------
02/28/17 14:28:32 /dev/sda1 1G
02/28/17 14:28:32 /dev/sda2 50G
02/28/17 14:28:32 /dev/sda3 8G
02/28/17 14:28:32 /dev/sda4 39G
02/28/17 14:28:32 /dev/sda5 45G
02/28/17 14:28:32 /dev/sdc1 477M
02/28/17 14:28:32 /dev/sdc2 46M
02/28/17 14:28:33 in partitions delete item /dev/sdc1 no: 10 / 11
02/28/17 14:28:33 partitions: /dev/sda1 1G /dev/sda2 50G /dev/sda3 8G /dev/sda4 39G /dev/sda5 45G /dev/sdc2 46M
02/28/17 14:28:53 mount /dev/sda5 as mkfs.ext4 -q. 
02/28/17 14:28:53 create mountpoint 
02/28/17 14:29:00 mount -o noatime /dev/sda5 /mnt
02/28/17 14:29:07 Create swap partition: swapon 
02/28/17 14:29:20 mkfs.vfat -F32 /dev/sda1 
02/28/17 14:29:23 mount /dev/sda1 /mnt/boot/efi 
02/28/17 14:30:52 rank_mirrors branch stable
02/28/17 14:30:52 rank mirrors
02/28/17 14:31:39 refresh pacman-keys
02/28/17 14:31:45 init systemd
02/28/17 14:31:51 selected: linux49 base-devel
02/28/17 14:31:55 modules: KERNEL-headers KERNEL-acpi_call KERNEL-ndiswrapper
02/28/17 14:31:55 packages to install: acpi b43-fwcutter bash btrfs-progs bzip2 coreutils crda dhclient diffutils dmraid dnsmasq dosfstools e2fsprogs ecryptfs-utils exfat-utils f2fs-tools file filesystem findutils gawk gcc-libs gettext glibc grep gzip inetutils intel-ucode iproute2 iptables iputils ipw2100-fw ipw2200-fw jfsutils less licenses linux-firmware logrotate lsb-release man-db manjaro-firmware manjaro-release manjaro-system man-pages memtest86+ mhwd mhwd-db mkinitcpio-openswap nano nilfs-utils ntfs-3g os-prober pacman pciutils pcmciautils perl procps-ng psmisc reiserfsprogs sed shadow s-nail sudo sysfsutils acpid cpupower cronie cryptsetup device-mapper dhcpcd haveged lvm2 mdadm nfs-utils rsync systemd-sysvcompat tlp wpa_supplicant tar texinfo usbutils util-linux which xfsprogs zd1211-firmware linux49 base-devel
02/28/17 14:35:25 install basepkgs ==> Creating install root at /mnt
02/28/17 14:35:25 copy vconsole.conf
02/28/17 14:35:25 set target branch stable 
02/28/17 14:35:25 base installed succesfully.
02/28/17 14:35:48 uefi_bootloader ==> Creating install root at /mnt
02/28/17 14:36:30 grub-mkconfig Generating grub configuration file ...
02/28/17 14:36:49 Install GRUB 
02/28/17 14:37:07 setup_graphics_card video-ati 
02/28/17 14:37:35 update profiles pkgs
02/28/17 14:37:47 ERROR [Install needed pkg git.][1]  --inst_needed()<-install_manjaro_de_wm_git()
02/28/17 14:39:07 install_xorg_input ==> Creating install root at /mnt
02/28/17 14:40:18 install_de_wm: /tmp/.pkgs ==> Creating install root at /mnt
02/28/17 14:41:11 basestrap /mnt bash-completion gamin gksu gnome-icon-theme gnome-keyring gvfs gvfs-afc gvfs-smb polkit poppler python2-xdg ntfs-3g ttf-dejavu xdg-user-dirs xdg-utils xterm ==> Creating install root at /mnt
02/28/17 14:41:21 enable_dm Created symlink /etc/systemd/system/display-manager.service -> /usr/lib/systemd/system/lxdm.service.
02/28/17 14:41:41 generate_fstab 
02/28/17 14:41:48 set_hostname 
02/28/17 14:41:59 set_locale 
02/28/17 14:42:08 set_timezone America/Detroit 
02/28/17 14:42:10 set_hw_clock 
02/28/17 14:42:16 set_root_password New password: Retype new password: passwd: password updated successfully
02/28/17 14:42:39 add user to groups 
02/28/17 14:42:39 create user pwd New password: Retype new password: passwd: password updated successfully
02/28/17 14:43:06 run_mkinitcpio 
02/28/17 14:43:33 enable_nm Created symlink /etc/systemd/system/dbus-org.freedesktop.NetworkManager.service -> /usr/lib/systemd/system/NetworkManager.service.
02/28/17 14:44:26 install_alsa_pulse ==> Creating install root at /mnt
02/28/17 14:45:46 install_cust_pkgs firefox git ==> Creating install root at /mnt
exit installer.
02/28/17 14:46:04 clone profiles repo
exit installer.

^ in the ERROR line above, it’s as if it needs “git” but doesn’t have it:
Is there a dependable mirror that has that “manjaro-ido-profiles-base.17.xxx” pkg?

/etc/pacman.d/mirrorlist, as generated by rank-mirrors, from manjaro-architect installer:

##
## Manjaro Linux repository mirrorlist
## Generated on 28 February 2017 14:30
##
## Use pacman-mirrors to modify
##

## Country       : Canada
## Response time : 0.080
## Last sync     : 62:51h
Server = http://ca.mirror.babylon.network/manjaro/stable/$repo/$arch

## Country       : United_States
## Response time : 0.106
## Last sync     : 62:52h
Server = http://mirror.nexcess.net/manjaro/stable/$repo/$arch

## Country       : United_States
## Response time : 0.116
## Last sync     : 62:52h
Server = http://mirror.solarvps.com/manjaro/stable/$repo/$arch

## Country       : United_States
## Response time : 0.131
## Last sync     : 62:52h
Server = http://mirror.clarkson.edu/manjaro/stable/$repo/$arch

## Country       : United_States
## Response time : 0.137
## Last sync     : 62:52h
Server = http://mirror.dacentec.com/manjaro/stable/$repo/$arch

## Country       : Canada
## Response time : 0.144
## Last sync     : 62:51h
Server = http://manjaro.cybr.ca/stable/$repo/$arch

## Country       : United_States
## Response time : 0.171
## Last sync     : 62:52h
Server = http://distro.ibiblio.org/manjaro/stable/$repo/$arch

## Country       : United_States
## Response time : 0.179
## Last sync     : 62:52h
Server = http://mirror.jmu.edu/manjaro/stable/$repo/$arch

## Country       : Germany
## Response time : 0.243
## Last sync     : 62:51h
Server = http://manjaro-mirror-a.alpix.eu/stable/$repo/$arch

## Country       : Germany
## Response time : 0.252
## Last sync     : 62:51h
Server = http://ftp.halifax.rwth-aachen.de/manjaro/stable/$repo/$arch

## Country       : Germany
## Response time : 0.264
## Last sync     : 62:51h
Server = http://ftp.tu-chemnitz.de/pub/linux/manjaro/stable/$repo/$arch

## Country       : Germany
## Response time : 0.264
## Last sync     : 62:51h
Server = http://mirror.netzspielplatz.de/manjaro/packages/stable/$repo/$arch

## Country       : Germany
## Response time : 0.279
## Last sync     : 62:51h
Server = http://mirrors.cicku.me/manjaro/stable/$repo/$arch

As I said, the other night, I had no problems installing either the Manjaro Stable, or Development iso desktop profiles.
But today, the only Graphical Environments I could install, are the “Unconfigured desktop environments”

UPDATE: also there’s a minor error that pops up at the end, after I install an “Unconfigured Desktop Envoronment”, where it complains about not having a “Manjaro Desktop Envorinment” ?, at this point I just go back and click “Done” again, and the installer eventually exits successfuly?

Anyway, it’s hard to get screen-grab pic’s, of the Dialog output, on Bare-Metal installs. Probably better to setup a VM system on my Desktop later. I have nothing against VM installs, but a “real” install is the true test OOTB. :wink:

EDIT: removed a few lins here, since it had nothing to do with the installs.

I’m still quite impressed with this manjaro-architect multiple desktop net-installer iso.
Keep up the great work.


#85

:wink: :smiley:
Can you please try again with the development profiles and install git manually, either before you launch the architect or on another tty?


#86

That’s interesting that you got that issue I have tried two bare metals installs with no issues. The main difference besides different machine is that I didn’t do UEFI


#87

how?,via manjaro-chroot, or arch-chroot into /mnt and run pacman -Sy git ?


#88

yes, I’m befuddled to, since last night was the exast same thing I did today, both of them GPT/UEFI/GRUB …, except for wanting to installed another Manjaro-iso-profile besides KDE,


#89

No no. You need git or the profile packages in the installer host, not in the chroot. So just in the live environment install normally with pacman -S git.
While you have this issue it won’t work with the stable profiles, because the script will not let you past the error. But for the dev profiles it should just check if git is installed and let you continue when it is already there … :wink:


#90

ok, I’ll be back,
in a bare-metal flash again.
:wink:


#91

ok, “well doggies”: as Jed Clampett would say. :wink:
Here’s what worked, but I’m still not sure why?
Ran “setup”, connected to wifi…
[Alt] [F4] to open Virtual terminal, installed git, “sudo pacman -S git”

GPT / UEFI / GRUB / UNSTABLE base with Kernel 4.9, plus headers,and base-devel, plus, UNSTABLE Manjaro development desktop iso profile, [in this case, a FULL Xfce].

/.m-a.log:

    :: manjaro-architect 0.7.4.r202.g5af8ada-1 ::

02/28/17 11:04:50 system: UEFI, init: systemd nw-client: nmtui 
02/28/17 11:04:59 set LANG=en_US.UTF-8 
02/28/17 11:05:22 loadkeys us 
02/28/17 11:06:16 --------- [lsblk] ------------
02/28/17 11:06:16 /dev/sda1 1G
02/28/17 11:06:16 /dev/sda2 50G
02/28/17 11:06:16 /dev/sda3 8G
02/28/17 11:06:16 /dev/sda4 39G
02/28/17 11:06:16 /dev/sda5 45G
02/28/17 11:06:16 /dev/sda6 35G
02/28/17 11:06:16 /dev/sdc1 477M
02/28/17 11:06:16 /dev/sdc2 46M
02/28/17 11:06:17 in partitions delete item /dev/sdc1 no: 12 / 13
02/28/17 11:06:17 partitions: /dev/sda1 1G /dev/sda2 50G /dev/sda3 8G /dev/sda4 39G /dev/sda5 45G /dev/sda6 35G /dev/sdc2 46M
02/28/17 11:06:34 mount /dev/sda6 as mkfs.ext4 -q. 
02/28/17 11:06:34 create mountpoint 
02/28/17 11:06:42 mount -o noatime /dev/sda6 /mnt
02/28/17 11:06:51 Create swap partition: swapon 
02/28/17 11:06:55 mkfs.vfat -F32 /dev/sda1 
02/28/17 11:06:57 mount /dev/sda1 /mnt/boot/efi 
02/28/17 11:09:35 rank_mirrors branch unstable
02/28/17 11:09:35 rank mirrors
02/28/17 11:10:42 refresh pacman-keys
02/28/17 11:10:49 init systemd
02/28/17 11:10:59 selected: linux49 base-devel
02/28/17 11:11:02 modules: KERNEL-headers KERNEL-acpi_call KERNEL-ndiswrapper
02/28/17 11:11:02 packages to install: blah,blah,blah,... linux49 base-devel
02/28/17 11:15:45 install basepkgs ==> Creating install root at /mnt
02/28/17 11:15:45 copy vconsole.conf
02/28/17 11:15:45 set target branch unstable 
02/28/17 11:15:45 base installed succesfully.
02/28/17 11:16:27 uefi_bootloader ==> Creating install root at /mnt
02/28/17 11:17:16 grub-mkconfig Generating grub configuration file ...
02/28/17 11:17:21 Install GRUB 
02/28/17 11:17:44 setup_graphics_card video-ati 
02/28/17 11:17:57 clone profiles repo
02/28/17 11:18:07 selected: [Manjaro-xfce]
02/28/17 11:18:15 selected 'full' profile
02/28/17 11:18:17 packages to install: 
02/28/17 11:27:20 install pkgs: xfce ==> blah,blah,blah, ...Creating install root at /mnt
02/28/17 11:27:20 copy overlay 
02/28/17 11:27:20 copy root config 
02/28/17 11:27:22 enable lightdm Created symlink /etc/systemd/system/display-manager.service -> /usr/lib/systemd/system/lightdm.service.
02/28/17 11:28:11 basestrap -i /mnt manjaro-settings-manager zsh zsh-completions manjaro-zsh-config bmenu manjaro-tools-iso manjaro-tools-base manjaro-tools-pkg ==> Creating install root at /mnt
02/28/17 11:28:38 generate_fstab 
02/28/17 11:28:44 set_hostname 
02/28/17 11:28:57 set_locale 
02/28/17 11:30:45 set_timezone America/Detroit 
02/28/17 11:30:46 set_hw_clock 
02/28/17 11:30:51 set_root_password New password: Retype new password: passwd: password updated successfully
02/28/17 11:31:07 add user to groups 
02/28/17 11:31:07 create user pwd New password: Retype new password: passwd: password updated successfully
02/28/17 11:31:36 run_mkinitcpio 
02/28/17 11:31:48 enable_nm 
02/28/17 11:32:24 install_alsa_pulse ==> Creating install root at /mnt
02/28/17 11:32:47 install_alsa_pulse ==> Creating install root at /mnt
02/28/17 11:33:13 install_cust_pkgs firefox git ==> Creating install root at /mnt
exit installer.

rank-mirrors generated mirrorlist:

##
## Manjaro Linux repository mirrorlist
## Generated on 28 February 2017 11:09
##
## Use pacman-mirrors to modify
##

## Country       : Canada
## Response time : 0.065
## Last sync     : -1:51h
Server = http://ca.mirror.babylon.network/manjaro/unstable/$repo/$arch

## Country       : United_States
## Response time : 0.091
## Last sync     : 05:08h
Server = http://mirror.solarvps.com/manjaro/unstable/$repo/$arch

## Country       : United_States
## Response time : 0.097
## Last sync     : 05:08h
Server = http://mirror.nexcess.net/manjaro/unstable/$repo/$arch

## Country       : United_States
## Response time : 0.129
## Last sync     : -1:52h
Server = http://mirror.dacentec.com/manjaro/unstable/$repo/$arch

## Country       : United_States
## Response time : 0.178
## Last sync     : -1:52h
Server = http://mirror.clarkson.edu/manjaro/unstable/$repo/$arch

## Country       : Canada
## Response time : 0.222
## Last sync     : -1:51h
Server = http://manjaro.cybr.ca/unstable/$repo/$arch

## Country       : Germany
## Response time : 0.249
## Last sync     : -1:52h
Server = http://ftp.halifax.rwth-aachen.de/manjaro/unstable/$repo/$arch

## Country       : Germany
## Response time : 0.252
## Last sync     : -1:52h
Server = http://mirrors.cicku.me/manjaro/unstable/$repo/$arch

## Country       : Germany
## Response time : 0.265
## Last sync     : -1:52h
Server = http://mirror.netzspielplatz.de/manjaro/packages/unstable/$repo/$arch

## Country       : Germany
## Response time : 0.270
## Last sync     : -1:52h
Server = http://manjaro-mirror-a.alpix.eu/unstable/$repo/$arch

Summarily:

  • Unstable base with Unstable ManjaroDesltop profiles works.
  • Stable base with Stable or Unstable Manjaro Desktop profiles does NOT work ?!
  • Does Unstable Base with Stable Manjaro iso desktop prifiles work ? -if not, why?
  • Does Stable base, with Unstable Manjaro iso desktop prifiles work ? -if not, why?
  • Does Stable base, with Stable Manjaro iso desktop prifiles work ? -if not, why?

Was it really just “git” not being pre-installed ? if so, then iso must be updated to provide this fix.

mmm, I think we need to concentrate/streamline on fixing/syncing these Official/Community-based manjaro desktop iso profiles installations first.
Having LUKS/LVM/Btrfs/Encryption abilities is fine, but like @philm had said earlier, maybe we should get the basics down first, which is what 99% of Manjaro Users will use anyway.
Just IMHO.

And why does Dialog still show the below strange Display Driver choices ?
Under "Install Graphical … " -> "Install Display Driver"
Dialog screen showed the below:

__________________________________________
[]video-catalyst
[*]video-ati
[]video-vesa
[] xxxxxxx  # unrecognizable text ?
[]-------------------------------------------
[]NAME
[]-------------------------------------------
[]video-catalyst
[]video-ati
[]video-vesa
______________________________________________

#92

No not at all. This has nothing to do with stable / unstable / packages profiles or git ones.
The only problem you seem to have had it this:
"error: failed retrieving file manjaro-iso-profiles-base.17.xxxx ..."
Same problem for git which is just another package that the installer installs for you in order to be able to clone the profiles from github.
Normally I would have said there is something wrong with your internet connection. But since you can install packages manually and all the other packages are being installed without issue - I just have no idea at this point what’s going on there at your end.
I can just not reproduce your issue, as I said. For me git and the profiles just install prefectly fine.


#93

just a long shot, but maybe “setup” should check that “git” is functionally installed and ready to go ?
I could enable “openssh”-server, and you could log in and run setup here, and you’ll hit the same “STABLE” [“error: retriveing manjaro-iso-profiles-base.17.xxx”], brick wall that I did.


#94

Git is not installed on purpose. We only install it when the user decides to use git profiles. Also: If we fail to install packages … well the whole installer would be pointless :wink: :smiley:


#95

so from now on, am I supposed to install “git” before continuing in “setup”, if using this iso ?


#96

no. we need to somehow find out what did not work for you… :wink:


#97

but it worked fine last night, Stable to Stable, “Mono e mono” , and didn’t need to pre-install git.


#98

But it’s not about me. :wink:
It’s about the facts here.

/.m-a.log:

    :: manjaro-architect 0.7.4.r199.gbae1bfc-1 ::

02/28/17 17:35:55 system: UEFI, init: systemd nw-client: nmtui 
02/28/17 17:36:42 set LANG=en_US.UTF-8 
02/28/17 17:37:26 loadkeys us 
02/28/17 17:38:29 --------- [lsblk] ------------
02/28/17 17:38:29 /dev/sda1 1G
02/28/17 17:38:29 /dev/sda2 50G
02/28/17 17:38:29 /dev/sda3 8G
02/28/17 17:38:29 /dev/sda4 39G
02/28/17 17:38:29 /dev/sda5 45G
02/28/17 17:38:29 /dev/sda6 35G
02/28/17 17:38:29 /dev/sda7 38G
02/28/17 17:38:29 /dev/sdc1 477M
02/28/17 17:38:29 /dev/sdc2 46M
02/28/17 17:38:30 in partitions delete item /dev/sdc1 no: 14 / 15
02/28/17 17:38:30 partitions: /dev/sda1 1G /dev/sda2 50G /dev/sda3 8G /dev/sda4 39G /dev/sda5 45G /dev/sda6 35G /dev/sda7 38G /dev/sdc2 46M
02/28/17 17:38:50 mount /dev/sda7 as mkfs.ext4 -q. 
02/28/17 17:38:50 create mountpoint 
02/28/17 17:38:57 mount -o noatime /dev/sda7 /mnt
02/28/17 17:39:08 Create swap partition: swapon 
02/28/17 17:39:13 mkfs.vfat -F32 /dev/sda1 
02/28/17 17:39:15 mount /dev/sda1 /mnt/boot/efi 
02/28/17 17:41:18 rank_mirrors branch stable
02/28/17 17:41:18 rank mirrors
02/28/17 17:42:23 refresh pacman-keys
02/28/17 17:42:29 init systemd
02/28/17 17:42:40 selected: linux49 base-devel
02/28/17 17:42:43 modules: KERNEL-headers KERNEL-acpi_call KERNEL-ndiswrapper
02/28/17 17:42:43 packages to install: blah,blah,...,  linux49 base-devel
02/28/17 17:46:25 install basepkgs ==> Creating install root at /mnt
02/28/17 17:46:25 copy vconsole.conf
02/28/17 17:46:25 set target branch stable 
02/28/17 17:46:25 base installed succesfully.
02/28/17 17:46:39 uefi_bootloader ==> Creating install root at /mnt
02/28/17 17:47:37 grub-mkconfig Generating grub configuration file ...
02/28/17 17:49:18 Install GRUB 
02/28/17 17:50:04 setup_graphics_card video-ati 
02/28/17 17:50:26 update profiles pkgs
02/28/17 17:50:31 clone profiles repo
02/28/17 17:50:49 clone profiles repo
02/28/17 17:50:59 selected: [Manjaro-cinnamon]
02/28/17 17:51:02 selected 'full' profile
02/28/17 17:51:04 packages to install: blah, blah, blah, ...
02/28/17 18:03:11 install pkgs: cinnamon ==> Creating install root at /mnt
02/28/17 18:03:11 copy overlay 
02/28/17 18:03:11 copy root config 
02/28/17 18:03:13 enable lightdm Created symlink /etc/systemd/system/display-manager.service -> /usr/lib/systemd/system/lightdm.service.
02/28/17 18:03:41 basestrap -i /mnt manjaro-settings-manager zsh zsh-completions manjaro-zsh-config bmenu ==> Creating install root at /mnt
02/28/17 18:04:17 generate_fstab 
02/28/17 18:04:25 set_hostname 
02/28/17 18:04:47 set_locale 
02/28/17 18:04:58 set_timezone America/Detroit 
02/28/17 18:05:00 set_hw_clock 
02/28/17 18:05:06 set_root_password New password: Retype new password: passwd: password updated successfully
02/28/17 18:05:19 add user to groups 
02/28/17 18:05:20 create user pwd New password: Retype new password: passwd: password updated successfully
02/28/17 18:09:40 run_mkinitcpio 
02/28/17 18:10:00 enable_nm 
02/28/17 18:10:33 install_alsa_pulse ==> Creating install root at /mnt
02/28/17 18:11:13 install_cust_pkgs firefox git ==> Creating install root at /mnt
02/28/17 18:11:30 exit installer.

Installing STABLE, or UNSTABLE [kernel] base, …, makes no difference.

However, right now, regarding “Graphical Desktop Enviropnment”, installing UNSTABLE manjaro desktop profiles is the only thing that succeeds, with or without pre-installing “git”, since once you choose UNSTABLE manjro-desktop-profiles git is pulled in by default. as it should be.

AND, why “STABLE” manjro-desktop-iso profiles does not work I don’t know either, since pre-indtalling "git"or not makes no difference here.

Therefore, choosing “STABLE” manjaro-desktop-iso-profiles does not work, whether you pre-install “git” or not, and this needs to be concretelyidentified/fixed/explained within this iso “setup” installer, just to avoid confusion for User’s.

And, I highly doublt that this has anything to do with GPT/UEFI net-installs vs. BIOS/MBR net-installs, unless of course, something has recently changed in the manjaro-architect installer. ?

But wait, does this all work via a VM install? - well maybe it does,
But in Bare-Metal, right now, this leaves little to be desired. -and with all due respect.
Nonetheless, it’s still quite amaxing how I can install many multipe, bootable, [Unstable] Manjaro-desktop-iso-profiles on multiple partitions with a simple “click” of the mouse.

Sooo, Hat’s off to that !
:slight_smile:

UPDATE: and Why is zsh the default shell?
bash should be the default shell, with zsh, or fish, or whatever, the optional choices.


#99

This is fascinating, and a great idea. Will there be a way to install Manjaro i3 with this just-in-time installer?

Am carrying a small, $10 U.S. dollar Tenda N300 (Model F3) router/Ethernet bridge with me for all installs, so with the Internet always available via Ethernet port before installation begins, it is not a deal-killer if this minimalist installer does not immediately work with some USB WiFi adapter.


#100

That’s what I mean when I say that it would be good to find out what doesn’t work in your case.


#101

huh?, are you looking for usb persistence ?