[experimental] Manjaro-Architect Test-ISO

development
netinstall
manjaro-architect

#21

Yeah, there is sth. with the clock. I’m no sure what. I had this issue, too, I remember, with any DE.


#22

Did you use openrc? Atm the script can only deal with timezone settings for systemd. Putting that on our list … :wink:


#23

I used systemd, While checking out LxQT I adjust the time.
Going to do another install later (gnome) will let you know if I find anything useful.
Thanks again.


#24

On openrc you have to use timeset or timset-gui for time setting


#25

It’s no problem to do it from the installer. I just need to know if they were actually using openrc or if it’s a different issue… :slight_smile:


#26

I think I was having it on both inti system. I forgot to report because there have been more severe issues in alpha tests (like no DM, no Xorg, no DE, no NetworkManager).


#27

I tried to install unconfigured plasma on virtualbox, installed normally but I can’t update the system or install packages.

error: failed to update multilib (download library error)
error: failed to synchronize any databases
error: failed to init transaction (download library error)

#28

Check that NetworkManager service is started and enabled.


#29

Manjaro-architect should fail to even start if there is no connection. I wonder what the issue could be…


#30

Talking about the installed system after booting into it, not executing manjaro-architect on live ISO.

I got similar errors when NetworkManager service wasn’t enabled on first boot into some installed systems.

Just something for @kouros17 to check.


#31

Aah, I misunderstood. Some versions have failed to enable networkmanager, so this is possible.


#32

I’m connected to ethernet.

You 're right! :slight_smile:
I enabled and started NetworkManager service and problem resolved:

systemctl enable NetworkManager.service
systemctl start NetworkManager.service

#33

I hav ebeen playing around with this for a few days. I was able to install an enlightenment desktop but didn’t have internet because I didn’t use conman so I started over and went with mate but it seemed like it didn’t install the login manager even though I went through all of the steps. It took a few minutes for me to figure why I wasn’t getting a log in screen. Once I installed it come to find out I didn’t have a DE. Needless to say I started over and got everything but couldn’t use pamac because I didn’t install polkit. This is what I get when try to do things off the top of my head. :joy:


#34

Are you installing DE via the Manjaro Desktop option, or via the unconfigured desktop environments option?

If installing a Manjaro Desktop are you using the full or development package profiles?

Lastly, a brand new version of manjaro-architect was released, which may be older than the version currently on the ISO.

To update with the ISO live environment, simply re-install it using

sudo pacman -S manjaro-architect

#35

I used the manjaro desktop option but then not thinking I did the unconfigured option. I’ll have to try to update the ISO when I get back to work on Monday. Thanks for your help.


#36

You won’t be updating the ISO, just the temporary live environment it boots into. Each boot you’ll have to re-install to update to the latest version. As it is still being heavily developed it is changing pretty rapidly.

Keep testing, the more feedback the devs get the better.


#37

@kb41 @sueridgepipe I am regularly updating the ISO on sourceforge - since it’s so small, updatig with rsync just takes 15 minutes or so, awesome! :smiley:
All my ISOs now also have a timestamp: cat /.timestamp - so you can easily check when exactly your version was built. Of course in this case its the easiest to just check the exact architect version.


#38

I think I’ll add an auto-update to the architect-launcher. Like that you will always use the latest version :slight_smile:


[unstable] Manjaro-architect beta testing
#39

Sounds good. I hope to try a bare metal machine to test it out on this week.


#40

I downloaded the latest iso and I ran inot this issue while installing a vanilla KDE. It wrked until I got to the install multimedia support. I got the following error: Error: unknown option Install Multimedia. It dropped me down to cli where I was able to finish the install. I instralled lxdm then I rebooted and it work well. I checked octopi and it looks like gstreamer is already installed. I wonder if the conflict comes from installing the manjaro desktop? I am going to try again and use a different set of options to see if it pops up again