Everytime in add/remove software in aur when i try to install google-chrome it doesn't work

HI I’m new to linux and i picked manjaro I’m trying to download google-chrome and everytime i try it says error target not found:google-chrome I’ve tried with other things in the aur but those things don’t work work ether can anyone help me

Google-chrome is not in the official repo, you’ll have to build it with

pamac build google-chrome

Good luck!

PS Firefox is better!

1 Like

so I did that command and i have too idea what to do now

What is the output?

it says cannot find the fakeroot binary

sudo pacman -S fakeroot and try to build chrome again

does it do that the same thing

thank you it finally worked

1 Like

And Google tracks eehm thanks you for all your juicy data!

No. Do it right.

First ensure that the necessary tools are installed by installing the base-devel group in full which includes make and other tools needed for compiling from source.



Isn’t base-devel installed in every Manjaro ISO? I mean things like sudo and grep are part of base-devel.

If it were, would the OP be missing fakeroot? :wink:

I thought Pamac was supposed to take care of it when enabling AUR support, but it appears that’s not the case here, either.

No further questions your honor.

The main problem as I see it is that “base-devel” is in the AUR and not the repo’s so not sure how it could be included in an iso. You could of course have all the individual packages included.

how so ?
base-devel is a group comprised of regular repo packages.
pacman -S base-devel works, and does not pull any AUR package.

1 Like

Here it is

and as stated not in manjaro’s repo’s.

Everything is at its place

[tmo@tmo~]$ pacman -Sg base-devel  
base-devel autoconf
base-devel automake
base-devel binutils
base-devel bison
base-devel fakeroot
base-devel file
base-devel findutils
base-devel flex
base-devel gawk
base-devel gcc
base-devel gettext
base-devel grep
base-devel groff
base-devel gzip
base-devel libtool
base-devel m4
base-devel make
base-devel pacman
base-devel patch
base-devel pkgconf
base-devel sed
base-devel sudo
base-devel texinfo
base-devel which

That’s not it. It’s base-devel which is a group of repo packages, not the AUR meta package, meta-group-base-devel. Either way, the same repo packages are installed. See Meta package and package group - ArchWiki and my post above:

Your posts here are completely off-topic. That’s quite enough.

1 Like

Mandatory reading for members new to AUR


Don’t listen to haters - chrome has some essential features.
I’d say have Firefox (Default), Chrome (for the built in translate), then a safe alternative option like Brave maybe.

However, awareness of software lets us understand that browsers based on Chromium are ALL pandering to Google. Firefox is the only truly free alternative.