Every other OS update, Zoom Flatpak breaks

as the title says, and i need to remove and reinstall it for it to work again.
i tried flatpak repair,but it doesn’t fix it.
it’s been like that for 3 or 4 updates.
any ideas?

Not the solution to your problem but have you tried using zoom from the aur instead?


no i haven’t and there seems to be quit some traffic in the comment section there for various issues.

i generally tend to avoid AUR packages as i don’t really know what a certain PKGBUILD really does,
even though i try to check them before hand to make sure their safe.(but my knowledge in this matter is very limited).

im my previous post around a month ago,someone suggested to:

" download the package from the zoom download webpage and run the following command with pacman, which I found in the man pages.

pacman -U /home/user/zoom_x86_64.pkg.tar.gz Install zoom package from a local file.

I’m not sure it’s a good idea installing apps from outside the repositories right?

I’m certainly not an expert but the instructions here


Are for manjaro + arch so I think it should be pretty safe

1 Like

If you don’t trust AUR, why do you trust flatpak? Conceptually, they are equal.

Did you try running it from the terminal and retrieve the output?

flatpak run -v us.zoom.Zoom


i might try that,but how does it gets updated,i have a feeling it will create a whole mess in the PC.

flatpak run -v us.zoom.Zoom
F: No installations directory in /etc/flatpak/installations.d. Skipping
F: Opening system flatpak installation at path /var/lib/flatpak
F: Opening user flatpak installation at path /home/usrname/.local/share/flatpak
F: Opening user flatpak installation at path /home/username/.local/share/flatpak
F: Opening system flatpak installation at path /var/lib/flatpak
F: Opening user flatpak installation at path /home/username/.local/share/flatpak
F: Opening system flatpak installation at path /var/lib/flatpak
F: Cleaning up unused container id 288489891
F: Allocated instance id 2186594225
F: Add defaults in dir /us/zoom/Zoom/
F: Add locks in dir /us/zoom/Zoom/
F: Allowing x11 access
F: Allowing pulseaudio access
F: Pulseaudio user configuration file '/home/username/.config/pulse/client.conf': Error opening file /home/username/.config/pulse/client.conf: No such file or directory
F: Running 'bwrap --args 38 xdg-dbus-proxy --args=41'
F: Running 'bwrap --args 38 zoom'
journalctl -p 3 -xb

systemd-coredump[1897]: Process 1854 (zoom) of user 1000 dumped core.
                                             Stack trace of thread 3:
                                             #0  0x00007f1286ae97f5 n/a (n/a + 0x0)
░░ Subject: Process 1854 (zoom) dumped core
░░ Defined-By: systemd
░░ Support: https://forum.manjaro.org/c/support
░░ Documentation: man:core(5)
░░ Process 1854 (zoom) crashed and dumped core.

this time a system shutdown fixed it.(in addition to the reboot after the update)

i think it’s related to the nvidia updates;
i ran “flatpak repair” and it shows:
Verifying flathub:runtime/org.freedesktop.Platform.GL.nvidia-460-80/x86_64/1.4,
but my Nvidia version is 465,since the latest update.

what’s weird is that Skype always works fine.

I do use zoom from the aur since ca. 14 month. Updates work fine at my pc (with trizen)