Ethernet message at boot

Im using Zorin Lite.
And at boot I get these messages about Realtek Ethernet.
One picture is with no Ethernet cable the other is with cable connected.
Internet works on Ethernet and wifi.

How to fix this?




After lshw command:

                description: Ethernet interface
                product: RTL-8100/8101L/8139 PCI Fast Ethernet Adapter
                vendor: Realtek Semiconductor Co., Ltd.
                physical id: 7
                bus info: pci@0000:05:07.0
                logical name: enp5s7
                version: 10
                serial: 00:1d:60:f1:56:0a
                size: 10Mbit/s
                capacity: 100Mbit/s
                width: 32 bits
                clock: 33MHz
                capabilities: pm bus_master cap_list ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd autonegotiation
                configuration: autonegotiation=on broadcast=yes driver=8139too driverversion=0.9.28 duplex=half latency=64 link=no maxlatency=64 mingnt=32 mul

       description: Wireless interface
       physical id: 1
       bus info: usb@1:2
       logical name: wlx001644124d02
       serial: 00:16:44:12:4d:02
       capabilities: ethernet physical wireless
       configuration: broadcast=yes driver=rtl8187 driverversion=5.15.0-72-generic firmware=N/A ip= link=yes multicast=yes wireless=IEEE 802.11

This forum is not a general Linux forum, please keep your questions to Manjaro.

That said, the info in your photo’s indicate you have Network boot enabled in your UEFI-BIOS, it should go away when you disable that…

If that message appears AFTER your Linux bootloader menu, it is a functionality build into your Zorin Linux, and thus you need to ask their comunity for help…

1 Like

Sorry about Sir.

I’m dual booting Manjaro xfce with Zorin Lite.

I also posted this there and copy/paste it here.
My mistake.

The laptop is old and Bios only.

Will look for that in the Bios settings.

Thanks :pray:

looks to me like you have PXE boot enabled in BIOS/UEFI
(may be called “boot on lan” or similar)
It can be used to image PCs over a network/from a multi port router using something like clonezilla.
if you dont need it you can disable it.

Thank you.
I had Network boot enabled as first device.
I disabled it in BIOS.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.