Error opening audacity ""

Hi all,


Today when trying to open Audacity normally from the application menu, I noticed that it wouldn’t launch.

I opened the terminal and tried through it and it showed me this information below:

audacity                                                                                       ✔ 
audacity: error while loading shared libraries: cannot open shared object file: No such file or directory

I did research on the WWW about and didn’t find anything that would make me solve this

Thanks in advance for any tips

Best regards from Brasil!

T+ = See you later

How did you install it exactly, from AUR?

Temporary you could downgrade the soundtouch package from version 2.3.1-1 to 2.1.2-1.

See latest comments:


Hello Wollie

I installed the audacity-wxgtk2 package from the AUR with:
pamac install audacity-wxgtk2

But now it’s having problems reinstalling the audacity-wxgtk2 package, removing etc., and it doesn’t open as you can see by the audacity command in the terminal

I will try your tip

=== Edit ===
I forgot to tell you Wollie that the audacity-gtk4 package is orphaned




You forgot…


P.S. What does that mean, anyway?

Continuing Off topic:

It’s the same as I say to you, see you later, goodbye, so long, bye bye, farewell


I know what See you later means. :wink:

I mean the T + =

Literally the “T+” is equal or means: “see you later”

Here in Brasil it is written: “Até mais” (more = + math symbol that is pronounced “more”)

Até mais = T+ he understood? “Slang”

Then: Até mais = T+ (T+ = See you later)

1 Like

But back to the subject Audacity

Even downgrading the soundtouch, it still won’t open

Why are you installing an Audacity AUR package, anyway? Especially with deprecated things like wxGTK 2? What’s wrong with the audacity community package?


I use Audacity a lot, so I ask you politely, do you use it? The community repository package?

So his problem is this:

I solved my problem now like this:

  • I downloaded audacity in AppImage, ran it and closed it again I went back to the terminal and opened again the “audacity” that I have installed here and it opened without problem

Read more at:

Thanks for all, always very kind to this Brazilian (Tupiniquim)

T+ = See you later

Comments in AUR page for audacity-wxgtk2 suggest there may be a problem with conan build tool if it has not been rebuilt following python update from v3.9 v3.10
When Python has its annual update, how to re-install your own packages

Audacity from community repository seems to be working ok
but I have been using ocenaudio from AUR since all the drama about DRM in Audacity

1 Like

As my English is really bad, I didn’t understand the AUR comments well, and “I still have the problem”, but I also noticed a problem referring to “conan”

Thanks for your tips @nikgnomic!

I will continue in the search, but I will inform you that the audacity of the community repo, still has the problem with the shortcut keys Ctrl+Shift+I, which I already mentioned right here in this forum

T+ = See you later

Come on, now I come to inform you of the solution that I have always found thanks to the “free software community”.
Uninstall ‘AUR conan’

And install through “pip”

/usr/bin/python3.10 -m pip install -U conan

Source: >> uilianries comment

Long live the open source community

T+ See you later

The Github comment was posted on the same date (4 Jan) as the Manjaro forum post already mentioned in post#11